#pulp-dev: Pulp Triage 2018-12-07
Meeting started by dawalker at 15:31:15 UTC
(full logs).
Meeting summary
- 
  - dawalker has joined triage (dawalker,
    15:31:15)
- daviddavis has joined triage (daviddavis,
    15:31:18)
- asmacdo has joined triage (asmacdo,
    15:31:22)
- dkliban has joined triage (dkliban,
    15:31:22)
- ipanova has joined triage (ipanova,
    15:32:33)
- ttereshc has joined triage (ttereshc,
    15:32:37)
- bmbouter has joined triage (bmbouter,
    15:32:48)
 
 
- Crane 3.2 to 3.3 - Javascript error - http://pulp.plan.io/issues/4227 (dawalker, 15:32:56)
  - IDEA: Proposed for
    #4227: accept and add to sprint (dawalker,
    15:33:11)
- AGREED: accept and
    add to sprint (dawalker,
    15:33:28)
 
 
- Create yum repos with simple-md-filenames createrepo setting - http://pulp.plan.io/issues/4229 (dawalker, 15:33:30)
  - IDEA: Proposed for
    #4229: Leave the issue as-is, accepting its current state.
    (dawalker,
    15:33:56)
- IDEA: Proposed for
    #4229: convert to story and accept (dawalker,
    15:35:19)
- IDEA: Proposed for
    #4229: convert to story (dawalker,
    15:36:10)
- AGREED: convert to
    story (dawalker,
    15:36:44)
 
 
- pulpcore-plugin version should be showed in status API - http://pulp.plan.io/issues/4235 (dawalker, 15:36:46)
  - IDEA: Proposed for
    #4235: convert to story (asmacdo,
    15:37:06)
- IDEA: Proposed for
    #4235: convert to story and add RC blocker tag (dawalker,
    15:39:18)
- AGREED: convert to
    story and add RC blocker tag (dawalker,
    15:39:57)
 
Meeting ended at 15:40:01 UTC
(full logs).
Action items
  - (none)
People present (lines said)
  - dawalker (39)
- pulpbot (30)
- daviddavis (18)
- ttereshc (15)
- asmacdo (9)
- ipanova (8)
- dkliban (5)
- bmbouter (3)
Generated by MeetBot 0.1.4.