#pulp-dev: Pulp Triage 2018-12-11
Meeting started by dawalker at 15:29:56 UTC
(full logs).
Meeting summary
- 
  - dawalker has joined triage (dawalker,
    15:29:56)
- dkliban has joined triage (dkliban,
    15:30:04)
- bmbouter has joined triage (bmbouter,
    15:30:30)
- ttereshc has joined triage (ttereshc,
    15:31:08)
- jortel has joined triage (jortel,
    15:31:17)
- ipanova has joined triage (ipanova,
    15:31:37)
 
 
- Support old (v2s2) clients that do not support manifest lists - http://pulp.plan.io/issues/4244 (dawalker, 15:31:59)
  - IDEA: Proposed for
    #4244: convert to story (dawalker,
    15:32:26)
- AGREED: convert to
    story (dawalker,
    15:34:03)
 
 
- Our build environment should not use the editable option when pip installing packages - http://pulp.plan.io/issues/4245 (dawalker, 15:34:05)
  - IDEA: Proposed for
    #4245: accept and add to sprint (dawalker,
    15:34:32)
- AGREED: accept and
    add to sprint (dawalker,
    15:35:13)
 
 
- Lazy sync does not create additional RemoteArtifact objects - http://pulp.plan.io/issues/4246 (dawalker, 15:35:15)
  - IDEA: Proposed for
    #4246: Leave the issue as-is, accepting its current state.
    (dawalker,
    15:35:47)
- IDEA: Proposed for
    #4246: accept and add RC blocker tag (dawalker,
    15:37:17)
- AGREED: accept and
    add RC blocker tag (dawalker,
    15:37:36)
 
 
- improve performance of uploading ISO - http://pulp.plan.io/issues/4247 (dawalker, 15:37:37)
  - IDEA: Proposed for
    #4247: accept and add to sprint (dawalker,
    15:38:21)
- IDEA: Proposed for
    #4247: Leave the issue as-is, accepting its current state.
    (dawalker,
    15:39:17)
- AGREED: Leave the
    issue as-is, accepting its current state. (dawalker,
    15:39:37)
 
 
- README has example of policy='cache_only' but no info about the streamer - http://pulp.plan.io/issues/4249 (dawalker, 15:39:39)
  - IDEA: Proposed for
    #4249: Leave the issue as-is, accepting its current state.
    (dawalker,
    15:41:19)
- AGREED: Leave the
    issue as-is, accepting its current state. (dawalker,
    15:42:06)
 
 
- When attach and publishing a new yum_distributor, other yum_distributors break - http://pulp.plan.io/issues/4250 (dawalker, 15:42:08)
  - IDEA: Proposed for
    #4250: Leave the issue as-is, accepting its current state.
    (dawalker,
    15:43:14)
- AGREED: Leave the
    issue as-is, accepting its current state. (dawalker,
    15:44:17)
 
 
- modules.yaml file is generated on repository with no modularity information - http://pulp.plan.io/issues/4252 (dawalker, 15:44:19)
  - IDEA: Proposed for
    #4252: accept and add to sprint plus add easyfix (dawalker,
    15:44:46)
- AGREED: accept and
    add to sprint plus add easyfix (dawalker,
    15:45:41)
 
 
- modules.yaml reference in repomd.xml does not use selected checksum - http://pulp.plan.io/issues/4253 (dawalker, 15:45:43)
  - IDEA: Proposed for
    #4253: accept and add to sprint plus add easyfix (ttereshc,
    15:45:50)
- AGREED: accept and
    add to sprint plus add easyfix (dawalker,
    15:46:49)
 
Meeting ended at 15:46:53 UTC
(full logs).
Action items
  - (none)
People present (lines said)
  - dawalker (55)
- pulpbot (52)
- ttereshc (24)
- dkliban (23)
- ipanova (13)
- jortel (9)
- bmbouter (6)
- quba42 (1)
- misa (1)
Generated by MeetBot 0.1.4.