15:33:28 <dawalker> #startmeeting Pulp Triage 2019-01-08
15:33:28 <dawalker> !start
15:33:28 <dawalker> #info dawalker has joined triage
15:33:28 <pulpbot> Meeting started Tue Jan  8 15:33:28 2019 UTC and is due to finish in 60 minutes.  The chair is dawalker. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:33:28 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:33:28 <pulpbot> The meeting name has been set to 'pulp_triage_2019_01_08'
15:33:28 <pulpbot> dawalker: dawalker has joined triage
15:33:28 <bmbouter> dalley: I don't have any details on it
15:33:30 <bmbouter> #info bmbouter has joined triage
15:33:30 <bmbouter> !here
15:33:30 <pulpbot> bmbouter: bmbouter has joined triage
15:33:31 <dkliban> #info dkliban has joined triage
15:33:31 <dkliban> !here
15:33:31 <pulpbot> dkliban: dkliban has joined triage
15:33:33 <jortel> #info jortel has joined triage
15:33:33 <jortel> !here
15:33:33 <pulpbot> jortel: jortel has joined triage
15:34:11 <ttereshc> !here
15:34:11 <ttereshc> #info ttereshc has joined triage
15:34:12 <pulpbot> ttereshc: ttereshc has joined triage
15:34:34 <dalley> !here
15:34:34 <dalley> #info dalley has joined triage
15:34:34 <pulpbot> dalley: dalley has joined triage
15:34:52 <dawalker> !next
15:34:54 <dawalker> #topic Content delivery breaks if remote is deleted - http://pulp.plan.io/issues/4289
15:34:54 <pulpbot> dawalker: 2 issues left to triage: 4289, 4296
15:34:55 <pulpbot> Issue #4289 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:34:56 <pulpbot> Content delivery breaks if remote is deleted - http://pulp.plan.io/issues/4289
15:35:09 <dkliban> accept and add to sprint
15:35:21 <ipanova> #info ipanova has joined triage
15:35:21 <ipanova> !here
15:35:22 <pulpbot> ipanova: ipanova has joined triage
15:35:22 <dawalker> we skipped this issue last time so that bmbouter could speak w/ gmbnomis
15:35:38 <bmbouter> I am still planning to followup so +1 to skip
15:35:39 <ttereshc> and also to figure out if it's a duplicate or not
15:35:46 <dawalker> it seeemed like it might have been a duplicate of one on the sprint already, 4246
15:35:54 <dawalker> #idea Proposed for #4289: Skip this issue for this triage session.
15:35:54 <dawalker> !propose skip
15:35:54 <pulpbot> dawalker: Proposed for #4289: Skip this issue for this triage session.
15:35:59 <ttereshc> +1
15:36:02 <bmbouter> its a bit complicated because you have to fix two issues to call it a dup
15:36:16 <bmbouter> but I'll wrap it up w/ gmbnomis if we skip
15:36:24 <ipanova> +1
15:36:37 <jortel> okay
15:36:41 <dawalker> !accept
15:36:41 <dawalker> #agreed Skip this issue for this triage session.
15:36:41 <pulpbot> dawalker: Current proposal accepted: Skip this issue for this triage session.
15:36:42 <pulpbot> dawalker: 1 issues left to triage: 4296
15:36:43 <dawalker> #topic Stages API could deadlock when "discovering" content due to minsize - http://pulp.plan.io/issues/4296
15:36:43 <pulpbot> Issue #4296 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:36:45 <pulpbot> Stages API could deadlock when "discovering" content due to minsize - http://pulp.plan.io/issues/4296
15:37:24 <dkliban> we should accept this one
15:37:36 <bmbouter> +1
15:37:40 <ttereshc> +1
15:38:22 <dawalker> !propose accept
15:38:22 <dawalker> #idea Proposed for #4296: Leave the issue as-is, accepting its current state.
15:38:23 <pulpbot> dawalker: Proposed for #4296: Leave the issue as-is, accepting its current state.
15:38:33 <dawalker> #agreed Leave the issue as-is, accepting its current state.
15:38:33 <dawalker> !accept
15:38:33 <pulpbot> dawalker: Current proposal accepted: Leave the issue as-is, accepting its current state.
15:38:34 <pulpbot> dawalker: No issues to triage.
15:38:36 <dawalker> !end
15:38:36 <dawalker> #endmeeting