#pulp-dev: Pulp Triage 2019-01-11

Meeting started by dawalker at 15:32:17 UTC (full logs).

Meeting summary

    1. dawalker has joined triage (dawalker, 15:32:17)
    2. ttereshc has joined triage (ttereshc, 15:32:46)
    3. ipanova has joined triage (ipanova, 15:32:50)
    4. bmbouter has joined triage (bmbouter, 15:32:58)
    5. asmacdo has joined triage (asmacdo, 15:33:06)
    6. dkliban has joined triage (dkliban, 15:33:11)

  1. Content delivery breaks if remote is deleted - http://pulp.plan.io/issues/4289 (dawalker, 15:34:01)
    1. dalley has joined triage (dalley, 15:34:13)
    2. jortel has joined triage (jortel, 15:35:32)
    3. IDEA: Proposed for #4289: Skip this issue for this triage session. (dawalker, 15:35:36)
    4. IDEA: Proposed for #4289: skip and add rc blocker tag (asmacdo, 15:37:49)
    5. AGREED: skip and add rc blocker tag (dawalker, 15:38:15)

  2. Pulp upgrade from 2.7 to 2.17 - http://pulp.plan.io/issues/4303 (dawalker, 15:38:16)
    1. IDEA: Proposed for #4303: Skip this issue for this triage session. (dawalker, 15:40:29)
    2. AGREED: Skip this issue for this triage session. (dawalker, 15:40:50)

  3. Issue #4303:<Pulp upgrade from 2.7 to 2.17> - http://pulp.plan.io/issues/4305 (dawalker, 15:40:52)
    1. IDEA: Proposed for #4305: Skip this issue for this triage session. (dawalker, 15:41:37)
    2. IDEA: Proposed for #4305: close as dupe (asmacdo, 15:41:51)
    3. AGREED: close as dupe (dawalker, 15:42:11)

  4. Schema shows pulp_file content endpoints instead of all pulp api endpoints - http://pulp.plan.io/issues/4307 (dawalker, 15:42:14)
    1. IDEA: Proposed for #4307: Skip this issue for this triage session. (dawalker, 15:46:31)
    2. AGREED: Skip this issue for this triage session. (dawalker, 15:46:48)

  5. Stages should not blindly trust the correct state of DeclarativeContent - http://pulp.plan.io/issues/4308 (dawalker, 15:46:50)
    1. IDEA: Proposed for #4308: convert to story and discuss (dawalker, 15:49:28)
    2. AGREED: convert to story and discuss (dawalker, 15:49:53)

  6. Username is mutable and can be updated/changed via REST API - http://pulp.plan.io/issues/4313 (dawalker, 15:49:54)
    1. IDEA: Proposed for #4313: accept +easy fix +rc_blocker + sprint (asmacdo, 15:51:14)
    2. AGREED: accept +easy fix +rc_blocker + sprint (dawalker, 15:52:38)

  7. accept_headers should be checked when docker pull is performed by digest - http://pulp.plan.io/issues/4314 (dawalker, 15:52:40)
    1. IDEA: Proposed for #4314: Leave the issue as-is, accepting its current state. (asmacdo, 15:53:02)
    2. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 15:54:55)


Meeting ended at 15:55:01 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dawalker (53)
  2. pulpbot (49)
  3. asmacdo (26)
  4. bmbouter (22)
  5. ttereshc (21)
  6. dkliban (18)
  7. ipanova (9)
  8. dalley (5)
  9. jortel (4)


Generated by MeetBot 0.1.4.