15:31:29 <dawalker> #startmeeting Pulp Triage 2019-01-29
15:31:29 <dawalker> !start
15:31:29 <pulpbot> Meeting started Tue Jan 29 15:31:29 2019 UTC and is due to finish in 60 minutes.  The chair is dawalker. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:31:29 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:31:29 <pulpbot> The meeting name has been set to 'pulp_triage_2019_01_29'
15:31:29 <dawalker> #info dawalker has joined triage
15:31:29 <pulpbot> dawalker: dawalker has joined triage
15:31:43 <dalley> #here
15:31:45 <dalley> !here
15:31:45 <dalley> #info dalley has joined triage
15:31:45 <pulpbot> dalley: dalley has joined triage
15:33:45 <pcreech> kersom: heads up, this got pulled in to 2.18.1 as well, libmoudlemd should be pushed soon if not already, will need re-run of suite to ensure sanity: https://pulp.plan.io/issues/4337
15:34:17 <kersom> pcreech, ack
15:37:42 <dawalker> daviddavis, jortel triage?
15:38:49 <jortel> #info jortel has joined triage
15:38:49 <jortel> !here
15:38:49 <pulpbot> jortel: jortel has joined triage
15:38:54 <dawalker> !next
15:38:55 <pulpbot> dawalker: 6 issues left to triage: 4303, 4347, 4352, 4354, 4355, 4356
15:38:55 <dawalker> #topic Pulp upgrade from 2.7 to 2.17 - http://pulp.plan.io/issues/4303
15:38:56 <pulpbot> Issue #4303 [NEW] (unassigned) - Priority: Normal | Severity: High
15:38:57 <pulpbot> Pulp upgrade from 2.7 to 2.17 - http://pulp.plan.io/issues/4303
15:39:09 <dawalker> are we skipping this one again until dkliban1 returns?
15:40:35 * jortel considers ..
15:42:36 <jortel> let's skip and I'll take a look at the apache confs today.
15:42:48 <dawalker> I don't like that it's been three weeks, but if due to conferences and outtages and other deadlines, we don't have the bandwidth then...
15:42:53 <dawalker> ok, thanks
15:42:56 <dawalker> #idea Proposed for #4303: Skip this issue for this triage session.
15:42:56 <dawalker> !propose skip
15:42:56 <pulpbot> dawalker: Proposed for #4303: Skip this issue for this triage session.
15:43:10 <dawalker> #agreed Skip this issue for this triage session.
15:43:10 <dawalker> !accept
15:43:10 <pulpbot> dawalker: Current proposal accepted: Skip this issue for this triage session.
15:43:12 <dawalker> #topic Uploading a puppet module with symlinks fails if selinux is enabled - http://pulp.plan.io/issues/4347
15:43:12 <pulpbot> dawalker: 5 issues left to triage: 4347, 4352, 4354, 4355, 4356
15:43:13 <pulpbot> Issue #4347 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:43:14 <pulpbot> Uploading a puppet module with symlinks fails if selinux is enabled - http://pulp.plan.io/issues/4347
15:43:23 <dawalker> This was also skipped for the pupppet team to deal with
15:43:31 <dawalker> #idea Proposed for #4347: Skip this issue for this triage session.
15:43:31 <dawalker> !propose skip
15:43:31 <pulpbot> dawalker: Proposed for #4347: Skip this issue for this triage session.
15:43:40 <dawalker> unless one of you happen to be on puppet
15:43:52 <jortel> nope, not me.
15:44:05 <dawalker> #agreed Skip this issue for this triage session.
15:44:05 <dawalker> !accept
15:44:05 <pulpbot> dawalker: Current proposal accepted: Skip this issue for this triage session.
15:44:06 <pulpbot> dawalker: 5 issues left to triage: 4352, 4354, 4355, 4356, 4358
15:44:06 <dawalker> #topic Serve Content App on non-localhost in dev environment - http://pulp.plan.io/issues/4352
15:44:07 <pulpbot> Issue #4352 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:44:08 <jortel> +1 skip
15:44:09 <pulpbot> Serve Content App on non-localhost in dev environment - http://pulp.plan.io/issues/4352
15:44:29 <dawalker> this one asmacdo wants added and hopes someone will have time for by friday
15:44:35 <dawalker> !propose accept and add to sprint
15:44:35 <pulpbot> dawalker: propose accept Propose accepting the current issue in its current state.
15:45:08 <jortel> +1
15:45:39 <dawalker> !accept
15:45:39 <pulpbot> dawalker: No action proposed, nothing to accept.
15:45:52 <dawalker> hrm...
15:45:58 <dawalker> #idea Proposed for #4352: accept and add to sprint
15:45:58 <dawalker> !propose other accept and add to sprint
15:45:58 <pulpbot> dawalker: Proposed for #4352: accept and add to sprint
15:46:01 <dawalker> #agreed accept and add to sprint
15:46:01 <dawalker> !accept
15:46:01 <pulpbot> dawalker: Current proposal accepted: accept and add to sprint
15:46:02 <pulpbot> dawalker: 4 issues left to triage: 4354, 4355, 4356, 4358
15:46:02 <dawalker> #topic Pulp 2.19 master pulled epel django instead of pulp 2 django - http://pulp.plan.io/issues/4354
15:46:03 <pulpbot> Issue #4354 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:46:04 <pulpbot> Pulp 2.19 master pulled epel django instead of pulp 2 django - http://pulp.plan.io/issues/4354
15:47:23 <dawalker> !propose other accept and add to sprint
15:47:23 <dawalker> #idea Proposed for #4354: accept and add to sprint
15:47:23 <pulpbot> dawalker: Proposed for #4354: accept and add to sprint
15:48:05 <dawalker> just my initial reaction
15:48:09 <dawalker> dalley, jortel ?
15:49:20 <dalley> +1 accept, skip on adding to sprint
15:49:33 <dawalker> ok
15:49:36 <dawalker> #idea Proposed for #4354: Leave the issue as-is, accepting its current state.
15:49:36 <dawalker> !propose accept
15:49:36 <pulpbot> dawalker: Proposed for #4354: Leave the issue as-is, accepting its current state.
15:49:43 <jortel> +1, skip and don't add
15:50:06 <dawalker> #agreed Leave the issue as-is, accepting its current state.
15:50:06 <dawalker> !accept
15:50:06 <pulpbot> dawalker: Current proposal accepted: Leave the issue as-is, accepting its current state.
15:50:07 <pulpbot> dawalker: 3 issues left to triage: 4355, 4356, 4358
15:50:08 <dawalker> #topic Pulp unit tests require pulp_file - http://pulp.plan.io/issues/4355
15:50:08 <pulpbot> Issue #4355 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:50:09 <pulpbot> Pulp unit tests require pulp_file - http://pulp.plan.io/issues/4355
15:50:56 <dawalker> !propose accept
15:50:56 <dawalker> #idea Proposed for #4355: Leave the issue as-is, accepting its current state.
15:50:56 <pulpbot> dawalker: Proposed for #4355: Leave the issue as-is, accepting its current state.
15:51:12 <dalley> +1
15:51:13 <jortel> this is a know problem.
15:51:15 <jortel> +1
15:51:31 <dawalker> !accept
15:51:31 <dawalker> #agreed Leave the issue as-is, accepting its current state.
15:51:31 <pulpbot> dawalker: Current proposal accepted: Leave the issue as-is, accepting its current state.
15:51:32 <dawalker> #topic pypi installation istructions are outdated - http://pulp.plan.io/issues/4356
15:51:33 <pulpbot> dawalker: 2 issues left to triage: 4356, 4358
15:51:34 <pulpbot> Issue #4356 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:51:35 <pulpbot> pypi installation istructions are outdated - http://pulp.plan.io/issues/4356
15:51:57 <dawalker> #idea Proposed for #4356: Leave the issue as-is, accepting its current state.
15:51:57 <dawalker> !propose accept
15:51:58 <pulpbot> dawalker: Proposed for #4356: Leave the issue as-is, accepting its current state.
15:52:07 <dawalker> can this wait for our docs day post freeze?
15:52:13 <dawalker> otherwise we can add to sprint
15:53:11 <jortel> accept and add to sprint
15:53:37 <jortel> probably should be an rc blocker too
15:53:51 <dawalker> ok
15:54:04 <dawalker> #idea Proposed for #4356: accept and add to sprint, add rc blocker tag
15:54:04 <dawalker> !propose other accept and add to sprint, add rc blocker tag
15:54:04 <pulpbot> dawalker: Proposed for #4356: accept and add to sprint, add rc blocker tag
15:54:32 <dawalker> #agreed accept and add to sprint, add rc blocker tag
15:54:32 <dawalker> !accept
15:54:32 <pulpbot> dawalker: Current proposal accepted: accept and add to sprint, add rc blocker tag
15:54:34 <dawalker> #topic TaskSerializer is broken if created_resources has reference to Content - http://pulp.plan.io/issues/4358
15:54:34 <pulpbot> dawalker: 1 issues left to triage: 4358
15:54:35 <pulpbot> Issue #4358 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:54:36 <pulpbot> TaskSerializer is broken if created_resources has reference to Content - http://pulp.plan.io/issues/4358
15:55:56 <dawalker> this sounds familiar...don't we have a similar ticket or am I mistaken?
15:56:10 <jortel> accept but don't add to sprint.  created_resources really not intended for content/artifacts etc but should not blow up either.
15:56:21 <jortel> low prio
15:56:22 <dawalker> ok
15:56:30 <dawalker> #idea Proposed for #4358: Leave the issue as-is, accepting its current state.
15:56:30 <dawalker> !propose accept
15:56:30 <pulpbot> dawalker: Proposed for #4358: Leave the issue as-is, accepting its current state.
15:57:07 <dawalker> !accept
15:57:07 <dawalker> #agreed Leave the issue as-is, accepting its current state.
15:57:07 <pulpbot> dawalker: Current proposal accepted: Leave the issue as-is, accepting its current state.
15:57:08 <jortel> I'll comment on it as well
15:57:09 <pulpbot> dawalker: No issues to triage.
15:57:15 <dawalker> jortel, thanks
15:57:17 <dawalker> #endmeeting
15:57:17 <dawalker> !end