15:30:58 <dawalker> #startmeeting Pulp Triage 2019-02-01
15:30:58 <dawalker> #info dawalker has joined triage
15:30:59 <pulpbot> Meeting started Fri Feb  1 15:30:58 2019 UTC and is due to finish in 60 minutes.  The chair is dawalker. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:30:59 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:30:59 <pulpbot> The meeting name has been set to 'pulp_triage_2019_02_01'
15:30:59 <pulpbot> dawalker: dawalker has joined triage
15:31:31 <dalley> #info dalley has joined triage
15:31:31 <dalley> !here
15:31:31 <pulpbot> dalley: dalley has joined triage
15:31:54 <daviddavis> !here
15:31:54 <daviddavis> #info daviddavis has joined triage
15:31:55 <pulpbot> daviddavis: daviddavis has joined triage
15:32:08 <daviddavis> having trouble typing today because my fingers are cold and stiff
15:32:50 <dawalker> how cold is it there this time?
15:33:13 <ttereshc> #info ttereshc has joined triage
15:33:13 <ttereshc> !here
15:33:13 <pulpbot> ttereshc: ttereshc has joined triage
15:35:27 <dawalker> Alright, guess that's all who's joining
15:35:29 <dawalker> !next
15:35:31 <pulpbot> dawalker: 6 issues left to triage: 4303, 4367, 4368, 4372, 4373, 4375
15:35:32 <dawalker> #topic Pulp upgrade from 2.7 to 2.17 - http://pulp.plan.io/issues/4303
15:35:32 <pulpbot> Issue #4303 [NEW] (unassigned) - Priority: Normal | Severity: High
15:35:34 <pulpbot> Pulp upgrade from 2.7 to 2.17 - http://pulp.plan.io/issues/4303
15:35:44 <ipanova> #info ipanova has joined triage
15:35:44 <ipanova> !here
15:35:45 <pulpbot> ipanova: ipanova has joined triage
15:35:57 <dawalker> are we still skipping this?
15:36:07 <dawalker> jortel, I think you were going to take a look?
15:36:12 <ipanova> we are waiting on info i guess
15:36:21 <dawalker> #idea Proposed for #4303: Skip this issue for this triage session.
15:36:21 <dawalker> !propose skip
15:36:21 <pulpbot> dawalker: Proposed for #4303: Skip this issue for this triage session.
15:36:31 <ipanova> +1
15:36:34 <jortel> dawalker: yes, I looked and posted a comment
15:36:50 <dawalker> jortel, thank you
15:37:08 <jortel> dawalker: +1 skip until reporter answers q.
15:37:14 <dawalker> #agreed Skip this issue for this triage session.
15:37:14 <dawalker> !accept
15:37:14 <pulpbot> dawalker: Current proposal accepted: Skip this issue for this triage session.
15:37:16 <dawalker> #topic Update usage of galaxy_role_file, and add dependent repos as submodules - http://pulp.plan.io/issues/4367
15:37:16 <pulpbot> dawalker: 5 issues left to triage: 4367, 4368, 4372, 4373, 4375
15:37:17 <pulpbot> Issue #4367 [POST] (mdellweg) - Priority: Normal | Severity: Medium
15:37:18 <pulpbot> Update usage of galaxy_role_file, and add dependent repos as submodules - http://pulp.plan.io/issues/4367
15:37:20 <jortel> #info jortel has joined triage
15:37:20 <jortel> !here
15:37:20 <pulpbot> jortel: jortel has joined triage
15:37:49 <ipanova> accept
15:37:53 <daviddavis> accept and add to sprint
15:37:58 <dawalker> #idea Proposed for #4367: accept and add to sprint
15:37:58 <dawalker> !propose other accept and add to sprint
15:37:58 <pulpbot> dawalker: Proposed for #4367: accept and add to sprint
15:38:16 <dawalker> !accept
15:38:16 <dawalker> #agreed accept and add to sprint
15:38:16 <pulpbot> dawalker: Current proposal accepted: accept and add to sprint
15:38:18 <dawalker> #topic Update install docs for fedora 30 and beyond - http://pulp.plan.io/issues/4368
15:38:18 <pulpbot> dawalker: 4 issues left to triage: 4368, 4372, 4373, 4375
15:38:19 <pulpbot> Issue #4368 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:38:20 <pulpbot> Update install docs for fedora 30 and beyond - http://pulp.plan.io/issues/4368
15:38:31 <daviddavis> convert to task
15:38:52 <jortel> +1
15:38:52 <dawalker> #idea Proposed for #4368: convert to task
15:38:52 <dawalker> !propose other convert to task
15:38:52 <pulpbot> dawalker: Proposed for #4368: convert to task
15:38:56 <dawalker> #agreed convert to task
15:38:56 <dawalker> !accept
15:38:56 <pulpbot> dawalker: Current proposal accepted: convert to task
15:38:57 <dawalker> #topic Fix content docstring - http://pulp.plan.io/issues/4372
15:38:58 <pulpbot> dawalker: 3 issues left to triage: 4372, 4373, 4375
15:38:59 <pulpbot> Issue #4372 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:39:00 <pulpbot> Fix content docstring - http://pulp.plan.io/issues/4372
15:39:03 <rchan> knew i missed something!
15:39:07 <daviddavis> heh
15:39:09 <dawalker> :P
15:39:10 <asmacdo> #idea Proposed for #4372: accept and add to sprint
15:39:10 <asmacdo> !propose other accept and add to sprint
15:39:10 <asmacdo> #info asmacdo has joined triage
15:39:10 <pulpbot> asmacdo: asmacdo has joined triage
15:39:11 <pulpbot> asmacdo: Proposed for #4372: accept and add to sprint
15:39:16 <daviddavis> +1
15:39:18 <dawalker> asmacdo, good timing
15:39:19 <dawalker> +1
15:39:31 <asmacdo> yeah! just got through security
15:39:37 <dawalker> nice
15:39:40 <dawalker> #agreed accept and add to sprint
15:39:40 <dawalker> !accept
15:39:40 <pulpbot> dawalker: Current proposal accepted: accept and add to sprint
15:39:42 <dawalker> #topic Applicability Exception: Repository matching query does not exist. - http://pulp.plan.io/issues/4373
15:39:42 <pulpbot> dawalker: 2 issues left to triage: 4373, 4375
15:39:43 <pulpbot> Issue #4373 [POST] (ttereshc) - Priority: Normal | Severity: Medium
15:39:44 <pulpbot> Applicability Exception: Repository matching query does not exist. - http://pulp.plan.io/issues/4373
15:40:18 <asmacdo> post so... accept?
15:40:26 <daviddavis> +1
15:40:26 <asmacdo> and add to sprint
15:40:29 <ipanova> +1+1
15:40:31 <dawalker> #idea Proposed for #4373: accept and add to sprint
15:40:31 <dawalker> !propose other accept and add to sprint
15:40:32 <pulpbot> dawalker: Proposed for #4373: accept and add to sprint
15:40:33 <dawalker> #agreed accept and add to sprint
15:40:33 <dawalker> !accept
15:40:33 <pulpbot> dawalker: Current proposal accepted: accept and add to sprint
15:40:35 <dawalker> #topic Recursive copy doesn't solve rich dependencies correctly - http://pulp.plan.io/issues/4375
15:40:35 <pulpbot> dawalker: 1 issues left to triage: 4375
15:40:36 <pulpbot> Issue #4375 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:40:37 <pulpbot> Recursive copy doesn't solve rich dependencies correctly - http://pulp.plan.io/issues/4375
15:40:48 <daviddavis> let rpm team triage this I think
15:41:00 <dawalker> #idea Proposed for #4375: Skip this issue for this triage session.
15:41:00 <dawalker> !propose skip
15:41:00 <pulpbot> dawalker: Proposed for #4375: Skip this issue for this triage session.
15:41:11 <asmacdo> +(idk)
15:41:12 <ipanova> accept add to sprint
15:41:34 <dalley> agree
15:42:13 <dawalker> #idea Proposed for #4375: accept and add to sprint
15:42:13 <dawalker> !propose other accept and add to sprint
15:42:13 <pulpbot> dawalker: Proposed for #4375: accept and add to sprint
15:42:17 <jortel> +1
15:42:30 <dawalker> !accept
15:42:30 <dawalker> #agreed accept and add to sprint
15:42:30 <pulpbot> dawalker: Current proposal accepted: accept and add to sprint
15:42:32 <pulpbot> dawalker: No issues to triage.
15:42:34 <dawalker> #endmeeting
15:42:34 <dawalker> !end