15:30:39 <dawalker> #startmeeting Pulp Triage 2019-02-19
15:30:39 <dawalker> #info dawalker has joined triage
15:30:39 <dawalker> !start
15:30:39 <pulpbot> Meeting started Tue Feb 19 15:30:39 2019 UTC and is due to finish in 60 minutes.  The chair is dawalker. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:30:39 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:30:39 <pulpbot> The meeting name has been set to 'pulp_triage_2019_02_19'
15:30:39 <pulpbot> dawalker: dawalker has joined triage
15:30:43 <daviddavis> #info daviddavis has joined triage
15:30:43 <daviddavis> !here
15:30:43 <pulpbot> daviddavis: daviddavis has joined triage
15:30:45 <dkliban> #info dkliban has joined triage
15:30:45 <dkliban> !here
15:30:45 <pulpbot> dkliban: dkliban has joined triage
15:30:47 <ppicka> #info ppicka has joined triage
15:30:47 <ppicka> !here
15:30:47 <pulpbot> ppicka: ppicka has joined triage
15:30:47 <ttereshc> #info ttereshc has joined triage
15:30:47 <ttereshc> !here
15:30:48 <pulpbot> ttereshc: ttereshc has joined triage
15:30:56 <rchan> i'll keep an eye on it, but hesitant to write ticket because they just tell us to wait a bit
15:31:01 <dawalker> rchan, why do you think we hit these cycles of not getting all the emails?
15:31:05 <ipanova> !here
15:31:05 <ipanova> #info ipanova has joined triage
15:31:06 <pulpbot> ipanova: ipanova has joined triage
15:31:22 <dawalker> !next
15:31:25 <pulpbot> dawalker: 4 issues left to triage: 4425, 4428, 4432, 4433
15:31:25 <dawalker> #topic Not possible delete duplicate login - http://pulp.plan.io/issues/4425
15:31:26 <pulpbot> Issue #4425 [NEW] (unassigned) - Priority: Normal | Severity: High
15:31:27 <pulpbot> Not possible delete duplicate login - http://pulp.plan.io/issues/4425
15:31:44 <rchan> dawalker: seems to be where there is heavy load on servers....
15:31:44 <dawalker> docker issue
15:31:51 <dawalker> skip and let the miniteam handle it
15:32:09 <daviddavis> I don't think this is docker specific
15:32:19 <dawalker> rchan, but team emails seem rather important so maybe they need to have backup plans to handle the load...
15:32:31 <dawalker> ok, daviddavis suggestions?
15:32:33 <dawalker> add?
15:32:41 <dawalker> just acccept?
15:32:43 <ipanova> i think we are waiting on steps to reproduce
15:32:49 <dawalker> cool
15:32:51 <daviddavis> +1
15:32:54 <ipanova> skip
15:33:03 <dkliban> +1
15:33:04 <dawalker> so skip but for different motivations :)
15:33:13 <dawalker> #idea Proposed for #4425: Skip this issue for this triage session.
15:33:13 <dawalker> !propose skip
15:33:13 <pulpbot> dawalker: Proposed for #4425: Skip this issue for this triage session.
15:33:20 <dawalker> !accept
15:33:20 <dawalker> #agreed Skip this issue for this triage session.
15:33:20 <pulpbot> dawalker: Current proposal accepted: Skip this issue for this triage session.
15:33:22 <dawalker> #topic Upsert query raises NotUniqueError - http://pulp.plan.io/issues/4428
15:33:22 <ttereshc> daviddavis, it's worth asking if they use pure pulp or via katello
15:33:22 <pulpbot> dawalker: 3 issues left to triage: 4428, 4432, 4433
15:33:23 <pulpbot> Issue #4428 [NEW] (unassigned) - Priority: High | Severity: High
15:33:24 <pulpbot> Upsert query raises NotUniqueError - http://pulp.plan.io/issues/4428
15:33:25 <ttereshc> or satellite
15:33:29 <daviddavis> ttereshc: +1
15:33:35 <daviddavis> I'll update my comment
15:33:35 <ttereshc> daviddavis, sat-clone tool used to drop indexes
15:34:00 <dkliban> we should accept and add to the sprint this one
15:34:09 <daviddavis> +1
15:34:16 <ttereshc> I think it's a dupe
15:34:22 <ttereshc> https://bugzilla.redhat.com/show_bug.cgi?id=1585407#c14
15:34:33 <ttereshc> but maybe not in redmine
15:35:03 <ttereshc> #idea Proposed for #4428: accept and add to sprint
15:35:03 <ttereshc> !propose other accept and add to sprint
15:35:03 <pulpbot> ttereshc: Proposed for #4428: accept and add to sprint
15:35:18 <dawalker> sounds good, if it's a dup later, can fix
15:35:23 <dawalker> +1
15:35:44 <dawalker> #agreed accept and add to sprint
15:35:44 <dawalker> !accept
15:35:44 <pulpbot> dawalker: Current proposal accepted: accept and add to sprint
15:35:45 <pulpbot> dawalker: 2 issues left to triage: 4432, 4433
15:35:46 <dawalker> #topic Pulp upgrade from 2.7 to 2.18 logs  says Database initialization failed. - http://pulp.plan.io/issues/4432
15:35:46 <pulpbot> Issue #4432 [NEW] (unassigned) - Priority: Normal | Severity: High
15:35:47 <asmacdo> #info asmacdo has joined triage
15:35:47 <asmacdo> !here
15:35:48 <pulpbot> Pulp upgrade from 2.7 to 2.18 logs  says Database initialization failed. - http://pulp.plan.io/issues/4432
15:35:49 <pulpbot> asmacdo: asmacdo has joined triage
15:36:32 <ttereshc> !propose other skip and continue conversation with user on the issue
15:36:32 <ttereshc> #idea Proposed for #4432: skip and continue conversation with user on the issue
15:36:33 <pulpbot> ttereshc: Proposed for #4432: skip and continue conversation with user on the issue
15:36:41 <bmbouter> #info bmbouter has joined triage
15:36:41 <bmbouter> !here
15:36:41 <pulpbot> bmbouter: bmbouter has joined triage
15:36:46 <dawalker> ah, I see what happened--I open all issues in tabs during the ten minutes before triage and sometimes folks clear items off the list in that time as well.
15:36:59 <dawalker> +1
15:37:02 <daviddavis> +1
15:37:21 <dawalker> !accept
15:37:21 <dawalker> #agreed skip and continue conversation with user on the issue
15:37:21 <pulpbot> dawalker: Current proposal accepted: skip and continue conversation with user on the issue
15:37:23 <dawalker> #topic Fix Pulp3 docs about one shot uploader - http://pulp.plan.io/issues/4433
15:37:23 <pulpbot> dawalker: 1 issues left to triage: 4433
15:37:24 <pulpbot> Issue #4433 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:37:25 <pulpbot> Fix Pulp3 docs about one shot uploader - http://pulp.plan.io/issues/4433
15:37:28 <dawalker> rpm
15:37:44 <ppicka> this is just easyfix to refect last changes in my merged PR
15:37:50 <ppicka> to the docs
15:37:52 <bmbouter> nice
15:37:53 <dawalker> also good with accept
15:37:53 <dawalker> ah, ok
15:37:57 <dawalker> thanks!
15:37:59 <bmbouter> +1
15:37:59 <dawalker> ppicka++
15:37:59 <pulpbot> dawalker: ppicka's karma is now 5
15:38:10 <asmacdo> also, it would be cool to reply to my uploads email :)
15:38:16 <ttereshc> #idea Proposed for #4433: accept, add easyfix and docs flags
15:38:16 <ttereshc> !propose other accept, add easyfix and docs flags
15:38:16 <pulpbot> ttereshc: Proposed for #4433: accept, add easyfix and docs flags
15:38:28 <dawalker> +1
15:38:34 <ttereshc> I meant tags
15:38:57 <dawalker> done
15:38:59 <dawalker> !accept
15:38:59 <dawalker> #agreed accept, add easyfix and docs flags
15:38:59 <pulpbot> dawalker: Current proposal accepted: accept, add easyfix and docs flags
15:39:00 <pulpbot> dawalker: No issues to triage.
15:39:03 <dawalker> !end
15:39:03 <dawalker> #endmeeting