15:30:47 <dawalker> #startmeeting Pulp Triage 2019-03-01
15:30:47 <dawalker> !start
15:30:47 <dawalker> #info dawalker has joined triage
15:30:47 <pulpbot> Meeting started Fri Mar  1 15:30:47 2019 UTC and is due to finish in 60 minutes.  The chair is dawalker. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:30:47 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:30:47 <pulpbot> The meeting name has been set to 'pulp_triage_2019_03_01'
15:30:47 <pulpbot> dawalker: dawalker has joined triage
15:30:53 <asmacdo> #info asmacdo has joined triage
15:30:53 <asmacdo> !here
15:30:53 <pulpbot> asmacdo: asmacdo has joined triage
15:31:07 <mikedep333> !here
15:31:07 <mikedep333> #info mikedep333 has joined triage
15:31:08 <pulpbot> mikedep333: mikedep333 has joined triage
15:31:35 <bmbouter> #info bmbouter has joined triage
15:31:35 <bmbouter> !here
15:31:35 <pulpbot> bmbouter: bmbouter has joined triage
15:33:28 <dawalker> not sure where everyone else is, but we can get this party started
15:33:29 <ttereshc> !here
15:33:29 <ttereshc> #info ttereshc has joined triage
15:33:30 <dawalker> !next
15:33:30 <pulpbot> ttereshc: ttereshc has joined triage
15:33:31 <pulpbot> dawalker: 8 issues left to triage: 4477, 4479, 4480, 4483, 4484, 4489, 4490, 4491
15:33:31 <dawalker> #topic Updateinfo information of published repo inconsistent with the actual update info - http://pulp.plan.io/issues/4477
15:33:32 <pulpbot> Issue #4477 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:33:33 <pulpbot> Updateinfo information of published repo inconsistent with the actual update info - http://pulp.plan.io/issues/4477
15:33:51 <asmacdo> rpm issue?
15:33:51 <ttereshc> #idea Proposed for #4477: move to rpm plugin
15:33:51 <ttereshc> !propose other move to rpm plugin
15:33:51 <pulpbot> ttereshc: Proposed for #4477: move to rpm plugin
15:34:10 <dawalker> +1
15:34:12 * asmacdo loves not needing to understand rpm plugin
15:34:42 <dawalker> !accept
15:34:42 <dawalker> #agreed move to rpm plugin
15:34:42 <pulpbot> dawalker: Current proposal accepted: move to rpm plugin
15:34:44 <dawalker> #topic Failure when syncing repository with different remote content types - http://pulp.plan.io/issues/4479
15:34:44 <pulpbot> dawalker: 7 issues left to triage: 4479, 4480, 4483, 4484, 4489, 4490, 4491
15:34:45 <pulpbot> Issue #4479 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:34:46 <pulpbot> Failure when syncing repository with different remote content types - http://pulp.plan.io/issues/4479
15:35:18 <ttereshc> asmacdo, consider joining rpm team :P
15:35:32 <asmacdo> kersom++
15:35:32 <pulpbot> asmacdo: kersom's karma is now 134
15:35:32 <jortel> !here
15:35:32 <jortel> #info jortel has joined triage
15:35:33 <pulpbot> jortel: jortel has joined triage
15:35:33 <asmacdo> cool bug!
15:35:49 <dawalker> !propose accept
15:35:49 <dawalker> #idea Proposed for #4479: Leave the issue as-is, accepting its current state.
15:35:49 <pulpbot> dawalker: Proposed for #4479: Leave the issue as-is, accepting its current state.
15:35:52 <kersom> asmacdo, thanks.
15:36:09 <ttereshc> +1
15:36:50 <asmacdo> +1
15:36:56 <dawalker> !accept
15:36:56 <dawalker> #agreed Leave the issue as-is, accepting its current state.
15:36:56 <pulpbot> dawalker: Current proposal accepted: Leave the issue as-is, accepting its current state.
15:36:58 <dawalker> #topic pulplift references files that don't exist - http://pulp.plan.io/issues/4480
15:36:58 <pulpbot> dawalker: 6 issues left to triage: 4480, 4483, 4484, 4489, 4490, 4491
15:36:59 <pulpbot> Issue #4480 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:37:00 <pulpbot> pulplift references files that don't exist - http://pulp.plan.io/issues/4480
15:37:33 <asmacdo> this is for using pulplift with containers, which isn't something i even knew we did :)
15:37:39 <asmacdo> #idea Proposed for #4480: Leave the issue as-is, accepting its current state.
15:37:39 <asmacdo> !propose accept
15:37:39 <pulpbot> asmacdo: Proposed for #4480: Leave the issue as-is, accepting its current state.
15:37:56 <dawalker> +1
15:38:22 <ttereshc> +1
15:38:32 <asmacdo> id bet this comes down to "vagrant up with pulp3-containers*" doesnt work
15:38:42 <dawalker> #agreed Leave the issue as-is, accepting its current state.
15:38:42 <dawalker> !accept
15:38:42 <pulpbot> dawalker: Current proposal accepted: Leave the issue as-is, accepting its current state.
15:38:43 <pulpbot> dawalker: 5 issues left to triage: 4483, 4484, 4489, 4490, 4491
15:38:43 <dawalker> #topic online marketing - http://pulp.plan.io/issues/4483
15:38:44 <pulpbot> Issue #4483 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:38:45 <pulpbot> online marketing - http://pulp.plan.io/issues/4483
15:38:50 <ttereshc> spam
15:39:09 <ttereshc> and the next one as well
15:39:13 <asmacdo> !propose smack the filer
15:39:13 <pulpbot> asmacdo: Error: "propose" is not a valid command.
15:39:25 <dawalker> !propose other remove as spam and block reporter
15:39:25 <dawalker> #idea Proposed for #4483: remove as spam and block reporter
15:39:26 <pulpbot> dawalker: Proposed for #4483: remove as spam and block reporter
15:39:43 <asmacdo> +1
15:39:47 <dawalker> #agreed remove as spam and block reporter
15:39:47 <dawalker> !accept
15:39:47 <pulpbot> dawalker: Current proposal accepted: remove as spam and block reporter
15:39:48 <pulpbot> dawalker: 4 issues left to triage: 4484, 4489, 4490, 4491
15:39:48 <dawalker> #topic online marketing - http://pulp.plan.io/issues/4484
15:39:49 <pulpbot> Issue #4484 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:39:50 <pulpbot> online marketing - http://pulp.plan.io/issues/4484
15:39:52 <ttereshc> same
15:40:03 <dawalker> !propose other remove spam and block reporter
15:40:03 <dawalker> #idea Proposed for #4484: remove spam and block reporter
15:40:03 <pulpbot> dawalker: Proposed for #4484: remove spam and block reporter
15:40:05 <dawalker> !accept
15:40:05 <dawalker> #agreed remove spam and block reporter
15:40:05 <pulpbot> dawalker: Current proposal accepted: remove spam and block reporter
15:40:06 <pulpbot> dawalker: 3 issues left to triage: 4489, 4490, 4491
15:40:07 <dawalker> #topic All Assignment help reviews - http://pulp.plan.io/issues/4489
15:40:07 <pulpbot> Issue #4489 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:40:08 <pulpbot> All Assignment help reviews - http://pulp.plan.io/issues/4489
15:40:11 <ttereshc> same
15:40:24 <asmacdo> +1
15:40:30 <dawalker> does anyone else know how to block the person as daviddavis isn't here today?
15:40:39 <dawalker> #idea Proposed for #4489: remove spam and block reporter
15:40:39 <dawalker> !propose other remove spam and block reporter
15:40:39 <pulpbot> dawalker: Proposed for #4489: remove spam and block reporter
15:40:42 <dawalker> #agreed remove spam and block reporter
15:40:42 <dawalker> !accept
15:40:42 <pulpbot> dawalker: Current proposal accepted: remove spam and block reporter
15:40:44 <dawalker> #topic gopherd raises an error when starting and no network is available - http://pulp.plan.io/issues/4490
15:40:44 <pulpbot> dawalker: 2 issues left to triage: 4490, 4491
15:40:45 <pulpbot> Issue #4490 [NEW] (unassigned) - Priority: Low | Severity: Medium
15:40:46 <pulpbot> gopherd raises an error when starting and no network is available - http://pulp.plan.io/issues/4490
15:41:36 <asmacdo> !propose accept
15:41:36 <asmacdo> #idea Proposed for #4490: Leave the issue as-is, accepting its current state.
15:41:37 <pulpbot> asmacdo: Proposed for #4490: Leave the issue as-is, accepting its current state.
15:41:41 <ttereshc> this doesn't belong to rpm for sure
15:41:53 <dawalker> rpm
15:41:56 <dawalker> ah
15:41:59 <asmacdo> do we need to add this to the sprint
15:42:02 <dawalker> no rpm
15:42:10 <asmacdo> this doesn't even belong to pulp proper
15:42:14 <ttereshc> asmacdo, no
15:42:35 <ttereshc> jortel, do you know where such issues should live ^
15:42:40 <dawalker> what project should we house it under
15:42:45 <dawalker> yeah, that
15:42:47 <asmacdo> i mean, it can stay for pulp
15:42:52 <ttereshc> external?
15:42:55 <asmacdo> lets not start a goferd project
15:43:09 <asmacdo> gofer is ours, and pulp2 is its only user
15:43:19 <asmacdo> afaik
15:44:01 <ttereshc> #idea Proposed for #4490: Skip this issue for this triage session.
15:44:01 <ttereshc> !propose skip
15:44:01 <pulpbot> ttereshc: Proposed for #4490: Skip this issue for this triage session.
15:44:01 <dawalker> !propose other accept and move to project External
15:44:05 <dawalker> ok, that too
15:44:07 <ttereshc> I'll ask jortel
15:44:10 <dawalker> #idea Proposed for #4490: Skip this issue for this triage session.
15:44:10 <dawalker> !propose skip
15:44:10 <pulpbot> dawalker: Proposed for #4490: Skip this issue for this triage session.
15:44:12 <dawalker> #agreed Skip this issue for this triage session.
15:44:12 <dawalker> !accept
15:44:12 <pulpbot> dawalker: Current proposal accepted: Skip this issue for this triage session.
15:44:13 <pulpbot> dawalker: 1 issues left to triage: 4491
15:44:14 <dawalker> #topic Django 2.1.7 breaks serving of static content  - http://pulp.plan.io/issues/4491
15:44:14 <pulpbot> Issue #4491 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:44:15 <pulpbot> Django 2.1.7 breaks serving of static content  - http://pulp.plan.io/issues/4491
15:44:36 <asmacdo> jortel, gofer ownership should maybe be transferred? unless you want to keep it
15:44:37 * jortel reads
15:45:25 <ttereshc> #idea Proposed for #4491: accept and add to the sprint
15:45:25 <ttereshc> !propose other accept and add to the sprint
15:45:25 <pulpbot> ttereshc: Proposed for #4491: accept and add to the sprint
15:45:37 <bmbouter> dawalker: I know how to block people
15:45:37 <asmacdo> maybe this should be skipped
15:45:43 <jortel> asmacdo: the upstream project is independent of pulp and I plan to continue maintaining it.
15:45:43 <dawalker> bmbouter, thank you!
15:45:44 <bmbouter> on redmine pm me after
15:45:56 <asmacdo> jortel: thats fantastic, thanks!
15:46:02 <dawalker> jortel++
15:46:02 <pulpbot> dawalker: jortel's karma is now 42
15:46:08 <asmacdo> jortel: where should issues be filed
15:46:11 <dawalker> bmbouter++
15:46:11 <pulpbot> dawalker: bmbouter's karma is now 121
15:47:03 <jortel> asmacdo: in bugzilla
15:47:23 <asmacdo> i am wondering whether this one could be caused by the ansible installer not collecting static properly
15:47:27 <jortel> asmacdo: I'll file a bz and link it to this issue
15:47:32 <asmacdo> jortel++
15:47:32 <pulpbot> asmacdo: jortel's karma is now 43
15:47:47 <ttereshc> jortel, there is a BZ already linked
15:47:58 <ttereshc> the sat/pulp one
15:48:02 <jortel> oh, right.  just saw that.
15:48:13 <jortel> I think we're all good then.
15:48:22 <asmacdo> #idea Proposed for #4491: Skip this issue for this triage session.
15:48:22 <asmacdo> !propose skip
15:48:22 <pulpbot> asmacdo: Proposed for #4491: Skip this issue for this triage session.
15:48:26 <ttereshc> so I'll move it to external
15:48:42 <ttereshc> asmacdo, I think #4491 should be solved one way or the other
15:48:48 <ttereshc> why do you want to skip it>
15:48:50 <ttereshc> ?
15:49:05 <jortel> asmacdo, ttereshc: I don't think there is any value having #4490 in pulp readmine.
15:49:08 <asmacdo> ttereshc: because dkliban's pulplift wasnt working last night
15:49:35 <ttereshc> jortel, ok, I'll close ot
15:49:37 <ttereshc> it
15:49:37 <asmacdo> ttereshc: i'm wondering how he ended up in this state, and it could entirely be an env problem
15:49:51 <ttereshc> ok
15:49:54 <jortel> ttereshc: thanks.  I'll just assign the bugzilla to myself and fix it.
15:49:57 <ttereshc> I'm fine to skip it
15:49:57 <dawalker> so try to replicate?
15:50:15 <asmacdo> i think we just wait for dk to get back
15:50:58 <ttereshc> he is back on Monday, right?
15:51:01 <bmbouter> yes
15:51:22 <dawalker> cool
15:51:32 <dawalker> !accept
15:51:32 <dawalker> #agreed Skip this issue for this triage session.
15:51:32 <pulpbot> dawalker: Current proposal accepted: Skip this issue for this triage session.
15:51:34 <pulpbot> dawalker: No issues to triage.
15:51:37 <dawalker> #endmeeting
15:51:37 <dawalker> !end