15:29:38 <dawalker> #startmeeting Pulp Triage 2019-03-05
15:29:38 <dawalker> !start
15:29:38 <dawalker> #info dawalker has joined triage
15:29:38 <pulpbot> Meeting started Tue Mar  5 15:29:38 2019 UTC and is due to finish in 60 minutes.  The chair is dawalker. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:29:38 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:29:38 <pulpbot> The meeting name has been set to 'pulp_triage_2019_03_05'
15:29:38 <pulpbot> dawalker: dawalker has joined triage
15:29:40 <asmacdo> #info asmacdo has joined triage
15:29:40 <asmacdo> !here
15:29:40 <pulpbot> asmacdo: asmacdo has joined triage
15:30:18 <dkliban> #info dkliban has joined triage
15:30:18 <dkliban> !here
15:30:18 <pulpbot> dkliban: dkliban has joined triage
15:30:49 <ipanova> #info ipanova has joined triage
15:30:49 <ipanova> !here
15:30:49 <pulpbot> ipanova: ipanova has joined triage
15:31:57 <dawalker> !next
15:31:59 <dawalker> #topic Duplicated empty collections are published with subsequent sync/publish of modular errata - http://pulp.plan.io/issues/4477
15:31:59 <pulpbot> dawalker: 5 issues left to triage: 4477, 4491, 4493, 4495, 4499
15:32:00 <pulpbot> Issue #4477 [NEW] (unassigned) - Priority: High | Severity: Medium
15:32:01 <pulpbot> Duplicated empty collections are published with subsequent sync/publish of modular errata - http://pulp.plan.io/issues/4477
15:32:11 <ttereshc> #info ttereshc has joined triage
15:32:11 <ttereshc> !here
15:32:11 <pulpbot> ttereshc: ttereshc has joined triage
15:32:12 <dawalker> !propose skip
15:32:12 <dawalker> #idea Proposed for #4477: Skip this issue for this triage session.
15:32:13 <pulpbot> dawalker: Proposed for #4477: Skip this issue for this triage session.
15:32:13 <dawalker> rpm
15:32:18 <ipanova> yeah
15:32:21 <dalley> #info dalley has joined triage
15:32:21 <dalley> !here
15:32:21 <pulpbot> dalley: dalley has joined triage
15:32:21 <dawalker> haven't gotten a new query
15:32:29 <dawalker> need to figure out how to configure pulp with it then also
15:32:32 <dalley> +1
15:32:34 <daviddavis> #info daviddavis has joined triage
15:32:34 <daviddavis> !here
15:32:34 <pulpbot> daviddavis: daviddavis has joined triage
15:32:35 <ttereshc> we can just accept it
15:32:36 <dawalker> #agreed Skip this issue for this triage session.
15:32:36 <dawalker> !accept
15:32:36 <pulpbot> dawalker: Current proposal accepted: Skip this issue for this triage session.
15:32:37 <pulpbot> dawalker: 4 issues left to triage: 4491, 4493, 4495, 4499
15:32:37 <dawalker> #topic Installer does not restart web server after collecting static - http://pulp.plan.io/issues/4491
15:32:38 <pulpbot> Issue #4491 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:32:39 <pulpbot> Installer does not restart web server after collecting static - http://pulp.plan.io/issues/4491
15:32:44 <dawalker> ok
15:33:07 <daviddavis> accept and add to sprint?
15:33:12 <asmacdo> +1
15:33:22 <dawalker> #idea Proposed for #4491: accept and add to sprint
15:33:22 <dawalker> !propose other accept and add to sprint
15:33:22 <pulpbot> dawalker: Proposed for #4491: accept and add to sprint
15:33:23 <ipanova> +1 seems like easy fix
15:33:32 <dawalker> !accept
15:33:32 <dawalker> #agreed accept and add to sprint
15:33:33 <pulpbot> dawalker: Current proposal accepted: accept and add to sprint
15:33:34 <dawalker> #topic Schema doesn't show all endpoints - http://pulp.plan.io/issues/4493
15:33:34 <pulpbot> dawalker: 3 issues left to triage: 4493, 4495, 4499
15:33:36 <pulpbot> Issue #4493 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:33:37 <pulpbot> Schema doesn't show all endpoints - http://pulp.plan.io/issues/4493
15:33:49 <dkliban> accept ... but i don't think we nee dto add to sprint
15:33:52 <daviddavis> +1
15:34:01 <ttereshc> +1
15:34:01 <dawalker> #idea Proposed for #4493: Leave the issue as-is, accepting its current state.
15:34:01 <dawalker> !propose accept
15:34:01 <pulpbot> dawalker: Proposed for #4493: Leave the issue as-is, accepting its current state.
15:34:07 <ipanova> +1
15:34:14 <dawalker> #agreed Leave the issue as-is, accepting its current state.
15:34:14 <dawalker> !accept
15:34:14 <pulpbot> dawalker: Current proposal accepted: Leave the issue as-is, accepting its current state.
15:34:15 <pulpbot> dawalker: 2 issues left to triage: 4495, 4499
15:34:15 <dawalker> #topic Rename pulp-wsgi to be more descriptive - http://pulp.plan.io/issues/4495
15:34:16 <pulpbot> Issue #4495 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:34:17 <pulpbot> Rename pulp-wsgi to be more descriptive - http://pulp.plan.io/issues/4495
15:34:27 <dawalker> under discussion on email
15:34:40 <dawalker> !propose skip
15:34:40 <dawalker> #idea Proposed for #4495: Skip this issue for this triage session.
15:34:41 <pulpbot> dawalker: Proposed for #4495: Skip this issue for this triage session.
15:34:43 <dkliban> i think this is differnt from the discussion on email
15:34:46 <daviddavis> yea
15:34:50 <asmacdo> +1 different
15:34:57 <dawalker> ok
15:35:00 <dawalker> #idea Proposed for #4495: Leave the issue as-is, accepting its current state.
15:35:00 <dawalker> !propose accept
15:35:00 <pulpbot> dawalker: Proposed for #4495: Leave the issue as-is, accepting its current state.
15:35:05 <dkliban> we should accept
15:35:09 <ttereshc> #idea Proposed for #4495: swithc to task and discuss on the issue
15:35:09 <ttereshc> !propose other swithc to task and discuss on the issue
15:35:09 <pulpbot> ttereshc: Proposed for #4495: swithc to task and discuss on the issue
15:35:18 <asmacdo> yeah, his suggestions seem fine to me
15:35:23 <ipanova> +1
15:35:26 <daviddavis> does this need to be an rc blocker?
15:35:29 <asmacdo> this should be an rc blocker
15:35:31 <ttereshc> yes
15:35:32 <asmacdo> sigh
15:35:37 <daviddavis> k :)
15:35:41 <daviddavis> add rc blocker tag
15:36:25 <dawalker> #agreed swithc to task and discuss on the issue
15:36:25 <dawalker> !accept
15:36:25 <pulpbot> dawalker: Current proposal accepted: swithc to task and discuss on the issue
15:36:26 <pulpbot> dawalker: 1 issues left to triage: 4499
15:36:27 <dawalker> #topic Pulpcore Travis builds are taking twice as long (40 min vs 20 min) - http://pulp.plan.io/issues/4499
15:36:27 <pulpbot> Issue #4499 [POST] (daviddavis) - Priority: Normal | Severity: High
15:36:29 <pulpbot> Pulpcore Travis builds are taking twice as long (40 min vs 20 min) - http://pulp.plan.io/issues/4499
15:36:41 <ttereshc> add to sprint
15:36:44 <ttereshc> in post
15:36:46 <asmacdo> i looked at the build, and each one took 20 minutes
15:36:46 <dawalker> in post
15:36:46 <daviddavis> +1
15:36:55 <daviddavis> asmacdo: right, that's total
15:36:57 <daviddavis> 40 = total
15:37:03 <daviddavis> used to take about 8 min for each one
15:37:07 <asmacdo> oh ok
15:37:08 <dawalker> #idea Proposed for #4499: accept and add to sprint
15:37:08 <dawalker> !propose other accept and add to sprint
15:37:08 <pulpbot> dawalker: Proposed for #4499: accept and add to sprint
15:37:32 <asmacdo> so were are just no longer doing converage?
15:37:47 <daviddavis> yea, not for the rq workers
15:37:48 <asmacdo> lol coverage isnt happy about that
15:37:55 <daviddavis> I opened a new issue to re-add it later
15:37:55 <ttereshc> yay no coverage
15:37:58 <dawalker> !accept
15:37:58 <dawalker> #agreed accept and add to sprint
15:37:58 <pulpbot> dawalker: Current proposal accepted: accept and add to sprint
15:37:59 <ttereshc> it's very annoying
15:38:00 <pulpbot> dawalker: No issues to triage.
15:38:01 <dkliban> we can do it nightly
15:38:06 <daviddavis> +1
15:38:07 <asmacdo> +1 nightly
15:38:16 <dawalker> #endmeeting
15:38:16 <dawalker> !end