#pulp-dev: Pulp Triage 2019-03-12

Meeting started by asmacdo at 14:29:50 UTC (full logs).

Meeting summary

    1. asmacdo has joined triage (asmacdo, 14:29:50)
    2. daviddavis has joined triage (daviddavis, 14:29:58)
    3. ttereshc has joined triage (ttereshc, 14:30:02)
    4. dawalker has joined triage (dawalker, 14:30:08)
    5. dkliban has joined triage (dkliban, 14:30:13)

  1. Broken symlinks for subrepos are created during on_demand sync of kickstart trees - http://pulp.plan.io/issues/4524 (asmacdo, 14:30:20)
  2. Users are stored in the database with an integer id - http://pulp.plan.io/issues/4526 (asmacdo, 14:30:37)
    1. IDEA: Proposed for #4526: Leave the issue as-is, accepting its current state. (asmacdo, 14:32:47)
    2. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 14:33:07)

  3. Config blob is mentioned twice - http://pulp.plan.io/issues/4532 (asmacdo, 14:33:09)


Meeting ended at 14:34:56 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (22)
  2. asmacdo (18)
  3. dawalker (9)
  4. daviddavis (9)
  5. dkliban (7)
  6. ttereshc (3)


Generated by MeetBot 0.1.4.