14:30:04 <asmacdo> #startmeeting Pulp Triage 2019-03-19
14:30:04 <asmacdo> #info asmacdo has joined triage
14:30:05 <pulpbot> Meeting started Tue Mar 19 14:30:04 2019 UTC and is due to finish in 60 minutes.  The chair is asmacdo. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:30:05 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:30:05 <pulpbot> The meeting name has been set to 'pulp_triage_2019_03_19'
14:30:05 <pulpbot> asmacdo: asmacdo has joined triage
14:30:16 <daviddavis> #info daviddavis has joined triage
14:30:16 <daviddavis> !here
14:30:16 <pulpbot> daviddavis: daviddavis has joined triage
14:30:31 <ttereshc> #info ttereshc has joined triage
14:30:31 <ttereshc> !here
14:30:31 <pulpbot> ttereshc: ttereshc has joined triage
14:31:04 <dalley> !here
14:31:04 <dalley> #info dalley has joined triage
14:31:05 <pulpbot> dalley: dalley has joined triage
14:31:45 <asmacdo> !nexct
14:31:45 <pulpbot> asmacdo: Error: "nexct" is not a valid command.
14:31:47 <asmacdo> !next
14:31:48 <pulpbot> asmacdo: 3 issues left to triage: 4545, 4549, 4550
14:31:49 <asmacdo> #topic pulp fails to install on centos7 (postgresql 9.2) - http://pulp.plan.io/issues/4545
14:31:49 <pulpbot> Issue #4545 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:31:50 <pulpbot> pulp fails to install on centos7 (postgresql 9.2) - http://pulp.plan.io/issues/4545
14:32:02 <dkliban> #info dkliban has joined triage
14:32:02 <dkliban> !here
14:32:02 <pulpbot> dkliban: dkliban has joined triage
14:32:07 <dkliban> accept and add to sprint
14:32:19 <daviddavis> +1
14:32:27 <dkliban> we need to either document this limiation or do somehting about it
14:32:38 <asmacdo> no i think this is pulp-manager
14:32:41 <ppicka> !here
14:32:41 <ppicka> #info ppicka has joined triage
14:32:42 <pulpbot> ppicka: ppicka has joined triage
14:32:49 <dkliban> oh
14:32:51 <dkliban> ok
14:33:06 <daviddavis> is the issue postgresql 9?
14:33:11 <asmacdo> the ansible installer tests on centos7
14:33:21 <daviddavis> oh interesting
14:33:33 <dkliban> asmacdo: but with which version of postrgresql?
14:33:44 <dkliban> anyway, let's add tothe sprint and go to the next one
14:33:47 <dalley> "with ordinality" was added in 9.4 it looks like
14:33:59 <dalley> https://paquier.xyz/postgresql-2/postgres-9-4-feature-highlight-with-ordinality/
14:33:59 <daviddavis> ah
14:34:03 <asmacdo> its up to geerlinguy
14:34:23 <asmacdo> !propose triage other accept and add to sprint
14:34:23 <pulpbot> asmacdo: (propose triage <priority> <severity> [target_release]) -- Propose triage values including priority, severity, and an optional target release.
14:34:25 <dalley> asmacdo, we're using a fork of his role still because he hasn't merged the other PRs, so we can fix it
14:34:31 <dalley> on our end
14:34:35 <asmacdo> gotcha
14:34:53 <asmacdo> weird that this would show up now
14:35:02 <daviddavis> pg 9.4 was released in 2014
14:35:25 <asmacdo> any objections?
14:35:31 <daviddavis> no
14:35:32 <asmacdo> !accept
14:35:32 <pulpbot> asmacdo: No action proposed, nothing to accept.
14:35:46 <asmacdo> #idea Proposed for #4545: accept and add to sprint
14:35:46 <asmacdo> !propose other accept and add to sprint
14:35:46 <ttereshc> +1
14:35:46 <pulpbot> asmacdo: Proposed for #4545: accept and add to sprint
14:35:48 <daviddavis> !propose other accept and add to sprint
14:35:50 <asmacdo> #agreed accept and add to sprint
14:35:50 <asmacdo> !accept
14:35:50 <pulpbot> asmacdo: Current proposal accepted: accept and add to sprint
14:35:52 <asmacdo> #topic Removing docker manifests from a docker repository takes a long time - http://pulp.plan.io/issues/4549
14:35:52 <pulpbot> asmacdo: 2 issues left to triage: 4549, 4550
14:35:53 <pulpbot> Issue #4549 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:35:54 <pulpbot> Removing docker manifests from a docker repository takes a long time - http://pulp.plan.io/issues/4549
14:35:58 <daviddavis> skip
14:35:59 <asmacdo> !skip
14:36:00 <pulpbot> asmacdo: 1 issues left to triage: 4550
14:36:01 <asmacdo> #topic rpm_rsync_distributor is broken for yum_repo_metadata_file units - http://pulp.plan.io/issues/4550
14:36:01 <pulpbot> Issue #4550 [NEW] (unassigned) - Priority: Normal | Severity: High
14:36:02 <pulpbot> rpm_rsync_distributor is broken for yum_repo_metadata_file units - http://pulp.plan.io/issues/4550
14:36:03 <daviddavis> skip
14:36:03 <ttereshc> +1
14:36:08 <asmacdo> !skip
14:36:09 <pulpbot> asmacdo: No issues to triage.
14:36:12 <asmacdo> #endmeeting
14:36:12 <asmacdo> !end