14:29:33 <asmacdo> #startmeeting Pulp Triage 2019-03-22
14:29:33 <asmacdo> !start
14:29:33 <asmacdo> #info asmacdo has joined triage
14:29:33 <pulpbot> Meeting started Fri Mar 22 14:29:33 2019 UTC and is due to finish in 60 minutes.  The chair is asmacdo. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:29:33 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:29:33 <pulpbot> The meeting name has been set to 'pulp_triage_2019_03_22'
14:29:33 <pulpbot> asmacdo: asmacdo has joined triage
14:29:51 <dawalker> #info dawalker has joined triage
14:29:51 <dawalker> !here
14:29:51 <pulpbot> dawalker: dawalker has joined triage
14:29:54 <ppicka> #info ppicka has joined triage
14:29:54 <ppicka> !here
14:29:54 <pulpbot> ppicka: ppicka has joined triage
14:30:21 <asmacdo> !next
14:30:23 <pulpbot> asmacdo: 8 issues left to triage: 4529, 4550, 4551, 4557, 4558, 4559, 4560, 4562
14:30:33 <pulpbot> An error occured when trying to query Redmine: socket.error: ('The read operation timed out',)
14:30:34 <pulpbot> asmacdo: No issues to triage.
14:30:39 <daviddavis> !here
14:30:41 <daviddavis> #info daviddavis has joined triage
14:30:41 <daviddavis> !here
14:30:41 <pulpbot> daviddavis: daviddavis has joined triage
14:30:53 <asmacdo> !issue 4529
14:30:54 <asmacdo> #topic Broken repo can be published if zchunk metadata is not ignored at sync time - http://pulp.plan.io/issues/4529
14:30:54 <pulpbot> Issue #4529 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:30:55 <pulpbot> Broken repo can be published if zchunk metadata is not ignored at sync time - http://pulp.plan.io/issues/4529
14:31:10 <bmbouter> ~here
14:31:12 <bmbouter> !here
14:31:12 <bmbouter> #info bmbouter has joined triage
14:31:12 <pulpbot> bmbouter: bmbouter has joined triage
14:31:13 <asmacdo> rpm, so skip
14:31:19 <ttereshc> !here
14:31:19 <ttereshc> #info ttereshc has joined triage
14:31:20 <pulpbot> ttereshc: ttereshc has joined triage
14:31:22 <daviddavis> +1
14:31:23 <asmacdo> !skip
14:31:24 <pulpbot> asmacdo: 7 issues left to triage: 4550, 4551, 4557, 4558, 4559, 4560, 4562
14:31:24 <asmacdo> #topic rpm_rsync_distributor is broken for yum_repo_metadata_file units - http://pulp.plan.io/issues/4550
14:31:25 <pulpbot> Issue #4550 [NEW] (unassigned) - Priority: Normal | Severity: High
14:31:26 <pulpbot> rpm_rsync_distributor is broken for yum_repo_metadata_file units - http://pulp.plan.io/issues/4550
14:31:29 <daviddavis> skip
14:31:30 <ttereshc> skip
14:31:34 <asmacdo> !skip
14:31:35 <pulpbot> asmacdo: 6 issues left to triage: 4551, 4557, 4558, 4559, 4560, 4562
14:31:35 <asmacdo> #topic Unable to Browse to pulp repos after upgrade - http://pulp.plan.io/issues/4551
14:31:36 <pulpbot> Issue #4551 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:31:37 <pulpbot> Unable to Browse to pulp repos after upgrade - http://pulp.plan.io/issues/4551
14:33:04 <asmacdo> seems legit, at least enough that someone should have a look at it
14:33:06 <asmacdo> #idea Proposed for #4551: Leave the issue as-is, accepting its current state.
14:33:06 <asmacdo> !propose accept
14:33:06 <pulpbot> asmacdo: Proposed for #4551: Leave the issue as-is, accepting its current state.
14:33:31 <asmacdo> should we also add to the sprint?
14:33:44 <dkliban> #info dkliban has joined triage
14:33:44 <dkliban> !here
14:33:44 <pulpbot> dkliban: dkliban has joined triage
14:33:45 <ipanova> #info ipanova has joined triage
14:33:45 <ipanova> !here
14:33:46 <pulpbot> ipanova: ipanova has joined triage
14:33:58 <dkliban> yeah accept and add to sprint
14:34:13 <asmacdo> #idea Proposed for #4551: accept and add to sprint
14:34:13 <asmacdo> !propose other accept and add to sprint
14:34:13 <pulpbot> asmacdo: Proposed for #4551: accept and add to sprint
14:34:36 <ttereshc> asmacdo, remove blocking release, plz
14:34:36 <asmacdo> #agreed accept and add to sprint
14:34:36 <asmacdo> !accept
14:34:36 <pulpbot> asmacdo: Current proposal accepted: accept and add to sprint
14:34:37 <pulpbot> asmacdo: 5 issues left to triage: 4557, 4558, 4559, 4560, 4562
14:34:37 <asmacdo> #topic Error on syncing file repo with remote  - http://pulp.plan.io/issues/4557
14:34:38 <pulpbot> Issue #4557 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:34:39 <pulpbot> Error on syncing file repo with remote  - http://pulp.plan.io/issues/4557
14:34:56 <asmacdo> ttereshc: removed, ty
14:34:59 <daviddavis> skip
14:35:19 <dkliban> skip
14:35:24 <asmacdo> daviddavis: do we want to not skip file ones?
14:35:33 <dkliban> asmacdo: should be fixed
14:35:38 <asmacdo> oh ok last comment
14:35:39 <daviddavis> correct, but this is waiting on feedback
14:35:40 <asmacdo> !skip
14:35:41 <pulpbot> asmacdo: 4 issues left to triage: 4558, 4559, 4560, 4562
14:35:41 <asmacdo> #topic tag ansible-pulp on every core release - http://pulp.plan.io/issues/4558
14:35:42 <pulpbot> Issue #4558 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:35:43 <pulpbot> tag ansible-pulp on every core release - http://pulp.plan.io/issues/4558
14:35:59 <dkliban> this should be a task
14:36:05 <ttereshc> task
14:36:05 <ttereshc> +1
14:36:11 <dkliban> i'll change it to that and get it groomed
14:36:13 <asmacdo> +1, i almost changed it but i wanted others to see it
14:36:19 <bmbouter> +1
14:36:24 <asmacdo> dkliban: could you add as a sprint candidate as well
14:36:27 <daviddavis> dkliban: cool I'm wondering what the solution is
14:36:31 <dkliban> yes
14:36:38 <asmacdo> !propose other switch to task, groom, add sprint candidate
14:36:38 <asmacdo> #idea Proposed for #4558: switch to task, groom, add sprint candidate
14:36:38 <pulpbot> asmacdo: Proposed for #4558: switch to task, groom, add sprint candidate
14:36:58 <asmacdo> this is for sure going to be messy, but something needs to be done there
14:37:07 <dkliban> yep
14:37:13 <asmacdo> #agreed switch to task, groom, add sprint candidate
14:37:13 <asmacdo> !accept
14:37:13 <pulpbot> asmacdo: Current proposal accepted: switch to task, groom, add sprint candidate
14:37:14 <dawalker> +1
14:37:15 <asmacdo> #topic Cancelling a task logs a failure message before logging the cancel message - http://pulp.plan.io/issues/4559
14:37:15 <pulpbot> asmacdo: 3 issues left to triage: 4559, 4560, 4562
14:37:16 <pulpbot> Issue #4559 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:37:17 <pulpbot> Cancelling a task logs a failure message before logging the cancel message - http://pulp.plan.io/issues/4559
14:37:25 <asmacdo> #idea Proposed for #4559: Leave the issue as-is, accepting its current state.
14:37:25 <asmacdo> !propose accept
14:37:25 <pulpbot> asmacdo: Proposed for #4559: Leave the issue as-is, accepting its current state.
14:37:29 <daviddavis> +1
14:37:37 <daviddavis> maybe assign to 3.0
14:37:37 <dawalker> +1
14:38:02 <ttereshc> +1
14:38:25 <ipanova> +1
14:38:37 <dkliban> not adding to the srpint?
14:38:42 <asmacdo> daviddavis: sprint/milestone == 3.0 you think?
14:38:50 <daviddavis> I think so
14:38:53 <asmacdo> dkliban: i don't think this one is crucial to do right now
14:39:11 <asmacdo> but it is mildly irritating
14:39:49 <dkliban> let's not add it tothe sprint
14:39:51 <asmacdo> !propose other accept and add 3.0 milestone
14:39:51 <asmacdo> #idea Proposed for #4559: accept and add 3.0 milestone
14:39:52 <pulpbot> asmacdo: Proposed for #4559: accept and add 3.0 milestone
14:39:59 <dkliban> +1
14:40:07 <daviddavis> +1
14:40:11 <asmacdo> #agreed accept and add 3.0 milestone
14:40:11 <asmacdo> !ACCEPT
14:40:11 <pulpbot> asmacdo: Current proposal accepted: accept and add 3.0 milestone
14:40:12 <pulpbot> asmacdo: 2 issues left to triage: 4560, 4562
14:40:12 <asmacdo> #topic Publish YumMetadataFiles as files and not symlinks - http://pulp.plan.io/issues/4560
14:40:13 <pulpbot> Issue #4560 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:40:14 <pulpbot> Publish YumMetadataFiles as files and not symlinks - http://pulp.plan.io/issues/4560
14:40:15 <ttereshc> skip
14:40:18 <ttereshc> rpm
14:40:18 <daviddavis> skip
14:40:21 <asmacdo> !skip
14:40:22 <pulpbot> asmacdo: 1 issues left to triage: 4562
14:40:22 <asmacdo> #topic Source installs should fail if a plugin requires a newer version of pulpcore-plugin or pulpcore than is checked out - http://pulp.plan.io/issues/4562
14:40:23 <pulpbot> Issue #4562 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:40:24 <pulpbot> Source installs should fail if a plugin requires a newer version of pulpcore-plugin or pulpcore than is checked out - http://pulp.plan.io/issues/4562
14:40:59 <dkliban> want to add it to the sprint?
14:41:10 <daviddavis> sure
14:41:19 <ttereshc> yeah, it's a good one
14:41:22 <ttereshc> +1 to add
14:41:26 <bmbouter> +1
14:41:34 <dawalker> +1
14:41:36 <asmacdo> !propose other accept and add to sprint
14:41:36 <asmacdo> #idea Proposed for #4562: accept and add to sprint
14:41:37 <pulpbot> asmacdo: Proposed for #4562: accept and add to sprint
14:41:39 <bmbouter> this is a very helpful safety check avoiding lots of pain
14:41:52 <asmacdo> bit me again this morning, this is a rage bug
14:42:34 <asmacdo> #agreed accept and add to sprint
14:42:34 <asmacdo> !accept
14:42:34 <pulpbot> asmacdo: Current proposal accepted: accept and add to sprint
14:42:36 <pulpbot> asmacdo: No issues to triage.
14:42:41 <asmacdo> #endmeeting
14:42:41 <asmacdo> !end