14:31:31 <asmacdo> #startmeeting Pulp Triage 2019-04-02
14:31:31 <asmacdo> #info asmacdo has joined triage
14:31:32 <pulpbot> Meeting started Tue Apr  2 14:31:31 2019 UTC and is due to finish in 60 minutes.  The chair is asmacdo. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:31:32 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:31:32 <pulpbot> The meeting name has been set to 'pulp_triage_2019_04_02'
14:31:32 <pulpbot> asmacdo: asmacdo has joined triage
14:31:36 <ttereshc> !here
14:31:36 <ttereshc> #info ttereshc has joined triage
14:31:36 <pulpbot> ttereshc: ttereshc has joined triage
14:31:38 <dalley> #info dalley has joined triage
14:31:38 <dalley> !here
14:31:38 <pulpbot> dalley: dalley has joined triage
14:31:46 <dkliban> #info dkliban has joined triage
14:31:46 <dkliban> !here
14:31:46 <pulpbot> dkliban: dkliban has joined triage
14:31:57 <ipanova> #info ipanova has joined triage
14:31:57 <ipanova> !here
14:31:57 <pulpbot> ipanova: ipanova has joined triage
14:32:23 <asmacdo> !start
14:32:23 <asmacdo> #info asmacdo has joined triage
14:32:23 <pulpbot> asmacdo: Error: Can't start another meeting, one is in progress.  Use #endmeeting first.
14:32:23 <bmbouter> !here
14:32:24 <pulpbot> asmacdo: asmacdo has joined triage
14:32:24 <bmbouter> #info bmbouter has joined triage
14:32:25 <pulpbot> bmbouter: bmbouter has joined triage
14:32:29 <asmacdo> !next
14:32:30 <pulpbot> asmacdo: 3 issues left to triage: 4602, 4615, 4625
14:32:30 <ppicka> !here
14:32:30 <asmacdo> #topic /var/lib/pulp/tmp/ seems to violate the FHS - http://pulp.plan.io/issues/4602
14:32:30 <ppicka> #info ppicka has joined triage
14:32:31 <pulpbot> Issue #4602 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:32:32 <pulpbot> /var/lib/pulp/tmp/ seems to violate the FHS - http://pulp.plan.io/issues/4602
14:32:33 <pulpbot> ppicka: ppicka has joined triage
14:32:55 <asmacdo> i'd like to see this get done soon
14:33:07 <dkliban> accept and add to sprint
14:33:09 <asmacdo> but would this be a backwards incompatible change?
14:33:15 <dkliban> not at all
14:33:15 <ppicka> i think it just about change path
14:33:40 <ttereshc> is there a better way to do it than it's done now?
14:33:41 <dkliban> it's a temp directory that the workers use ... i wouldn't say it's user facing
14:34:05 <bmbouter> can we get more comments on it and skip for now?
14:34:07 <ttereshc> I'm concerned about potential copy of data between filesystems
14:34:09 <dkliban> sure
14:34:11 <dkliban> let's skip
14:34:12 <ttereshc> +1
14:34:12 <bmbouter> ttereshc: I am also
14:34:15 <dawalker> #info dawalker has joined triage
14:34:15 <dawalker> !here
14:34:15 <pulpbot> dawalker: dawalker has joined triage
14:34:21 <asmacdo> !skip
14:34:23 <pulpbot> asmacdo: 2 issues left to triage: 4615, 4625
14:34:24 <asmacdo> #topic Update config file in systemd documentation - http://pulp.plan.io/issues/4615
14:34:24 <pulpbot> Issue #4615 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:34:26 <pulpbot> Update config file in systemd documentation - http://pulp.plan.io/issues/4615
14:34:44 <bmbouter> I have a PR on this and I'm revising it now
14:34:55 <dkliban> cool ... accept and add to sprint
14:35:00 <ipanova> +1
14:35:02 <bmbouter> our settings file docs could be clearer (and the systemd parts too)
14:35:02 <ttereshc> and assign to bmbouter :)
14:35:03 <ppicka> +1
14:35:06 <bmbouter> ja :)
14:35:22 <asmacdo> #idea Proposed for #4615: accept and add to sprint
14:35:22 <asmacdo> !propose other accept and add to sprint
14:35:22 <pulpbot> asmacdo: Proposed for #4615: accept and add to sprint
14:35:26 <asmacdo> !accept
14:35:26 <asmacdo> #agreed accept and add to sprint
14:35:26 <pulpbot> asmacdo: Current proposal accepted: accept and add to sprint
14:35:27 <pulpbot> asmacdo: 1 issues left to triage: 4625
14:35:28 <asmacdo> #topic pulpcore versions and branches docs are out of date - http://pulp.plan.io/issues/4625
14:35:28 <pulpbot> Issue #4625 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:35:30 <pulpbot> pulpcore versions and branches docs are out of date - http://pulp.plan.io/issues/4625
14:35:40 <ttereshc> asmacdo, add pulp3 tag and docs tag please
14:35:57 <ttereshc> to 4615
14:36:23 <asmacdo> +1 ttereshc
14:36:27 <bmbouter> I filed this one too. I think we can just recommend to merge to master for all work for pulp3 for the near term (and simplify that page to make it more approachable)
14:37:10 <asmacdo> !propose other accept and add to sprint
14:37:10 <asmacdo> #idea Proposed for #4625: accept and add to sprint
14:37:10 <pulpbot> asmacdo: Proposed for #4625: accept and add to sprint
14:37:17 <dkliban> +1
14:37:51 <asmacdo> #agreed accept and add to sprint
14:37:51 <asmacdo> !accept
14:37:51 <pulpbot> asmacdo: Current proposal accepted: accept and add to sprint
14:37:52 <pulpbot> asmacdo: No issues to triage.
14:38:07 <ttereshc> it seems like it already recommend to merge everything to the master
14:38:12 <ttereshc> maybe I miss something
14:38:53 * ppicka feeling like travolta 'no idea' meme about those branching
14:40:07 <mikedep333> #info mikedep333 has joined triage
14:40:07 <mikedep333> !here
14:40:08 <pulpbot> mikedep333: mikedep333 has joined triage
14:40:39 <ttereshc> anyway, if everyone understands what should be fixed in that page, I'm fine. However it looks correct to me
14:40:51 <asmacdo> #endmeeting
14:40:51 <asmacdo> !end