14:30:21 <asmacdo> #startmeeting Pulp Triage 2019-06-11
14:30:21 <asmacdo> !start
14:30:21 <asmacdo> #info asmacdo has joined triage
14:30:21 <pulpbot> Meeting started Tue Jun 11 14:30:21 2019 UTC.  The chair is asmacdo. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:30:21 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:30:21 <pulpbot> The meeting name has been set to 'pulp_triage_2019-06-11'
14:30:21 <pulpbot> asmacdo: asmacdo has joined triage
14:31:19 <jjeffers> dkliban: that would be great. BTW did you figure out the rubydoc generation procedure?
14:31:23 <ttereshc> #info ttereshc has joined triage
14:31:23 <ttereshc> !here
14:31:23 <pulpbot> ttereshc: ttereshc has joined triage
14:31:24 <ppicka> #info ppicka has joined triage
14:31:24 <ppicka> !here
14:31:24 <pulpbot> ppicka: ppicka has joined triage
14:31:25 <bmbouter> #info bmbouter has joined triage
14:31:25 <bmbouter> !here
14:31:26 <pulpbot> bmbouter: bmbouter has joined triage
14:31:35 <dkliban> #info dkliban has joined triage
14:31:35 <dkliban> !here
14:31:35 <pulpbot> dkliban: dkliban has joined triage
14:32:02 <asmacdo> !next
14:32:03 <pulpbot> asmacdo: 12 issues left to triage: 3308, 4920, 4932, 4936, 4939, 4942, 4945, 4946, 4947, 4948, 4949, 4950
14:32:04 <asmacdo> #topic https://pulp.plan.io/issues/3308
14:32:04 <pulpbot> RM 3308 - kersom - NEW - Document that a repo version is expected to be created for all sync's regardles of if there is new content remotely or now
14:32:05 <pulpbot> https://pulp.plan.io/issues/3308
14:32:43 <kersom> yeap, from previous triage
14:32:51 <asmacdo> this was discussed during open floor last time and added to the sprint
14:32:54 <asmacdo> #idea Proposed for #3308: Leave the issue as-is, accepting its current state.
14:32:54 <asmacdo> !propose accept
14:32:54 <pulpbot> asmacdo: Proposed for #3308: Leave the issue as-is, accepting its current state.
14:33:02 <kersom> +1
14:33:03 <ppicka> +1
14:33:03 <dkliban> +1
14:33:05 <daviddavis> #info daviddavis has joined triage
14:33:05 <daviddavis> !here
14:33:05 <pulpbot> daviddavis: daviddavis has joined triage
14:33:06 <ttereshc> convert to a story?
14:33:21 <asmacdo> #idea Proposed for #3308: accept and change to story
14:33:21 <asmacdo> !propose other accept and change to story
14:33:21 <pulpbot> asmacdo: Proposed for #3308: accept and change to story
14:33:26 <ttereshc> as suggested in the comment
14:33:29 <ttereshc> +1
14:33:36 <asmacdo> #agreed accept and change to story
14:33:36 <asmacdo> !accept
14:33:36 <pulpbot> asmacdo: Current proposal accepted: accept and change to story
14:33:37 <pulpbot> asmacdo: 11 issues left to triage: 4920, 4932, 4936, 4939, 4942, 4945, 4946, 4947, 4948, 4949, 4950
14:33:37 <asmacdo> #topic https://pulp.plan.io/issues/4920
14:33:38 <pulpbot> RM 4920 - kersom - ASSIGNED - Collection - Repository versions not being update after successive syncs
14:33:39 <pulpbot> https://pulp.plan.io/issues/4920
14:33:44 <dalley> #info dalley has joined triage
14:33:44 <dalley> !here
14:33:44 <pulpbot> dalley: dalley has joined triage
14:33:51 <daviddavis> skip
14:33:58 <ttereshc> +1
14:34:02 <asmacdo> !skip
14:34:03 <pulpbot> asmacdo: 10 issues left to triage: 4932, 4936, 4939, 4942, 4945, 4946, 4947, 4948, 4949, 4950
14:34:03 <asmacdo> #topic https://pulp.plan.io/issues/4932
14:34:04 <pulpbot> RM 4932 - bmbouter - NEW - pulp3 on pulp2: Rename Pulp2 static directory to not conflict with Pulp3
14:34:05 <pulpbot> https://pulp.plan.io/issues/4932
14:34:13 <dkliban> accept and add to sprint
14:34:21 <daviddavis> +
14:34:23 <daviddavis> 1
14:34:26 <ttereshc> +1 it's already on the sprint
14:34:29 <asmacdo> should we do all the pulp3 on pulp2 stuff the same way?
14:34:38 <mikedep333> #info mikedep333 has joined triage
14:34:38 <mikedep333> !here
14:34:38 <pulpbot> mikedep333: mikedep333 has joined triage
14:34:56 <asmacdo> #idea Proposed for #4932: Leave the issue as-is, accepting its current state.
14:34:56 <asmacdo> !propose accept
14:34:56 <pulpbot> asmacdo: Proposed for #4932: Leave the issue as-is, accepting its current state.
14:35:03 <ttereshc> asmacdo, I'm not sure I followed
14:35:15 <ttereshc> can you rephrase please
14:35:16 <daviddavis> asmacdo: sure
14:35:26 <asmacdo> this issue's parent is https://pulp.plan.io/issues/4950
14:35:26 <daviddavis> there's work to be done to get pulp 3 running alongside pulp 2
14:35:42 <ttereshc> ah I see
14:35:52 <ppicka> story?
14:36:20 <daviddavis> the epic could be a story
14:36:25 <ttereshc> they all look like tasks to me
14:36:33 <daviddavis> yea
14:36:35 <asmacdo> +1 tasks
14:37:15 <dawalker> +1
14:37:17 <asmacdo> #idea Proposed for #4932: switch to task (already on sprint)
14:37:17 <asmacdo> !propose other switch to task (already on sprint)
14:37:17 <pulpbot> asmacdo: Proposed for #4932: switch to task (already on sprint)
14:37:24 <ttereshc> +!
14:37:40 <asmacdo> #agreed switch to task (already on sprint)
14:37:40 <asmacdo> !accept
14:37:40 <pulpbot> asmacdo: Current proposal accepted: switch to task (already on sprint)
14:37:41 <pulpbot> asmacdo: 9 issues left to triage: 4936, 4939, 4942, 4945, 4946, 4947, 4948, 4949, 4950
14:37:41 <asmacdo> #topic https://pulp.plan.io/issues/4936
14:37:42 <pulpbot> RM 4936 - jdjeffers - NEW - Ruby client version labelling is incorrect with respect to "most recent" versions
14:37:43 <pulpbot> https://pulp.plan.io/issues/4936
14:38:23 <dkliban> accept and add to sprint
14:38:31 <asmacdo> #idea Proposed for #4936: accept and add to sprint
14:38:31 <asmacdo> !propose other accept and add to sprint
14:38:31 <pulpbot> asmacdo: Proposed for #4936: accept and add to sprint
14:38:32 <ttereshc> +1
14:38:46 <dalley> +1
14:38:50 <daviddavis> what's the solution?
14:38:57 <daviddavis> ah doesn't matter
14:38:58 <dkliban> different versioning scheme
14:39:02 <daviddavis> +1 to accept and add to sprint
14:39:07 <asmacdo> #agreed accept and add to sprint
14:39:07 <asmacdo> !accept
14:39:07 <pulpbot> asmacdo: Current proposal accepted: accept and add to sprint
14:39:08 <asmacdo> #topic https://pulp.plan.io/issues/4939
14:39:08 <pulpbot> asmacdo: 8 issues left to triage: 4939, 4942, 4945, 4946, 4947, 4948, 4949, 4950
14:39:09 <pulpbot> RM 4939 - kersom - NEW - Docs - Collections upload workflows is using role endpoints
14:39:10 <pulpbot> https://pulp.plan.io/issues/4939
14:39:15 <ttereshc> skip
14:39:20 <daviddavis> +1
14:39:21 <asmacdo> !skip
14:39:22 <pulpbot> asmacdo: 7 issues left to triage: 4942, 4945, 4946, 4947, 4948, 4949, 4950
14:39:22 <asmacdo> #topic https://pulp.plan.io/issues/4942
14:39:22 <dkliban> +1
14:39:23 <pulpbot> RM 4942 - bherring - NEW - [EPIC] - Pulp2 - 2.20
14:39:24 <pulpbot> https://pulp.plan.io/issues/4942
14:39:32 <dkliban> skip
14:39:36 <dkliban> this is not an issue
14:39:44 <daviddavis> it's an [EPIC]
14:39:53 <asmacdo> lets not skip though, so we don't have to skip every time
14:39:54 <ttereshc> should it be a test tracker?
14:40:04 <ttereshc> bherring, ^
14:40:17 <asmacdo> #idea Proposed for #4942: switch to test tracker
14:40:17 <asmacdo> !propose other switch to test tracker
14:40:17 <pulpbot> asmacdo: Proposed for #4942: switch to test tracker
14:40:27 <ttereshc> +1
14:40:47 <asmacdo> bherring: we can do something different later if you disagree
14:40:49 <asmacdo> #agreed switch to test tracker
14:40:49 <asmacdo> !accept
14:40:49 <pulpbot> asmacdo: Current proposal accepted: switch to test tracker
14:40:50 <asmacdo> #topic https://pulp.plan.io/issues/4945
14:40:51 <pulpbot> asmacdo: 6 issues left to triage: 4945, 4946, 4947, 4948, 4949, 4950
14:40:52 <pulpbot> RM 4945 - jsherril@redhat.com - NEW - Error thrown when fetching a task that created a distribution if CONTENT_HOST is not defined
14:40:53 <pulpbot> https://pulp.plan.io/issues/4945
14:41:14 <daviddavis> accept and add to sprint
14:41:19 <dkliban> +1
14:41:21 <ppicka> +1
14:41:22 <ttereshc> +1
14:41:24 <asmacdo> +1
14:41:36 <asmacdo> #idea Proposed for #4945: accept and add to sprint
14:41:36 <asmacdo> !propose other accept and add to sprint
14:41:36 <pulpbot> asmacdo: Proposed for #4945: accept and add to sprint
14:41:40 <asmacdo> #agreed accept and add to sprint
14:41:40 <asmacdo> !accept
14:41:40 <pulpbot> asmacdo: Current proposal accepted: accept and add to sprint
14:41:41 <pulpbot> asmacdo: 5 issues left to triage: 4946, 4947, 4948, 4949, 4950
14:41:41 <asmacdo> #topic https://pulp.plan.io/issues/4946
14:41:42 <pulpbot> RM 4946 - jsherril@redhat.com - NEW - pulp_content_host default value is set in the wrong ansible role
14:41:43 <pulpbot> https://pulp.plan.io/issues/4946
14:41:53 <daviddavis> accept and add to sprint
14:42:04 <asmacdo> #idea Proposed for #4946: accept and add to sprint
14:42:04 <asmacdo> !propose other accept and add to sprint
14:42:04 <pulpbot> asmacdo: Proposed for #4946: accept and add to sprint
14:42:04 <ttereshc> + remove spam
14:42:13 <asmacdo> #idea Proposed for #4946: accept and add to sprint and remove spam
14:42:13 <asmacdo> !propose other accept and add to sprint and remove spam
14:42:13 <pulpbot> asmacdo: Proposed for #4946: accept and add to sprint and remove spam
14:42:17 <ttereshc> (:
14:42:29 <ttereshc> +1
14:42:52 <asmacdo> #agreed accept and add to sprint and remove spam
14:42:52 <asmacdo> !accept
14:42:52 <pulpbot> asmacdo: Current proposal accepted: accept and add to sprint and remove spam
14:42:53 <pulpbot> asmacdo: 4 issues left to triage: 4947, 4948, 4949, 4950
14:42:53 <asmacdo> #topic https://pulp.plan.io/issues/4947
14:42:54 <pulpbot> RM 4947 - amacdona@redhat.com - NEW -  As a user I can add tags to a repository by name.
14:42:56 <pulpbot> https://pulp.plan.io/issues/4947
14:43:01 <ttereshc> the rest are pulp3 on pulp2
14:43:06 <ttereshc> skip this one
14:43:29 <daviddavis> +1
14:43:42 <asmacdo> !skip
14:43:43 <asmacdo> #topic https://pulp.plan.io/issues/4948
14:43:43 <pulpbot> asmacdo: 3 issues left to triage: 4948, 4949, 4950
14:43:44 <pulpbot> RM 4948 - jsherril@redhat.com - NEW - pulp3 on pulp2: /var/lib/pulp/published permissions prevents 'metadata' directory from being created.
14:43:45 <pulpbot> https://pulp.plan.io/issues/4948
14:44:07 <asmacdo> this one isn't added to the sprint, was that deliberate?
14:45:03 <ttereshc> the previous one was added because it was discussed explicitly and I was aware of it
14:45:46 <asmacdo> #idea Proposed for #4948: accept and add sprint-candidate flag
14:45:46 <asmacdo> !propose other accept and add sprint-candidate flag
14:45:46 <pulpbot> asmacdo: Proposed for #4948: accept and add sprint-candidate flag
14:45:54 <ttereshc> how those conflicts are going to be solved?  on Pulp 3 side?
14:46:34 <ttereshc> the permission ones
14:46:49 <asmacdo> hmm, not sure
14:47:15 <asmacdo> i guess we could skip if you'll put your question on the issue ttereshc?
14:47:57 <ttereshc> let's accept
14:48:01 <ttereshc> they are valid anyway
14:48:20 <ttereshc> I'll ask here and comment on the issues with the outcome later
14:48:20 <asmacdo> #idea Proposed for #4948: Leave the issue as-is, accepting its current state.
14:48:20 <asmacdo> !propose accept
14:48:20 <pulpbot> asmacdo: Proposed for #4948: Leave the issue as-is, accepting its current state.
14:48:35 <asmacdo> #agreed Leave the issue as-is, accepting its current state.
14:48:35 <asmacdo> !accept
14:48:35 <pulpbot> asmacdo: Current proposal accepted: Leave the issue as-is, accepting its current state.
14:48:36 <asmacdo> #topic https://pulp.plan.io/issues/4949
14:48:36 <pulpbot> asmacdo: 2 issues left to triage: 4949, 4950
14:48:38 <pulpbot> RM 4949 - jsherril@redhat.com - NEW - pulp3 on pulp2: permissions on /var/lib/pulp prevent /var/lib/pulp/artifact from being created
14:48:39 <pulpbot> https://pulp.plan.io/issues/4949
14:48:47 <ttereshc> same
14:49:08 <asmacdo> #idea Proposed for #4949: Leave the issue as-is, accepting its current state.
14:49:08 <asmacdo> !propose accept
14:49:08 <pulpbot> asmacdo: Proposed for #4949: Leave the issue as-is, accepting its current state.
14:49:11 <asmacdo> #agreed Leave the issue as-is, accepting its current state.
14:49:11 <asmacdo> !accept
14:49:11 <pulpbot> asmacdo: Current proposal accepted: Leave the issue as-is, accepting its current state.
14:49:12 <pulpbot> asmacdo: 1 issues left to triage: 4950
14:49:12 <asmacdo> #topic https://pulp.plan.io/issues/4950
14:49:13 <pulpbot> RM 4950 - jsherril@redhat.com - NEW - [epic] pulp3 on pulp2
14:49:14 <pulpbot> https://pulp.plan.io/issues/4950
14:49:33 <ttereshc> #idea Proposed for #4950: Leave the issue as-is, accepting its current state.
14:49:33 <ttereshc> !propose accept
14:49:33 <pulpbot> ttereshc: Proposed for #4950: Leave the issue as-is, accepting its current state.
14:49:50 <asmacdo> +1
14:49:56 <daviddavis> +1
14:50:05 <asmacdo> #agreed Leave the issue as-is, accepting its current state.
14:50:05 <asmacdo> !accept
14:50:05 <pulpbot> asmacdo: Current proposal accepted: Leave the issue as-is, accepting its current state.
14:50:06 <pulpbot> asmacdo: No issues to triage.
14:50:17 <asmacdo> well, we got through that pretty quick
14:50:21 <asmacdo> open floor!
14:50:24 <daviddavis> I have a triage-related question: when is pulpbot getting updated?
14:50:33 <dawalker> +1
14:50:43 <asmacdo> dkliban: i don't remember where we left that
14:51:19 <asmacdo> daviddavis: the query was updated on gh, we just need to reboot the thing
14:51:25 <daviddavis> ok we can follow up with dkliban later
14:51:51 <asmacdo> jsherrill++
14:51:51 <pulpbot> asmacdo: jsherrill's karma is now 26
14:52:10 <asmacdo> thanks for filing so many great issues. even the spammers noted how interesting and detailed your content was.
14:52:19 <dawalker> lol
14:52:41 <jsherrill> asmacdo: hahaa
14:52:53 <bmbouter> lol
14:54:00 <asmacdo> seems as though open floor is wrapping up
14:54:09 <asmacdo> #endmeeting
14:54:09 <asmacdo> !end