#pulp-dev: Pulp Triage 2019-06-25
Meeting started by asmacdo at 14:30:41 UTC
(full logs).
Meeting summary
- 
  - asmacdo has joined triage (asmacdo,
    14:30:41)
- ppicka has joined triage (ppicka,
    14:30:42)
- daviddavis has joined triage (daviddavis,
    14:30:44)
- bmbouter has joined triage (bmbouter,
    14:30:50)
- ttereshc has joined triage (ttereshc,
    14:30:52)
- dawalker has joined triage (dawalker,
    14:31:03)
- asmacdo has joined triage (asmacdo,
    14:31:25)
 
 
- https://pulp.plan.io/issues/4939 (asmacdo, 14:31:31)
 
- https://pulp.plan.io/issues/4947 (asmacdo, 14:31:41)
 
- https://pulp.plan.io/issues/4959 (asmacdo, 14:31:49)
 
- https://pulp.plan.io/issues/4970 (asmacdo, 14:32:28)
 
- https://pulp.plan.io/issues/4979 (asmacdo, 14:32:49)
 
- https://pulp.plan.io/issues/4989 (asmacdo, 14:33:05)
  - dalley has joined triage (dalley,
    14:33:48)
- IDEA: Proposed for
    #4989: dkliban will update, and add to sprint (asmacdo,
    14:34:13)
- AGREED: dkliban will
    update, and add to sprint (asmacdo,
    14:34:29)
 
 
- https://pulp.plan.io/issues/4990 (asmacdo, 14:34:30)
  - IDEA: Proposed for
    #4990: Leave the issue as-is, accepting its current state.
    (asmacdo,
    14:34:57)
- bherring has joined triage (bherring,
    14:35:43)
- AGREED: Leave the
    issue as-is, accepting its current state. (asmacdo,
    14:35:50)
 
 
- https://pulp.plan.io/issues/4992 (asmacdo, 14:35:52)
  - IDEA: Proposed for
    #4992: accept, add to sprint, +3.0 miletone, +bindings tag, +p3,
    remind austin to hit save this time (asmacdo,
    14:38:25)
- AGREED: accept, add
    to sprint, +3.0 miletone, +bindings tag, +p3, remind austin to hit
    save this time (asmacdo,
    14:39:11)
 
 
- https://pulp.plan.io/issues/4994 (asmacdo, 14:39:12)
 
- https://pulp.plan.io/issues/4996 (asmacdo, 14:39:23)
 
- https://pulp.plan.io/issues/4998 (asmacdo, 14:39:41)
  - IDEA: Proposed for
    #4998: Leave the issue as-is, accepting its current state.
    (asmacdo,
    14:41:06)
- AGREED: Leave the
    issue as-is, accepting its current state. (asmacdo,
    14:42:08)
 
 
- https://pulp.plan.io/issues/5001 (asmacdo, 14:42:10)
 
- https://pulp.plan.io/issues/5002 (asmacdo, 14:42:40)
 
- https://pulp.plan.io/issues/5005 (asmacdo, 14:43:12)
 
- https://pulp.plan.io/issues/5006 (asmacdo, 14:43:36)
 
- https://pulp.plan.io/issues/5008 (asmacdo, 14:44:08)
  - mikedep333 has joined triage (mikedep333,
    14:44:28)
- IDEA: Proposed for
    #5008: Leave the issue as-is, accepting its current state.
    (asmacdo,
    14:47:56)
- AGREED: Leave the
    issue as-is, accepting its current state. (asmacdo,
    14:47:58)
 
 
- https://pulp.plan.io/issues/5009 (asmacdo, 14:47:59)
  - IDEA: Proposed for
    #5009: dkliban will update, accept and add to sprint (asmacdo,
    14:53:19)
- AGREED: dkliban will
    update, accept and add to sprint (asmacdo,
    14:53:34)
 
 
- https://pulp.plan.io/issues/5010 (asmacdo, 14:53:36)
  - https://pulp.plan.io/issues/5009#note-5
    (dkliban,
    14:54:33)
- IDEA: Proposed for
    #5010: switch to template, change to story (asmacdo,
    14:57:54)
- IDEA: Proposed for
    #5010: switch to template, change to task (asmacdo,
    15:00:21)
- AGREED: switch to
    template, change to task (asmacdo,
    15:00:30)
 
 
- https://pulp.plan.io/issues/5012 (asmacdo, 15:00:31)
  - IDEA: Proposed for
    #5012: accept, add to the sprint set to 3.0 (ttereshc,
    15:01:48)
- ttereshc has joined triage (ttereshc,
    15:01:48)
- AGREED: accept, add
    to the sprint set to 3.0 (asmacdo,
    15:02:17)
 
 
- https://pulp.plan.io/issues/5028 (asmacdo, 15:02:18)
  - IDEA: Proposed for
    #5028: Skip this issue for this triage session. (asmacdo,
    15:08:54)
 
Meeting ended at 15:09:58 UTC
(full logs).
Action items
  - (none)
People present (lines said)
  - asmacdo (108)
- pulpbot (97)
- daviddavis (68)
- dkliban (27)
- bmbouter (25)
- ggainey (18)
- ttereshc (16)
- dawalker (6)
- partha (4)
- dalley (3)
- bherring (2)
- mikedep333 (2)
- ppicka (2)
- jsherrill (1)
Generated by MeetBot 0.1.4.