15:37:40 <asmacdo> #startmeeting Pulp Triage 2019-07-09
15:37:40 <asmacdo> !start
15:37:40 <asmacdo> #info asmacdo has joined triage
15:37:40 <pulpbot> Meeting started Tue Jul  9 15:37:40 2019 UTC.  The chair is asmacdo. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:37:40 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:37:40 <pulpbot> The meeting name has been set to 'pulp_triage_2019-07-09'
15:37:40 <pulpbot> asmacdo: asmacdo has joined triage
15:37:47 <ttereshc> #info ttereshc has joined triage
15:37:47 <ttereshc> !here
15:37:47 <pulpbot> ttereshc: ttereshc has joined triage
15:37:58 <ppicka> #info ppicka has joined triage
15:37:58 <ppicka> !here
15:37:58 <pulpbot> ppicka: ppicka has joined triage
15:38:04 <dkliban> #info dkliban has joined triage
15:38:04 <dkliban> !here
15:38:04 <pulpbot> dkliban: dkliban has joined triage
15:38:06 <asmacdo> !next
15:38:07 <asmacdo> #topic https://pulp.plan.io/issues/5094
15:38:07 <pulpbot> asmacdo: 5 issues left to triage: 5094, 5092, 5087, 5078, 5074
15:38:08 <pulpbot> RM 5094 - lmjachky - NEW - A creation of a file content from an artifact is incorrect
15:38:09 <pulpbot> https://pulp.plan.io/issues/5094
15:38:20 <ipanova> #info ipanova has joined triage
15:38:20 <ipanova> !here
15:38:20 <pulpbot> ipanova: ipanova has joined triage
15:38:26 <ipanova> it is a doc bug
15:38:41 <dkliban> cool ... let's accept and add to sprint
15:38:43 <ttereshc> +1 to add docs tag
15:38:45 <dkliban> add docs tags
15:38:57 <asmacdo> #idea Proposed for #5094: accept +docs tag + sprint
15:38:57 <asmacdo> !propose other accept +docs tag + sprint
15:38:57 <pulpbot> asmacdo: Proposed for #5094: accept +docs tag + sprint
15:39:18 <ppicka> +1
15:39:38 <ipanova> +1
15:39:57 <asmacdo> #agreed accept +docs tag + sprint
15:39:57 <asmacdo> !accept
15:39:57 <pulpbot> asmacdo: Current proposal accepted: accept +docs tag + sprint
15:39:58 <asmacdo> #topic https://pulp.plan.io/issues/5092
15:39:58 <pulpbot> asmacdo: 4 issues left to triage: 5092, 5087, 5078, 5074
15:39:59 <pulpbot> RM 5092 - jcabrera - NEW - Files are not deleted whent deleting uploads
15:40:00 <pulpbot> https://pulp.plan.io/issues/5092
15:40:10 <dkliban> accept and add to sprint
15:40:18 <asmacdo> #idea Proposed for #5092: accept and add to sprint
15:40:18 <asmacdo> !propose other accept and add to sprint
15:40:18 <pulpbot> asmacdo: Proposed for #5092: accept and add to sprint
15:40:20 <ppicka> +1
15:40:24 <ttereshc> +1
15:40:30 <ttereshc> and let lmjachky work on it :)
15:40:42 <asmacdo> lmjachky++
15:40:43 <pulpbot> asmacdo: lmjachky's karma is now 1
15:40:50 <asmacdo> #agreed accept and add to sprint
15:40:50 <asmacdo> !accept
15:40:50 <pulpbot> asmacdo: Current proposal accepted: accept and add to sprint
15:40:51 <asmacdo> #topic https://pulp.plan.io/issues/5087
15:40:51 <pulpbot> asmacdo: 3 issues left to triage: 5087, 5078, 5074
15:40:52 <pulpbot> RM 5087 - jcabrera - NEW - Creating artifact in pulp3 fails for big files
15:40:53 <pulpbot> https://pulp.plan.io/issues/5087
15:41:37 <dkliban> we should change how we calculate the checksum
15:41:45 <dkliban> and calculate incrementally as the upload occurs
15:41:49 <dkliban> and then just add them all together
15:42:10 <dkliban> let's accept and add to sprint
15:42:30 <asmacdo> #idea Proposed for #5087: accept and add to sprint (and dkliban will comment on issue)
15:42:30 <asmacdo> !propose other accept and add to sprint (and dkliban will comment on issue)
15:42:30 <pulpbot> asmacdo: Proposed for #5087: accept and add to sprint (and dkliban will comment on issue)
15:42:41 <ipanova> +1
15:42:50 <ttereshc> +1
15:42:57 <ppicka> +1
15:43:02 <dkliban> sounds good
15:43:08 <asmacdo> #agreed accept and add to sprint (and dkliban will comment on issue)
15:43:08 <asmacdo> !accept
15:43:08 <pulpbot> asmacdo: Current proposal accepted: accept and add to sprint (and dkliban will comment on issue)
15:43:08 <asmacdo> #topic https://pulp.plan.io/issues/5078
15:43:09 <pulpbot> asmacdo: 2 issues left to triage: 5078, 5074
15:43:10 <pulpbot> RM 5078 - daviddavis - NEW - Including a PR in a Travis build fails with 'pushd: not found'
15:43:11 <pulpbot> https://pulp.plan.io/issues/5078
15:43:14 <mikedep333> #info mikedep333 has joined triage
15:43:14 <mikedep333> !here
15:43:14 <pulpbot> mikedep333: mikedep333 has joined triage
15:44:07 <dkliban> accept and add to sprint
15:44:11 <dkliban> we need to fix this ASAP
15:44:17 <asmacdo> #idea Proposed for #5078: accept and add to sprint
15:44:17 <asmacdo> !propose other accept and add to sprint
15:44:17 <pulpbot> asmacdo: Proposed for #5078: accept and add to sprint
15:44:24 <asmacdo> +1 high prio
15:45:09 <asmacdo> #agreed accept and add to sprint
15:45:09 <asmacdo> !accept
15:45:09 <pulpbot> asmacdo: Current proposal accepted: accept and add to sprint
15:45:10 <pulpbot> asmacdo: 1 issues left to triage: 5074
15:45:10 <asmacdo> #topic https://pulp.plan.io/issues/5074
15:45:11 <pulpbot> RM 5074 - mdellweg - NEW - bootstrap.sh --travis depends on black
15:45:12 <pulpbot> https://pulp.plan.io/issues/5074
15:45:59 <dkliban> this is already in modified
15:46:05 <dkliban> daviddavis merged a PR to fix this
15:46:12 <dkliban> daviddavis: please correct me if i am wrong
15:46:26 <dkliban> should be in modified rather
15:46:28 <asmacdo> oh it sure is https://github.com/pulp/plugin_template/blob/master/test_requirements.txt#L1
15:46:51 <ppicka> issue still 'new' so +1 to adjust the issue too
15:47:01 <asmacdo> dkliban: that that doesnt actually do it though
15:47:19 <asmacdo> that file isn't run with --travis
15:47:39 <dkliban> oh ok
15:47:43 <dkliban> this is different
15:47:52 <dkliban> let's accept and add to sprint
15:47:57 <dkliban> i'll comment on it
15:48:06 <asmacdo> #idea Proposed for #5074: accept and add to sprint (dkliban will comment and update)
15:48:06 <asmacdo> !propose other accept and add to sprint (dkliban will comment and update)
15:48:06 <pulpbot> asmacdo: Proposed for #5074: accept and add to sprint (dkliban will comment and update)
15:48:28 <ppicka> +1
15:48:32 <asmacdo> #agreed accept and add to sprint (dkliban will comment and update)
15:48:32 <asmacdo> !accept
15:48:32 <pulpbot> asmacdo: Current proposal accepted: accept and add to sprint (dkliban will comment and update)
15:48:34 <pulpbot> asmacdo: No issues to triage.
15:49:35 <asmacdo> open floor
15:49:56 <asmacdo> bmbouter: did you say you had something for this?
15:52:20 <asmacdo> was it import/export?
15:53:03 <asmacdo> should just finish up and discuss another day?
15:53:46 <ttereshc> I think we can discuss it over irc later, if bmbouter is afk
15:54:11 <asmacdo> #endmeeting
15:54:11 <asmacdo> !end