14:30:51 <asmacdo> #startmeeting Pulp Triage 2019-08-27
14:30:51 <asmacdo> !start
14:30:51 <asmacdo> #info asmacdo has joined triage
14:30:51 <pulpbot> Meeting started Tue Aug 27 14:30:51 2019 UTC.  The chair is asmacdo. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:30:51 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:30:51 <pulpbot> The meeting name has been set to 'pulp_triage_2019-08-27'
14:30:51 <pulpbot> asmacdo: asmacdo has joined triage
14:30:57 <fabricioo0> #info fabricioo0 has joined triage
14:30:57 <fabricioo0> !here
14:30:57 <pulpbot> fabricioo0: fabricioo0 has joined triage
14:31:15 <ppicka> #info ppicka has joined triage
14:31:15 <ppicka> !here
14:31:15 <pulpbot> ppicka: ppicka has joined triage
14:31:58 <asmacdo> !next
14:31:59 <pulpbot> asmacdo: 5 issues left to triage: 5359, 5355, 5353, 5352, 5341
14:31:59 <asmacdo> #topic https://pulp.plan.io/issues/5359
14:32:00 <pulpbot> RM 5359 - ggainey - NEW - treeinfo files in deferred-download repos don't see feed updates
14:32:01 <pulpbot> https://pulp.plan.io/issues/5359
14:34:03 <asmacdo> ggainey: think we can get away with a docs issue, explaining the need for force-full in this situation?
14:34:31 <ggainey> #info ggainey has joined triage
14:34:31 <ggainey> !here
14:34:31 <pulpbot> ggainey: ggainey has joined triage
14:34:47 <ggainey> asmacdo: pong - custoemr reported they had tried --full and it didn't work
14:34:54 <ggainey> asmacdo: so there's still investigation to do here
14:34:58 <asmacdo> gmm
14:34:59 <ggainey> (sorry I'm late)
14:35:01 <dkliban> #info dkliban has joined triage
14:35:01 <dkliban> !here
14:35:01 <pulpbot> dkliban: dkliban has joined triage
14:35:02 <asmacdo> no problem
14:35:15 <asmacdo> ggainey: do we want to skip for today or accept?
14:35:21 <dkliban> accept and add to sprint
14:35:26 <ggainey> yes please
14:35:31 <asmacdo> #idea Proposed for #5359: accept and add to sprint
14:35:31 <asmacdo> !propose other accept and add to sprint
14:35:31 <pulpbot> asmacdo: Proposed for #5359: accept and add to sprint
14:35:32 <ggainey> accept-and-add that is
14:35:59 <asmacdo> #agreed accept and add to sprint
14:35:59 <asmacdo> !accept
14:35:59 <pulpbot> asmacdo: Current proposal accepted: accept and add to sprint
14:36:00 <asmacdo> #topic https://pulp.plan.io/issues/5355
14:36:00 <pulpbot> asmacdo: 4 issues left to triage: 5355, 5353, 5352, 5341
14:36:01 <pulpbot> RM 5355 - ttereshc - NEW - Content model redefined in pulpcore-plugin is not the one exposed to Plugin API
14:36:02 <pulpbot> https://pulp.plan.io/issues/5355
14:36:23 <dkliban> accept and add to sprint
14:36:31 <ggainey> concur
14:36:33 <ppicka> +1
14:37:02 <asmacdo> +1
14:37:20 <asmacdo> #idea Proposed for #5355: accept and add to sprint
14:37:20 <asmacdo> !propose other accept and add to sprint
14:37:20 <pulpbot> asmacdo: Proposed for #5355: accept and add to sprint
14:37:26 <asmacdo> dkliban: dont forget you can propose
14:37:36 <asmacdo> #agreed accept and add to sprint
14:37:36 <asmacdo> !accept
14:37:37 <pulpbot> asmacdo: Current proposal accepted: accept and add to sprint
14:37:37 <asmacdo> #topic https://pulp.plan.io/issues/5353
14:37:38 <pulpbot> asmacdo: 3 issues left to triage: 5353, 5352, 5341
14:37:39 <pulpbot> RM 5353 - ttereshc - NEW - Django makemigrations fail for relations to Remote and Publisher from plugin API
14:37:39 <ggainey> oh - *I* certainly forgot that
14:37:40 <pulpbot> https://pulp.plan.io/issues/5353
14:38:21 <ttereshc> I'm not sure it should be fixed but at least filed to save time for anyone who hits it
14:38:31 <dkliban> #idea Proposed for #5353: accept
14:38:31 <dkliban> !propose other accept
14:38:31 <pulpbot> dkliban: Proposed for #5353: accept
14:38:35 <ggainey> sure
14:39:26 <asmacdo> im not sure -- ive been chewing on this one
14:40:14 <asmacdo> we can accept though. ttereshc maybe we can talk through it later
14:40:16 <ppicka> by last comment looks like connected to previous issue
14:40:22 <asmacdo> yeah it is
14:41:12 <asmacdo> I guess lets accept
14:41:25 <ggainey> +1
14:41:28 <asmacdo> #agreed accept
14:41:28 <asmacdo> !accept
14:41:29 <pulpbot> asmacdo: Current proposal accepted: accept
14:41:30 <asmacdo> #topic https://pulp.plan.io/issues/5352
14:41:31 <pulpbot> asmacdo: 2 issues left to triage: 5352, 5341
14:41:32 <pulpbot> RM 5352 - kersom - NEW - Unable to sync using SSL certs from distribution with cert-guards
14:41:33 <pulpbot> https://pulp.plan.io/issues/5352
14:41:40 <dkliban> accept and add to sprint
14:41:48 <asmacdo> #idea Proposed for #5352: accept and add to sprint
14:41:48 <asmacdo> !propose other accept and add to sprint
14:41:48 <pulpbot> asmacdo: Proposed for #5352: accept and add to sprint
14:41:59 <dkliban> i reproduced this using his test ... but haven't had time to dig deeper
14:42:30 <asmacdo> dkliban: can you comment on the issue that its been reproduced?
14:43:00 <asmacdo> #idea Proposed for #5352: dkliban will comment, accept, and add to sprint
14:43:00 <asmacdo> !propose other dkliban will comment, accept, and add to sprint
14:43:01 <pulpbot> asmacdo: Proposed for #5352: dkliban will comment, accept, and add to sprint
14:43:13 <ggainey> +1
14:43:37 <ppicka> +1
14:44:27 <asmacdo> dkliban?
14:44:59 <asmacdo> #idea Proposed for #5352: accept and add to sprint
14:44:59 <asmacdo> !propose other accept and add to sprint
14:44:59 <pulpbot> asmacdo: Proposed for #5352: accept and add to sprint
14:45:01 <asmacdo> #agreed accept and add to sprint
14:45:01 <asmacdo> !accept
14:45:02 <pulpbot> asmacdo: Current proposal accepted: accept and add to sprint
14:45:03 <pulpbot> asmacdo: 1 issues left to triage: 5341
14:45:03 <asmacdo> #topic https://pulp.plan.io/issues/5341
14:45:04 <pulpbot> RM 5341 - jsherril@redhat.com - NEW - installer translates pulp settings values for 'False' as 'false'
14:45:05 <pulpbot> https://pulp.plan.io/issues/5341
14:45:27 <asmacdo> #idea Proposed for #5341: accept and add to sprint
14:45:27 <asmacdo> !propose other accept and add to sprint
14:45:27 <pulpbot> asmacdo: Proposed for #5341: accept and add to sprint
14:45:39 <ggainey> oops
14:45:43 <ggainey> accept-and-add?
14:45:59 <dkliban> +1
14:46:03 <asmacdo> #agreed accept and add to sprint
14:46:03 <asmacdo> !accept
14:46:03 <pulpbot> asmacdo: Current proposal accepted: accept and add to sprint
14:46:04 <pulpbot> asmacdo: No issues to triage.
14:46:15 <ggainey> coolio
14:46:20 <asmacdo> open floor?
14:47:08 <asmacdo> #endmeeting
14:47:08 <asmacdo> !end