14:30:31 <fabricioo0> #startmeeting Pulp Triage 2019-09-24
14:30:31 <fabricioo0> #info fabricioo0 has joined triage
14:30:31 <fabricioo0> !start
14:30:31 <pulpbot> Meeting started Tue Sep 24 14:30:31 2019 UTC.  The chair is fabricioo0. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:30:31 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:30:31 <pulpbot> The meeting name has been set to 'pulp_triage_2019-09-24'
14:30:31 <pulpbot> fabricioo0: fabricioo0 has joined triage
14:30:38 <ggainey> #info ggainey has joined triage
14:30:38 <ggainey> !here
14:30:38 <pulpbot> ggainey: ggainey has joined triage
14:30:44 <ppicka> #info ppicka has joined triage
14:30:44 <ppicka> !here
14:30:44 <pulpbot> ppicka: ppicka has joined triage
14:30:50 <ipanova> #info ipanova has joined triage
14:30:50 <ipanova> !here
14:30:50 <pulpbot> ipanova: ipanova has joined triage
14:31:03 <fabricioo0> !next
14:31:05 <fabricioo0> #topic https://pulp.plan.io/issues/5489
14:31:05 <pulpbot> fabricioo0: 2 issues left to triage: 5489, 5488
14:31:06 <pulpbot> RM 5489 - mdellweg - NEW - NamePagination mimics PageNumberPagination while it should inherit LimitOffsetPagination
14:31:07 <pulpbot> https://pulp.plan.io/issues/5489
14:31:41 <dalley> Qhere
14:31:53 <dawalker> #info dawalker has joined triage
14:31:53 <dawalker> !here
14:31:53 <pulpbot> dawalker: dawalker has joined triage
14:31:59 <ipanova> seems like there is a pr up
14:32:18 <ttereshc> !here
14:32:18 <ttereshc> #info ttereshc has joined triage
14:32:19 <pulpbot> ttereshc: ttereshc has joined triage
14:32:57 <ipanova> accept and add to the sprint?
14:32:58 <dkliban> #info dkliban has joined triage
14:32:58 <dkliban> !here
14:32:58 <pulpbot> dkliban: dkliban has joined triage
14:33:02 <ggainey> +1
14:33:05 <dkliban> +1
14:33:07 <dawalker> +1
14:33:16 <fabricioo0> #idea Proposed for #5489: accept and add to sprint
14:33:16 <fabricioo0> !propose other accept and add to sprint
14:33:16 <pulpbot> fabricioo0: Proposed for #5489: accept and add to sprint
14:33:28 <ttereshc> +1
14:33:32 <fabricioo0> #agreed accept and add to sprint
14:33:32 <fabricioo0> !accept
14:33:32 <pulpbot> fabricioo0: Current proposal accepted: accept and add to sprint
14:33:33 <pulpbot> fabricioo0: 1 issues left to triage: 5488
14:33:34 <fabricioo0> #topic https://pulp.plan.io/issues/5488
14:33:34 <pulpbot> RM 5488 - kersom - NEW - Not able to install Pulp
14:33:35 <pulpbot> https://pulp.plan.io/issues/5488
14:33:58 <dkliban> seems like the latest RPM plugin changes are causing this
14:34:40 <ttereshc> dkliban, CI passes
14:34:56 <ppicka> gi issue, it seems it is that issue with using system wide packages
14:35:04 <kersom> after I added the pulp_use_system_wide_pkgs I was able to install pulp 3, same error was raised on jenkins as well, using VMS
14:35:22 <dkliban> ttereshc: yes, but this bug is about the ansible-pulp installer
14:35:25 <kersom> last error reported in the issue is gone as well
14:35:31 <dkliban> and the pulp-rpm-prerequisite role
14:36:00 <dkliban> kersom: so i am confused
14:36:04 <ttereshc> dkliban, do you suggest to enable  pulp_use_system_wide_pkgs there?
14:36:38 <dkliban> kersom: are you experiencing the problem on Jenkins even if you set ulp_use_system_wide_pkgs to true?
14:36:45 <kersom> not anymore
14:36:54 <dkliban> kersom: so can we close this as not a bug?
14:37:09 <kersom> that is what I meant, the current role used has the pulp_use_system_wide_pkgs as True
14:37:17 <kersom> perhaps update the docs
14:37:51 <dkliban> ok ... we need to make this a docs issue for the pulp-rpm plugin to mention the requirement for pulp_use_system_wide_pkgs to be True
14:37:58 <kersom> +1
14:37:59 <dkliban> i'll update the issue
14:38:01 <ppicka> so it is issue of ansible-pulp, so +1 to accept
14:38:02 <ggainey> kk
14:38:04 <kersom> thanks
14:38:48 <fabricioo0> #idea Proposed for #5488: update the issue and accept
14:38:48 <fabricioo0> !propose other update the issue and accept
14:38:48 <pulpbot> fabricioo0: Proposed for #5488: update the issue and accept
14:38:54 <dkliban> +1
14:38:58 <ttereshc> and add docs tag
14:39:24 <fabricioo0> #idea Proposed for #5488: update the issue, accept and add the docs tag
14:39:24 <fabricioo0> !propose other update the issue, accept and add the docs tag
14:39:24 <pulpbot> fabricioo0: Proposed for #5488: update the issue, accept and add the docs tag
14:39:50 <ttereshc> +1
14:39:51 <ipanova> +1
14:39:53 <fabricioo0> #agreed update the issue, accept and add the docs tag
14:39:53 <fabricioo0> !accept
14:39:53 <pulpbot> fabricioo0: Current proposal accepted: update the issue, accept and add the docs tag
14:39:54 <pulpbot> fabricioo0: No issues to triage.
14:40:00 * ggainey cheers
14:40:01 <fabricioo0> Open floor!
14:41:02 <dalley> we've got these tasks issues filed https://pulp.plan.io/issues/5460 and https://pulp.plan.io/issues/5458, the first of which is really kind of an issue
14:41:20 <fabricioo0> !issue 5460
14:41:21 <fabricioo0> #topic https://pulp.plan.io/issues/5460
14:41:22 <pulpbot> RM 5460 - bmbouter - NEW - Investigate sync performance
14:41:23 <pulpbot> https://pulp.plan.io/issues/5460
14:41:31 <dalley> I'm not sure if we want to add them to the sprint now, or wait for sprint planning
14:41:39 <ggainey> I'd wait for planning
14:41:44 <dalley> but I wanted to make sure we don't forget them
14:42:11 <dalley> ggainey, in that case, +1 sprint candidate?
14:42:15 <dalley> x2
14:42:28 <ggainey> ummm...yes? i mean, that sounds reasonable to me :)
14:42:31 <ipanova> dalley: on the 2nd lmjachky is working i guess we can put it in the sprint then
14:42:33 <ttereshc> +1 to wait, we have many items onthe sprint and it ends this Friday
14:42:40 <ggainey> yeah was my thought
14:43:08 <fabricioo0> #idea Proposed for #5460: wait for planning
14:43:08 <fabricioo0> !propose other wait for planning
14:43:08 <pulpbot> fabricioo0: Proposed for #5460: wait for planning
14:43:18 <ttereshc> +1
14:43:20 <dalley> #idea Proposed for #5460: set sprint candidate flag = true, defer to sprint planning
14:43:20 <dalley> #info dalley has joined triage
14:43:20 <dalley> !propose other set sprint candidate flag = true, defer to sprint planning
14:43:20 <pulpbot> dalley: dalley has joined triage
14:43:21 <pulpbot> dalley: Proposed for #5460: set sprint candidate flag = true, defer to sprint planning
14:43:45 <ttereshc> +1
14:43:53 <fabricioo0> #agreed set sprint candidate flag = true, defer to sprint planning
14:43:53 <fabricioo0> !accept
14:43:53 <pulpbot> fabricioo0: Current proposal accepted: set sprint candidate flag = true, defer to sprint planning
14:43:55 <pulpbot> fabricioo0: No issues to triage.
14:44:33 <dalley> !issue https://pulp.plan.io/issues/5458
14:44:33 <pulpbot> dalley: Error: 'https://pulp.plan.io/issues/5458' is not a valid positive integer.
14:44:39 <dalley> !issue 5458
14:44:45 <dalley> darn
14:44:51 <ttereshc> ha!
14:45:01 <fabricioo0> !issue 5458
14:45:02 <fabricioo0> #topic https://pulp.plan.io/issues/5458
14:45:02 <pulpbot> RM 5458 - bmbouter - ASSIGNED - Port the performance-tests to pulp_file
14:45:03 <pulpbot> https://pulp.plan.io/issues/5458
14:45:08 <dalley> well, the other one, we can add to sprint :)
14:45:14 <lmjachky> it's mine!
14:45:16 <ttereshc> yeah
14:45:20 <ttereshc> yours yuors
14:45:27 <ttereshc> don't worry lmjachky
14:45:28 <dalley> #idea Proposed for #5458: add to sprint
14:45:28 <dalley> !propose other add to sprint
14:45:28 <pulpbot> dalley: Proposed for #5458: add to sprint
14:45:29 <lmjachky> and I will not finish it on this sprint
14:45:37 <dalley> lmjachky, no worries
14:45:52 <lmjachky> then why do we need to add it to current sprint?
14:45:58 <ttereshc> you are already working on it, that's why we are adding it
14:46:01 <lmjachky> if it will not be finished
14:46:09 <lmjachky> okay
14:46:13 <ttereshc> some items can take longer than one sprint
14:46:27 <dkliban> yep
14:46:34 <fabricioo0> #agreed add to sprint
14:46:34 <fabricioo0> !accept
14:46:34 <pulpbot> fabricioo0: Current proposal accepted: add to sprint
14:46:35 <pulpbot> fabricioo0: No issues to triage.
14:46:39 <ttereshc> or if you start at the end of the sprint, they will be moved to the next one
14:47:16 <fabricioo0> any other issues?
14:47:32 <ttereshc> not enough time
14:47:38 <ttereshc> can you help with that? :D
14:48:42 <fabricioo0> maybe
14:48:56 <dkliban> lol
14:49:47 <fabricioo0> #endmeeting
14:49:47 <fabricioo0> !end