#pulp-dev: Pulp Triage 2019-11-05

Meeting started by fao89 at 15:30:46 UTC (full logs).

Meeting summary

    1. fao89 has joined triage (fao89, 15:30:46)
    2. dawalker has joined triage (dawalker, 15:31:05)
    3. daviddavis has joined triage (daviddavis, 15:31:10)

  1. https://pulp.plan.io/issues/5665 (fao89, 15:31:21)
    1. ggainey has joined triage (ggainey, 15:31:22)
    2. ttereshc has joined triage (ttereshc, 15:31:26)
    3. ppicka has joined triage (ppicka, 15:31:27)
    4. bmbouter has joined triage (bmbouter, 15:32:08)
    5. IDEA: Proposed for #5665: convert to a story (fao89, 15:32:38)
    6. AGREED: convert to a story (fao89, 15:32:48)

  2. https://pulp.plan.io/issues/5660 (fao89, 15:32:50)
    1. IDEA: Proposed for #5660: accept, add to sprint (fao89, 15:33:47)
    2. AGREED: accept, add to sprint (fao89, 15:33:50)

  3. https://pulp.plan.io/issues/5656 (fao89, 15:33:51)
    1. IDEA: Proposed for #5656: Leave the issue as-is, accepting its current state. (fao89, 15:34:44)
    2. AGREED: Leave the issue as-is, accepting its current state. (fao89, 15:35:17)

  4. https://pulp.plan.io/issues/5627 (fao89, 15:36:45)
    1. https://github.com/pulp/pulpcore/blob/a9bf2e54dec7f9a576e39fea191d586eb84769f3/pulpcore/app/models/repository.py#L629-L647 (bmbouter, 15:45:39)
    2. https://github.com/pulp/pulp_file/blob/master/pulp_file/app/tasks/synchronizing.py#L45 (bmbouter, 15:53:35)


Meeting ended at 16:15:32 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bmbouter (71)
  2. pulpbot (28)
  3. daviddavis (25)
  4. fao89 (23)
  5. ttereshc (12)
  6. gmbnomis (9)
  7. ggainey (5)
  8. ppicka (3)
  9. dawalker (3)


Generated by MeetBot 0.1.4.