15:30:28 <fao89> #startmeeting Pulp Triage 2019-12-06
15:30:28 <fao89> !start
15:30:28 <fao89> #info fao89 has joined triage
15:30:28 <pulpbot> Meeting started Fri Dec  6 15:30:28 2019 UTC.  The chair is fao89. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:30:28 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:30:28 <pulpbot> The meeting name has been set to 'pulp_triage_2019-12-06'
15:30:28 <pulpbot> fao89: fao89 has joined triage
15:30:49 <fao89> !next
15:30:50 <fao89> #topic https://pulp.plan.io/issues/5845
15:30:50 <pulpbot> fao89: 2 issues left to triage: 5845, 5842
15:30:51 <pulpbot> RM 5845 - ipanova@redhat.com - NEW - Update get_pulp3_repository_setup so repos are grouped by plugin type
15:30:52 <pulpbot> https://pulp.plan.io/issues/5845
15:31:16 <fao89> ipanova
15:32:08 <daviddavis> #info daviddavis has joined triage
15:32:08 <daviddavis> !here
15:32:08 <pulpbot> daviddavis: daviddavis has joined triage
15:32:50 <fao89> #idea Proposed for #5845: Leave the issue as-is, accepting its current state.
15:32:50 <fao89> !propose accept
15:32:50 <pulpbot> fao89: Proposed for #5845: Leave the issue as-is, accepting its current state.
15:33:03 <daviddavis> I think it's a task that should be tagged with pulp 2 to 3 migration
15:33:35 <bmbouter> #info bmbouter has joined triage
15:33:35 <bmbouter> !here
15:33:35 <pulpbot> bmbouter: bmbouter has joined triage
15:33:35 <daviddavis> #idea Proposed for #5845: convert to task and add pulp 2 to 3 migration tag
15:33:35 <daviddavis> !propose other convert to task and add pulp 2 to 3 migration tag
15:33:36 <pulpbot> daviddavis: Proposed for #5845: convert to task and add pulp 2 to 3 migration tag
15:33:40 <fao89> #idea Proposed for #5845: change to task and add migration tag
15:33:40 <fao89> !propose other change to task and add migration tag
15:33:40 <pulpbot> fao89: Proposed for #5845: change to task and add migration tag
15:33:45 <daviddavis> :)
15:34:00 <fao89> ttereshc, ipanova
15:34:11 <bmbouter> +1
15:34:38 <fao89> #agreed change to task and add migration tag
15:34:38 <fao89> !accept
15:34:38 <pulpbot> fao89: Current proposal accepted: change to task and add migration tag
15:34:39 <fao89> #topic https://pulp.plan.io/issues/5842
15:34:39 <pulpbot> fao89: 1 issues left to triage: 5842
15:34:40 <pulpbot> RM 5842 - dalley - NEW - Trying to sync  (and other operations) an X plugin repository with a Y plugin remote does not immediately fail
15:34:41 <pulpbot> https://pulp.plan.io/issues/5842
15:34:54 <daviddavis> I think we should accept this one
15:35:08 <fao89> #idea Proposed for #5842: Leave the issue as-is, accepting its current state.
15:35:08 <fao89> !propose accept
15:35:08 <pulpbot> fao89: Proposed for #5842: Leave the issue as-is, accepting its current state.
15:35:40 <dalley> +1
15:35:56 <fao89> #agreed Leave the issue as-is, accepting its current state.
15:35:56 <fao89> !accept
15:35:56 <pulpbot> fao89: Current proposal accepted: Leave the issue as-is, accepting its current state.
15:35:57 <pulpbot> fao89: No issues to triage.
15:36:03 <fao89> Open floor!
15:37:14 <bmbouter> ttereshc, ipanova: ty for your mails on the dec 12 release
15:40:20 <fao89> #endmeeting
15:40:20 <fao89> !end