15:30:49 <fao89> #startmeeting Pulp Triage 2020-01-28
15:30:49 <fao89> !start
15:30:49 <pulpbot> Meeting started Tue Jan 28 15:30:49 2020 UTC.  The chair is fao89. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:30:49 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:30:49 <pulpbot> The meeting name has been set to 'pulp_triage_2020-01-28'
15:30:49 <fao89> #info fao89 has joined triage
15:30:49 <pulpbot> fao89: fao89 has joined triage
15:30:51 <dawalker> #info dawalker has joined triage
15:30:51 <dawalker> !here
15:30:51 <pulpbot> dawalker: dawalker has joined triage
15:30:57 <ppicka> #info ppicka has joined triage
15:30:57 <ppicka> !here
15:30:57 <pulpbot> ppicka: ppicka has joined triage
15:31:05 <dawalker> one second, my personal best :D
15:31:15 <fao89> !next
15:31:16 <pulpbot> fao89: 3 issues left to triage: 6054, 6045, 5991
15:31:16 <fao89> #topic https://pulp.plan.io/issues/6054
15:31:17 <pulpbot> RM 6054 - sajha - NEW - Pulp_streamer omits api key during on_demand sync
15:31:18 <pulpbot> https://pulp.plan.io/issues/6054
15:32:10 <ipanova> #info ipanova has joined triage
15:32:10 <ipanova> !here
15:32:10 <pulpbot> ipanova: ipanova has joined triage
15:32:27 <ipanova> accept, add tag pulp2
15:32:43 <fao89> #idea Proposed for #6054: accept and add pulp2 tag
15:32:43 <fao89> !propose other accept and add pulp2 tag
15:32:43 <pulpbot> fao89: Proposed for #6054: accept and add pulp2 tag
15:32:48 <dawalker> +1
15:33:04 <fao89> #agreed accept and add pulp2 tag
15:33:04 <fao89> !accept
15:33:04 <pulpbot> fao89: Current proposal accepted: accept and add pulp2 tag
15:33:05 <pulpbot> fao89: 2 issues left to triage: 6045, 5991
15:33:05 <fao89> #topic https://pulp.plan.io/issues/6045
15:33:06 <pulpbot> RM 6045 - osapryki - NEW - Pulp content app looses database connection
15:33:07 <pulpbot> https://pulp.plan.io/issues/6045
15:33:23 <bmbouter> #info bmbouter has joined triage
15:33:23 <bmbouter> !here
15:33:23 <pulpbot> bmbouter: bmbouter has joined triage
15:33:27 <ipanova> let's skip and wait on user input?
15:33:48 <ppicka> +1
15:33:48 <bmbouter> yes continue to skip, waiting on input on how to reproduce
15:33:56 <dawalker> +1
15:34:00 <fao89> !skip
15:34:01 <pulpbot> fao89: 1 issues left to triage: 5991
15:34:01 <fao89> #topic https://pulp.plan.io/issues/5991
15:34:02 <pulpbot> RM 5991 - jsherril@redhat.com - NEW - Sync fails with  TypeError: unsupported operand type(s) for -=: 'Retry' and 'int'
15:34:03 <pulpbot> https://pulp.plan.io/issues/5991
15:35:00 <fao89> daviddavis was following this, skip?
15:35:26 <ipanova> i opened the BZ, the issue seemed to be fixed in the requests
15:35:34 <ipanova> we are asked to test the patch
15:36:21 <ipanova> let's skip and follow up with qe i guess
15:36:32 <fao89> !skip
15:36:33 <pulpbot> fao89: No issues to triage.
15:36:40 <fao89> Open floor!
15:41:48 <fao89> #endmeeting
15:41:48 <fao89> !end