15:32:33 <fao89> #startmeeting Pulp Triage 2020-01-31
15:32:33 <fao89> !start
15:32:33 <fao89> #info fao89 has joined triage
15:32:33 <pulpbot> Meeting started Fri Jan 31 15:32:33 2020 UTC.  The chair is fao89. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:32:33 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:32:33 <pulpbot> The meeting name has been set to 'pulp_triage_2020-01-31'
15:32:33 <pulpbot> fao89: fao89 has joined triage
15:32:54 <ggainey> #info ggainey has joined triage
15:32:54 <ggainey> !here
15:32:54 <pulpbot> ggainey: ggainey has joined triage
15:33:17 <fao89> !next
15:33:18 <pulpbot> fao89: 5 issues left to triage: 6077, 6076, 6068, 6045, 5991
15:33:18 <fao89> #topic https://pulp.plan.io/issues/6077
15:33:19 <pulpbot> RM 6077 - lmjachky - POST - A wrong logical operator used in the method for validation of a signing script
15:33:20 <pulpbot> https://pulp.plan.io/issues/6077
15:33:53 <fao89> #idea Proposed for #6077: Leave the issue as-is, accepting its current state.
15:33:53 <fao89> !propose accept
15:33:53 <pulpbot> fao89: Proposed for #6077: Leave the issue as-is, accepting its current state.
15:34:05 <fao89> it is already in post
15:34:07 <ggainey> yah, it's already got a commit and is on current sprint :)
15:34:24 <fao89> #agreed Leave the issue as-is, accepting its current state.
15:34:24 <fao89> !accept
15:34:24 <pulpbot> fao89: Current proposal accepted: Leave the issue as-is, accepting its current state.
15:34:25 <pulpbot> fao89: 4 issues left to triage: 6076, 6068, 6045, 5991
15:34:25 <fao89> #topic https://pulp.plan.io/issues/6076
15:34:26 <mikedep333> !here
15:34:27 <mikedep333> #info mikedep333 has joined triage
15:34:27 <pulpbot> RM 6076 - bmbouter - NEW - Validation fails with warnings Travis
15:34:28 <pulpbot> https://pulp.plan.io/issues/6076
15:34:29 <pulpbot> mikedep333: mikedep333 has joined triage
15:35:24 <fao89> #idea Proposed for #6076: Leave the issue as-is, accepting its current state.
15:35:24 <fao89> !propose accept
15:35:24 <pulpbot> fao89: Proposed for #6076: Leave the issue as-is, accepting its current state.
15:35:53 <mikedep333> I'll add a note about the travis-lint tool.
15:36:53 <fao89> #agreed Leave the issue as-is, accepting its current state.
15:36:53 <fao89> !accept
15:36:53 <pulpbot> fao89: Current proposal accepted: Leave the issue as-is, accepting its current state.
15:36:54 <pulpbot> fao89: 3 issues left to triage: 6068, 6045, 5991
15:36:54 <fao89> #topic https://pulp.plan.io/issues/6068
15:36:55 <pulpbot> RM 6068 - jsherril@redhat.com - NEW - Provide repository_href when viewing a repository_version
15:36:56 <pulpbot> https://pulp.plan.io/issues/6068
15:37:22 <ggainey> story?
15:37:34 <bmbouter> #info bmbouter has joined triage
15:37:34 <bmbouter> !here
15:37:34 <pulpbot> bmbouter: bmbouter has joined triage
15:37:41 <fao89> #idea Proposed for #6068: convert to a story
15:37:41 <fao89> !propose other convert to a story
15:37:41 <pulpbot> fao89: Proposed for #6068: convert to a story
15:38:24 <fao89> #agreed convert to a story
15:38:24 <fao89> !accept
15:38:24 <pulpbot> fao89: Current proposal accepted: convert to a story
15:38:25 <fao89> #topic https://pulp.plan.io/issues/6045
15:38:25 <pulpbot> fao89: 2 issues left to triage: 6045, 5991
15:38:26 <pulpbot> RM 6045 - osapryki - NEW - Pulp content app looses database connection
15:38:27 <pulpbot> https://pulp.plan.io/issues/6045
15:38:55 <fao89> any news about this issue?
15:41:22 <fao89> !skip
15:41:23 <fao89> #topic https://pulp.plan.io/issues/5991
15:41:23 <pulpbot> fao89: 1 issues left to triage: 5991
15:41:23 <bmbouter> I posted some questions on it
15:41:24 <pulpbot> RM 5991 - jsherril@redhat.com - NEW - Sync fails with  TypeError: unsupported operand type(s) for -=: 'Retry' and 'int'
15:41:25 <pulpbot> https://pulp.plan.io/issues/5991
15:41:29 <bmbouter> stip sounds right
15:41:44 <bmbouter> also skip this one until we either close or get a reproducer
15:42:24 <fao89> !skip
15:42:25 <pulpbot> fao89: No issues to triage.
15:42:32 <fao89> Open floor!
15:43:00 <bmbouter> any questions about the plugin releases that need to happen?
15:43:05 <bmbouter> 3.1.0 got published
15:43:15 * ggainey cheers wildly
15:43:38 * bmbouter dances
15:43:45 * bmbouter dances the dance of friday
15:44:33 <fao89> !dance
15:44:33 <pulpbot> ♪┏(°.°)┛┗(°.°)┓┗(°.°)┛┏(°.°)┓ ♪
15:46:49 <fao89> #endmeeting
15:46:49 <fao89> !end