15:30:52 <fao89> #startmeeting Pulp Triage 2020-02-11
15:30:52 <fao89> #info fao89 has joined triage
15:30:52 <fao89> !start
15:30:52 <pulpbot> Meeting started Tue Feb 11 15:30:52 2020 UTC.  The chair is fao89. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:30:52 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:30:52 <pulpbot> The meeting name has been set to 'pulp_triage_2020-02-11'
15:30:52 <pulpbot> fao89: fao89 has joined triage
15:31:02 <daviddavis> #info daviddavis has joined triage
15:31:02 <daviddavis> !here
15:31:03 <pulpbot> daviddavis: daviddavis has joined triage
15:31:09 <ggainey> #info ggainey has joined triage
15:31:09 <ggainey> !here
15:31:09 <pulpbot> ggainey: ggainey has joined triage
15:31:12 <fao89> !next
15:31:14 <pulpbot> fao89: 4 issues left to triage: 6128, 6121, 6113, 6045
15:31:14 <fao89> #topic https://pulp.plan.io/issues/6128
15:31:15 <pulpbot> RM 6128 - dkliban@redhat.com - NEW - ansible-pulp misconfigures static directory for nginx and apache
15:31:16 <pulpbot> https://pulp.plan.io/issues/6128
15:31:21 <daviddavis> accept and add to sprint
15:31:31 <dkliban> #info dkliban has joined triage
15:31:31 <dkliban> !here
15:31:31 <pulpbot> dkliban: dkliban has joined triage
15:31:33 <dkliban> +1
15:31:36 <fao89> #idea Proposed for #6128: accept and add to sprint
15:31:36 <fao89> !propose other accept and add to sprint
15:31:38 <pulpbot> fao89: Proposed for #6128: accept and add to sprint
15:31:47 <ggainey> +1
15:31:49 <fao89> #agreed accept and add to sprint
15:31:49 <fao89> !accept
15:31:49 <pulpbot> fao89: Current proposal accepted: accept and add to sprint
15:31:50 <fao89> #topic https://pulp.plan.io/issues/6121
15:31:50 <pulpbot> fao89: 3 issues left to triage: 6121, 6113, 6045
15:31:51 <ipanova> #info ipanova has joined triage
15:31:51 <ipanova> !here
15:31:52 <pulpbot> RM 6121 - dalley - NEW - Syncs of very large repositories take longer than Pulp 2
15:31:53 <pulpbot> https://pulp.plan.io/issues/6121
15:31:54 <pulpbot> ipanova: ipanova has joined triage
15:32:05 <daviddavis> accept and add to sprint
15:32:13 <fao89> #idea Proposed for #6121: accept and add to sprint
15:32:13 <fao89> !propose other accept and add to sprint
15:32:13 <pulpbot> fao89: Proposed for #6121: accept and add to sprint
15:32:22 <ttereshc> #info ttereshc has joined triage
15:32:22 <ttereshc> !here
15:32:22 <pulpbot> ttereshc: ttereshc has joined triage
15:32:23 <ipanova> +1
15:32:28 <ggainey> +1 aye
15:32:29 <dalley> +1
15:32:31 <ttereshc> +1
15:32:38 <fao89> #agreed accept and add to sprint
15:32:38 <fao89> !accept
15:32:38 <pulpbot> fao89: Current proposal accepted: accept and add to sprint
15:32:38 <fao89> #topic https://pulp.plan.io/issues/6113
15:32:39 <pulpbot> fao89: 2 issues left to triage: 6113, 6045
15:32:40 <pulpbot> RM 6113 - mdepaulo@redhat.com - NEW - Fix up pulp-ansible role metadata, including license string
15:32:41 <pulpbot> https://pulp.plan.io/issues/6113
15:32:53 <dkliban> accept and add to sprint
15:32:58 <fao89> #idea Proposed for #6113: accept and add to sprint
15:32:58 <fao89> !propose other accept and add to sprint
15:32:58 <pulpbot> fao89: Proposed for #6113: accept and add to sprint
15:33:16 <fao89> #agreed accept and add to sprint
15:33:16 <fao89> !accept
15:33:17 <fao89> #topic https://pulp.plan.io/issues/6045
15:33:18 <pulpbot> fao89: Current proposal accepted: accept and add to sprint
15:33:19 <pulpbot> fao89: 1 issues left to triage: 6045
15:33:20 <pulpbot> RM 6045 - osapryki - NEW - Pulp content app looses database connection
15:33:21 <pulpbot> https://pulp.plan.io/issues/6045
15:33:38 <ipanova> skip?
15:33:41 <daviddavis> +1
15:33:50 <fao89> !skip
15:33:50 <dkliban> yeah ... let's skip till next time
15:33:51 <pulpbot> fao89: No issues to triage.
15:33:58 <fao89> Open floor!
15:34:13 <ggainey> I have one - can someone merge https://github.com/pulp/pulp_rpm/pull/1594 pliz? it's been reviewed and is ready
15:34:45 <daviddavis> ggainey: I'm on it
15:34:49 <dkliban> awesome
15:34:50 <ggainey> thank you sir!
15:35:11 <daviddavis> I have one as well: https://pulp.plan.io/issues/5567
15:35:21 <daviddavis> it's not high priority but we only have 10 issues on the sprint
15:35:22 <fao89> !issue 5567
15:35:23 <fao89> #topic https://pulp.plan.io/issues/5567
15:35:23 <pulpbot> RM 5567 - daviddavis - NEW - Content with duplicate repo_keys can be added to a repo version
15:35:24 <pulpbot> https://pulp.plan.io/issues/5567
15:35:39 <daviddavis> wondering if we should add to sprint
15:35:57 <dkliban> daviddavis: let's add it
15:36:16 <fao89> #idea Proposed for #5567: add to sprint
15:36:16 <fao89> !propose other add to sprint
15:36:16 <pulpbot> fao89: Proposed for #5567: add to sprint
15:36:25 <fao89> #agreed add to sprint
15:36:25 <fao89> !accept
15:36:25 <pulpbot> fao89: Current proposal accepted: add to sprint
15:36:26 <pulpbot> fao89: No issues to triage.
15:37:05 <daviddavis> !dance
15:37:05 <pulpbot> ♪┏(°.°)┛┗(°.°)┓┗(°.°)┛┏(°.°)┓ ♪
15:37:32 <dkliban> i am working on https://pulp.plan.io/issues/5995
15:37:47 <ggainey> ah fun
15:37:49 <dkliban> and it requires renaming /var/lib/pulp/static/ to /var/lib/pulp/assets/
15:38:08 <fao89> !issue 5995
15:38:09 <fao89> #topic https://pulp.plan.io/issues/5995
15:38:09 <pulpbot> RM 5995 - evgeni - ASSIGNED - filecontext conflict with pulp2
15:38:10 <dkliban> and i want to bring attention to this change. you will need to re-provision your dev env after it
15:38:11 <pulpbot> https://pulp.plan.io/issues/5995
15:38:48 <dkliban> i am about to open up the PR for that change in pulpcore. and then i will make the SELinux changes
15:39:00 <daviddavis> sounds good
15:39:05 <dkliban> that's all for this public service announcement
15:41:12 <fao89> #endmeeting
15:41:12 <fao89> !end