15:30:06 <fao89> #startmeeting Pulp Triage 2020-02-14
15:30:06 <fao89> !start
15:30:06 <pulpbot> Meeting started Fri Feb 14 15:30:06 2020 UTC.  The chair is fao89. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:30:06 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:30:06 <pulpbot> The meeting name has been set to 'pulp_triage_2020-02-14'
15:30:06 <fao89> #info fao89 has joined triage
15:30:06 <pulpbot> fao89: fao89 has joined triage
15:30:11 <ggainey> #info ggainey has joined triage
15:30:11 <ggainey> !here
15:30:11 <pulpbot> ggainey: ggainey has joined triage
15:30:16 <fao89> !next
15:30:17 <pulpbot> fao89: 3 issues left to triage: 6148, 6147, 6130
15:30:17 <fao89> #topic https://pulp.plan.io/issues/6148
15:30:18 <pulpbot> RM 6148 - dalley - NEW - Tasks that crash unceremoniously are recorded poorly
15:30:19 <pulpbot> https://pulp.plan.io/issues/6148
15:30:31 <fao89> #idea Proposed for #6148: Leave the issue as-is, accepting its current state.
15:30:31 <fao89> !propose accept
15:30:31 <pulpbot> fao89: Proposed for #6148: Leave the issue as-is, accepting its current state.
15:30:40 <daviddavis> #info daviddavis has joined triage
15:30:40 <daviddavis> !here
15:30:40 <pulpbot> daviddavis: daviddavis has joined triage
15:30:53 <dalley> #info dalley has joined triage
15:30:53 <dalley> !here
15:30:53 <pulpbot> dalley: dalley has joined triage
15:31:18 <dalley> accept, low priority
15:31:21 <daviddavis> +1
15:31:26 <mikedep333> #info mikedep333 has joined triage
15:31:26 <mikedep333> !here
15:31:26 <pulpbot> mikedep333: mikedep333 has joined triage
15:31:28 <fao89> !accept
15:31:28 <fao89> #agreed Leave the issue as-is, accepting its current state.
15:31:28 <pulpbot> fao89: Current proposal accepted: Leave the issue as-is, accepting its current state.
15:31:29 <fao89> #topic https://pulp.plan.io/issues/6147
15:31:29 <pulpbot> fao89: 2 issues left to triage: 6147, 6130
15:31:30 <pulpbot> RM 6147 - dalley - NEW - Repository.latest_version() doesn't take into account deleted repository versions
15:31:31 <pulpbot> https://pulp.plan.io/issues/6147
15:31:45 <fao89> #idea Proposed for #6147: Leave the issue as-is, accepting its current state.
15:31:45 <fao89> !propose accept
15:31:46 <pulpbot> fao89: Proposed for #6147: Leave the issue as-is, accepting its current state.
15:32:02 <daviddavis> accept and add to sprint
15:32:16 <ggainey> yeah, accept and add
15:32:19 <fao89> #idea Proposed for #6147: accept and add to sprint
15:32:19 <fao89> !propose other accept and add to sprint
15:32:19 <pulpbot> fao89: Proposed for #6147: accept and add to sprint
15:32:23 <fao89> #agreed accept and add to sprint
15:32:23 <fao89> !accept
15:32:23 <pulpbot> fao89: Current proposal accepted: accept and add to sprint
15:32:24 <fao89> #topic https://pulp.plan.io/issues/6130
15:32:24 <pulpbot> fao89: 1 issues left to triage: 6130
15:32:25 <pulpbot> RM 6130 - mdepaulo@redhat.com - NEW - Users have a tendency to run /usr/local/bin/pulp-content in production
15:32:26 <pulpbot> https://pulp.plan.io/issues/6130
15:32:41 <daviddavis> convert to task I think
15:33:02 <ggainey> sure
15:33:03 <fao89> #idea Proposed for #6130: convert to a task
15:33:03 <fao89> !propose other convert to a task
15:33:03 <pulpbot> fao89: Proposed for #6130: convert to a task
15:33:41 <fao89> #agreed convert to a task
15:33:41 <fao89> !accept
15:33:41 <pulpbot> fao89: Current proposal accepted: convert to a task
15:33:42 <pulpbot> fao89: No issues to triage.
15:33:58 <fao89> Open floor!
15:34:01 <daviddavis> !friday
15:34:01 <pulpbot> ♪ It's Friday, Friday, gotta get down on Friday ♪
15:35:42 <mikedep333> for #6130, this could be combined with pulp-manager perhaps?
15:35:56 <mikedep333> Although pulp-manager is for django-admin, not django-run  I guess.
15:39:38 <fao89> !issue 6130
15:39:38 <fao89> #topic https://pulp.plan.io/issues/6130
15:39:39 <pulpbot> RM 6130 - mdepaulo@redhat.com - NEW - Users have a tendency to run /usr/local/bin/pulp-content in production
15:39:40 <pulpbot> https://pulp.plan.io/issues/6130
15:44:13 <daviddavis> that sounds fine to me but I haven't really worked on adding any scripts or django-admin commands. I'd update the issue with that idea and get feedback.
15:52:33 <fao89> #endmeeting