#pulp-dev: Pulp Triage 2020-03-03
Meeting started by fao89 at 15:30:51 UTC
(full logs).
Meeting summary
- 
  - fao89 has joined triage (fao89,
    15:30:51)
- dawalker has joined triage (dawalker,
    15:30:53)
- ppicka has joined triage (ppicka,
    15:30:59)
 
 
- https://pulp.plan.io/issues/6270 (fao89, 15:31:03)
  - dkliban has joined triage (dkliban,
    15:31:03)
- IDEA: Proposed for
    #6270: Leave the issue as-is, accepting its current state.
    (fao89,
    15:31:17)
- ggainey has joined triage (ggainey,
    15:31:31)
- IDEA: Proposed for
    #6270: accept and add to sprint (fao89,
    15:31:49)
- AGREED: accept and
    add to sprint (fao89,
    15:32:16)
 
 
- https://pulp.plan.io/issues/6263 (fao89, 15:32:17)
  - daviddavis has joined triage (daviddavis,
    15:32:40)
- IDEA: Proposed for
    #6263: Leave the issue as-is, accepting its current state.
    (fao89,
    15:32:48)
- AGREED: Leave the
    issue as-is, accepting its current state. (fao89,
    15:33:37)
 
 
- https://pulp.plan.io/issues/6258 (fao89, 15:33:38)
  - IDEA: Proposed for
    #6258: Leave the issue as-is, accepting its current state.
    (fao89,
    15:34:11)
- AGREED: Leave the
    issue as-is, accepting its current state. (fao89,
    15:34:14)
 
 
- https://pulp.plan.io/issues/6255 (fao89, 15:34:16)
  - bmbouter has joined triage (bmbouter,
    15:34:41)
- IDEA: Proposed for
    #6255: accept and add to sprint (fao89,
    15:34:54)
- AGREED: accept and
    add to sprint (fao89,
    15:35:15)
 
 
- https://pulp.plan.io/issues/6254 (fao89, 15:35:16)
  - ttereshc has joined triage (ttereshc,
    15:35:26)
- https://github.com/pulp/ansible-pulp/pull/245#discussion_r386684103
    (fao89,
    15:36:24)
- IDEA: Proposed for
    #6254: Leave the issue as-is, accepting its current state.
    (fao89,
    15:37:08)
- AGREED: Leave the
    issue as-is, accepting its current state. (fao89,
    15:37:41)
 
 
- https://pulp.plan.io/issues/6253 (fao89, 15:37:42)
  - IDEA: Proposed for
    #6253: accept and add to sprint (fao89,
    15:38:44)
- AGREED: accept and
    add to sprint (fao89,
    15:38:46)
 
 
- https://pulp.plan.io/issues/6252 (fao89, 15:38:47)
  - IDEA: Proposed for
    #6252: Leave the issue as-is, accepting its current state.
    (fao89,
    15:39:06)
- IDEA: Proposed for
    #6252: add pulp2 tag and ... (fao89,
    15:41:11)
- IDEA: Proposed for
    #6252: add pulp2 tag and ask if he uses pulp2 and that he should
    consider trying pulp3 (fao89,
    15:42:43)
- AGREED: add pulp2 tag
    and ask if he uses pulp2 and that he should consider trying
    pulp3 (fao89,
    15:42:47)
 
 
- https://pulp.plan.io/issues/6249 (fao89, 15:42:48)
  - IDEA: Proposed for
    #6249: accept and add to sprint (fao89,
    15:43:34)
- AGREED: accept and
    add to sprint (fao89,
    15:43:43)
 
 
- https://pulp.plan.io/issues/6246 (fao89, 15:43:45)
  - IDEA: Proposed for
    #6246: Leave the issue as-is, accepting its current state.
    (fao89,
    15:44:09)
- IDEA: Proposed for
    #6246: accept and add to sprint (fao89,
    15:46:20)
- AGREED: accept and
    add to sprint (fao89,
    15:46:29)
 
 
- https://pulp.plan.io/issues/6244 (fao89, 15:46:30)
  - IDEA: Proposed for
    #6244: accept and add to sprint (fao89,
    15:47:26)
- AGREED: accept and
    add to sprint (fao89,
    15:47:53)
 
 
- https://pulp.plan.io/issues/6243 (fao89, 15:47:54)
  - IDEA: Proposed for
    #6243: accept and add to sprint (fao89,
    15:48:18)
- AGREED: accept and
    add to sprint (fao89,
    15:48:37)
 
 
- https://pulp.plan.io/issues/6221 (fao89, 15:48:38)
  - IDEA: Proposed for
    #6221: accept and add to sprint (fao89,
    15:51:23)
- AGREED: accept and
    add to sprint (fao89,
    15:51:50)
 
Meeting ended at 16:05:14 UTC
(full logs).
Action items
  - (none)
People present (lines said)
  - fao89 (90)
- pulpbot (79)
- daviddavis (24)
- bmbouter (16)
- dkliban (14)
- dawalker (14)
- ttereshc (12)
- ggainey (11)
- ppicka (7)
- jsherrill (1)
Generated by MeetBot 0.1.4.