15:32:51 <fao89> #startmeeting Pulp Triage 2020-03-06
15:32:51 <fao89> #info fao89 has joined triage
15:32:51 <fao89> !start
15:32:51 <pulpbot> Meeting started Fri Mar  6 15:32:51 2020 UTC.  The chair is fao89. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:32:51 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:32:51 <pulpbot> The meeting name has been set to 'pulp_triage_2020-03-06'
15:32:51 <pulpbot> fao89: fao89 has joined triage
15:32:55 <ggainey-wfh> #info ggainey-wfh has joined triage
15:32:55 <ggainey-wfh> !here
15:32:55 <pulpbot> ggainey-wfh: ggainey-wfh has joined triage
15:33:02 <bmbouter> #info bmbouter has joined triage
15:33:02 <bmbouter> !here
15:33:02 <pulpbot> bmbouter: bmbouter has joined triage
15:33:07 <daviddavis> #info daviddavis has joined triage
15:33:07 <daviddavis> !here
15:33:07 <pulpbot> daviddavis: daviddavis has joined triage
15:33:08 <fao89> !next
15:33:09 <fao89> #topic https://pulp.plan.io/issues/6295
15:33:09 <pulpbot> fao89: 6 issues left to triage: 6295, 6291, 6286, 6284, 6274, 6252
15:33:10 <pulpbot> RM 6295 - sajha - NEW - Package in a different repo does not get added to package list on Module
15:33:11 <pulpbot> https://pulp.plan.io/issues/6295
15:33:17 <ttereshc> #info ttereshc has joined triage
15:33:17 <ttereshc> !here
15:33:17 <pulpbot> ttereshc: ttereshc has joined triage
15:33:18 <dkliban> #info dkliban has joined triage
15:33:18 <dkliban> !here
15:33:18 <pulpbot> dkliban: dkliban has joined triage
15:33:28 <dkliban> this pulp_rpm
15:33:35 <fao89> #idea Proposed for #6295: move to rpm
15:33:35 <fao89> !propose other move to rpm
15:33:35 <pulpbot> fao89: Proposed for #6295: move to rpm
15:33:42 <daviddavis> +1
15:33:49 <ttereshc> +1
15:33:49 <fao89> #agreed move to rpm
15:33:49 <fao89> !accept
15:33:49 <pulpbot> fao89: Current proposal accepted: move to rpm
15:33:50 <fao89> #topic https://pulp.plan.io/issues/6291
15:33:50 <pulpbot> fao89: 5 issues left to triage: 6291, 6286, 6284, 6274, 6252
15:33:51 <pulpbot> RM 6291 - quba42 - NEW - SigningService should issue a warning if the signing script has changed on disk
15:33:52 <bmbouter> pcreech: I added info about the indexes to the article I got a few questions about it https://pulpproject.org/2020/03/05/pulp-3-scale-testing/
15:33:53 <pulpbot> https://pulp.plan.io/issues/6291
15:33:53 <ppicka> #info ppicka has joined triage
15:33:53 <ppicka> !here
15:33:54 <pulpbot> ppicka: ppicka has joined triage
15:34:06 <dkliban> convert to a story
15:34:21 <daviddavis> +1
15:34:36 <bmbouter> I need to post on it I'm still concerned that warnings will happen as false positives
15:34:41 <bmbouter> accept for now tho
15:34:48 <ttereshc> +1
15:34:54 <fao89> #idea Proposed for #6291: convert to a story
15:34:54 <fao89> !propose other convert to a story
15:34:54 <pulpbot> fao89: Proposed for #6291: convert to a story
15:35:08 <fao89> #agreed convert to a story
15:35:08 <fao89> !accept
15:35:08 <pulpbot> fao89: Current proposal accepted: convert to a story
15:35:09 <fao89> #topic https://pulp.plan.io/issues/6286
15:35:09 <pulpbot> fao89: 4 issues left to triage: 6286, 6284, 6274, 6252
15:35:10 <pulpbot> RM 6286 - dkliban@redhat.com - NEW - ansible-pulp sets the gid for pulp_user that is not the gid of pulp_group
15:35:11 <pulpbot> https://pulp.plan.io/issues/6286
15:35:21 <dkliban> we should accept and add to the sprint
15:35:33 <fao89> #idea Proposed for #6286: accept and add to sprint
15:35:33 <fao89> !propose other accept and add to sprint
15:35:33 <pulpbot> fao89: Proposed for #6286: accept and add to sprint
15:35:56 <ttereshc> +1
15:35:57 <ggainey-wfh> concur
15:36:04 <fao89> #agreed accept and add to sprint
15:36:04 <fao89> !accept
15:36:05 <fao89> #topic https://pulp.plan.io/issues/6284
15:36:05 <pulpbot> fao89: Current proposal accepted: accept and add to sprint
15:36:06 <pulpbot> fao89: 3 issues left to triage: 6284, 6274, 6252
15:36:07 <pulpbot> RM 6284 - lmjachky - NEW - An internal server error is raised when trying to modify a non-existing repository
15:36:08 <pulpbot> https://pulp.plan.io/issues/6284
15:36:18 <dkliban> accept and add to sprint
15:36:20 <ttereshc> add to the sprint
15:36:25 <ggainey-wfh> +1
15:36:27 <fao89> #idea Proposed for #6284: accept and add to sprint
15:36:27 <fao89> !propose other accept and add to sprint
15:36:27 <pulpbot> fao89: Proposed for #6284: accept and add to sprint
15:36:29 <fao89> #agreed accept and add to sprint
15:36:29 <fao89> !accept
15:36:29 <pulpbot> fao89: Current proposal accepted: accept and add to sprint
15:36:30 <fao89> #topic https://pulp.plan.io/issues/6274
15:36:30 <pulpbot> fao89: 2 issues left to triage: 6274, 6252
15:36:31 <pulpbot> RM 6274 - mdepaulo@redhat.com - NEW - Problem: existing installs with system-wide packages conflict with having a newer version of pip
15:36:32 <pulpbot> https://pulp.plan.io/issues/6274
15:37:13 <fao89> mikedep333, I think you fixed it, right?
15:38:32 <fao89> #idea Proposed for #6274: Leave the issue as-is, accepting its current state.
15:38:32 <fao89> !propose accept
15:38:32 <pulpbot> fao89: Proposed for #6274: Leave the issue as-is, accepting its current state.
15:38:37 <ttereshc> maybe installer team can triage it later?
15:38:42 <daviddavis> +1
15:38:49 <dkliban> +1
15:38:56 <dkliban> let's skip for now
15:39:01 <fao89> !skip
15:39:02 <fao89> #topic https://pulp.plan.io/issues/6252
15:39:02 <pulpbot> fao89: 1 issues left to triage: 6252
15:39:03 <pulpbot> RM 6252 - pimsierhuis - NEW - Pulp-streamer serves corrupt content when upstream connection breaks in the middle
15:39:04 <pulpbot> https://pulp.plan.io/issues/6252
15:39:34 <daviddavis> let's give him until tuesday?
15:39:35 <ttereshc> no answer apart from spam
15:39:42 <dkliban> i deleted the spam
15:39:45 <ttereshc> yeah, let's wait till the next triage
15:39:49 <dkliban> +1
15:39:53 <fao89> !skip
15:39:54 <pulpbot> fao89: No issues to triage.
15:40:01 <fao89> Open floor!
15:40:34 <fao89> time for bringing up emails
15:40:38 <daviddavis> I want to file an issue that the developer install guide needs to be improved. we need like a step-by-step guide.
15:41:28 <fao89> we introduced a new alias, for S3 tests, pminio, you can find about it here: https://www.redhat.com/archives/pulp-dev/2020-March/msg00012.html
15:41:48 <fao89> +1 daviddavis
15:41:51 <dkliban> +1
15:42:10 <mikedep333> fao89: #6274 is a follow-up task. Upgrades will fail unless we convert some system-wide packages enabled to disabled.
15:42:39 <ttereshc> daviddavis, I'm not sure what specifically we are lacking but I'm +1 to improve any guides.
15:42:48 <fao89> what do you propose mikedep333 accept it?
15:42:59 <mikedep333> accept
15:43:09 <fao89> !6274
15:43:09 <pulpbot> fao89: Error: "6274" is not a valid command.
15:43:14 <fao89> !issue 6274
15:43:15 <fao89> #topic https://pulp.plan.io/issues/6274
15:43:15 <pulpbot> RM 6274 - mdepaulo@redhat.com - NEW - Problem: existing installs with system-wide packages conflict with having a newer version of pip
15:43:16 <pulpbot> https://pulp.plan.io/issues/6274
15:43:22 <fao89> #idea Proposed for #6274: Leave the issue as-is, accepting its current state.
15:43:22 <fao89> !propose accept
15:43:22 <pulpbot> fao89: Proposed for #6274: Leave the issue as-is, accepting its current state.
15:43:25 <fao89> #agreed Leave the issue as-is, accepting its current state.
15:43:25 <fao89> !accept
15:43:25 <pulpbot> fao89: Current proposal accepted: Leave the issue as-is, accepting its current state.
15:43:26 <pulpbot> fao89: No issues to triage.
15:43:32 <daviddavis> ttereshc: there's no explicit order to our guide. it's just a series of sections that explain different aspects of how to set up a dev install
15:43:57 <ttereshc> daviddavis, I see, ok
15:44:19 <daviddavis> I'll file it for next triage
15:44:43 <ttereshc> daviddavis++
15:44:43 <pulpbot> ttereshc: daviddavis's karma is now 286
15:47:05 <fao89> #endmeeting
15:47:05 <fao89> !end