14:38:39 <daviddavis> #startmeeting Pulp Triage 2020-03-10
14:38:39 <daviddavis> !start
14:38:39 <pulpbot> Meeting started Tue Mar 10 14:38:39 2020 UTC.  The chair is daviddavis. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:38:39 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:38:39 <pulpbot> The meeting name has been set to 'pulp_triage_2020-03-10'
14:38:39 <daviddavis> #info daviddavis has joined triage
14:38:39 <pulpbot> daviddavis: daviddavis has joined triage
14:39:47 <bmbouter> #info bmbouter has joined triage
14:39:47 <bmbouter> !here
14:39:47 <pulpbot> bmbouter: bmbouter has joined triage
14:39:51 <daviddavis> dawalker: ?
14:40:28 * bmbouter does the triage dance
14:41:05 <daviddavis> I'll wait a couple more minutes before I give up. there's only two issues. I'm guessing DST is throwing everyone's schedules off.
14:43:10 <daviddavis> looks like no quorum today
14:43:18 <dawalker> #info dawalker has joined triage
14:43:18 <dawalker> !here
14:43:18 <pulpbot> dawalker: dawalker has joined triage
14:43:22 <daviddavis> ooo
14:43:31 <daviddavis> should we start?
14:43:47 <daviddavis> !next
14:43:48 <daviddavis> #topic https://pulp.plan.io/issues/6308
14:43:48 <pulpbot> daviddavis: 2 issues left to triage: 6308, 6252
14:43:49 <pulpbot> RM 6308 - daviddavis - NEW - Users should not be able to delete repository version 0
14:43:50 <pulpbot> https://pulp.plan.io/issues/6308
14:43:54 <daviddavis> accept?
14:44:03 <bmbouter> +1 add to sprint?
14:44:09 <ttereshc> #info ttereshc has joined triage
14:44:09 <ttereshc> !here
14:44:09 <pulpbot> ttereshc: ttereshc has joined triage
14:44:15 <daviddavis> sure
14:44:20 <dawalker> +1
14:44:24 <ttereshc> +1
14:44:28 <daviddavis> #idea Proposed for #6308: accept and add to sprint
14:44:28 <daviddavis> !propose other accept and add to sprint
14:44:28 <pulpbot> daviddavis: Proposed for #6308: accept and add to sprint
14:44:39 <daviddavis> #agreed accept and add to sprint
14:44:39 <daviddavis> !accept
14:44:40 <pulpbot> daviddavis: Current proposal accepted: accept and add to sprint
14:44:40 <daviddavis> #topic https://pulp.plan.io/issues/6252
14:44:41 <pulpbot> daviddavis: 1 issues left to triage: 6252
14:44:42 <pulpbot> RM 6252 - pimsierhuis - NEW - Pulp-streamer serves corrupt content when upstream connection breaks in the middle
14:44:43 <pulpbot> https://pulp.plan.io/issues/6252
14:44:51 <bmbouter> we brought this back to triage
14:44:52 <daviddavis> close out?
14:44:57 <bmbouter> I think so
14:44:58 <ttereshc> +1
14:45:15 <daviddavis> #idea Proposed for #6252: close out
14:45:15 <daviddavis> !propose other close out
14:45:15 <pulpbot> daviddavis: Proposed for #6252: close out
14:45:30 <daviddavis> #agreed close out
14:45:30 <daviddavis> !accept
14:45:30 <pulpbot> daviddavis: Current proposal accepted: close out
14:45:31 <pulpbot> daviddavis: No issues to triage.
14:45:34 <daviddavis> open floor!
14:47:25 <daviddavis> going once.. twice..
14:47:44 <daviddavis> #endmeeting
14:47:44 <daviddavis> !end