14:30:34 <fao89> #startmeeting Pulp Triage 2020-03-27
14:30:34 <fao89> !start
14:30:34 <pulpbot> Meeting started Fri Mar 27 14:30:34 2020 UTC.  The chair is fao89. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:30:34 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:30:34 <pulpbot> The meeting name has been set to 'pulp_triage_2020-03-27'
14:30:34 <fao89> #info fao89 has joined triage
14:30:34 <pulpbot> fao89: fao89 has joined triage
14:30:43 <fao89> !next
14:30:44 <ppicka> !here
14:30:44 <pulpbot> fao89: 1 issues left to triage: 6401
14:30:44 <fao89> #topic https://pulp.plan.io/issues/6401
14:30:44 <ppicka> #info ppicka has joined triage
14:30:45 <pulpbot> RM 6401 - fabricio.aguiar - NEW - As a developer I want to re-run only the job that has failed
14:30:46 <pulpbot> https://pulp.plan.io/issues/6401
14:30:47 <pulpbot> ppicka: ppicka has joined triage
14:30:54 <daviddavis> #info daviddavis has joined triage
14:30:54 <daviddavis> !here
14:30:55 <pulpbot> daviddavis: daviddavis has joined triage
14:31:03 <fao89> #idea Proposed for #6401: accept and add to sprint
14:31:03 <fao89> !propose other accept and add to sprint
14:31:03 <pulpbot> fao89: Proposed for #6401: accept and add to sprint
14:31:09 <daviddavis> convert to story
14:31:21 <fao89> this is the github actions we talked on CI meeting
14:31:32 <fao89> #idea Proposed for #6401: convert to story
14:31:32 <fao89> !propose other convert to story
14:31:33 <pulpbot> fao89: Proposed for #6401: convert to story
14:31:39 <daviddavis> yea, adding it to the sprint is fine
14:31:45 <mikedep333> Is this for random CI failures? Or for "I pushed a revised commit?"
14:32:00 <ggainey> #info ggainey has joined triage
14:32:00 <ggainey> !here
14:32:00 <pulpbot> ggainey: ggainey has joined triage
14:32:06 <mikedep333> #info mikedep333 has joined triage
14:32:06 <mikedep333> !here
14:32:06 <pulpbot> mikedep333: mikedep333 has joined triage
14:32:34 <bmbouter> #info bmbouter has joined triage
14:32:34 <bmbouter> !here
14:32:34 <pulpbot> bmbouter: bmbouter has joined triage
14:32:38 <fao89> mikedep333, this the problem I mentioned right now you only restart all jobs, even the ones that passed
14:33:04 <mikedep333> It's for when you press the button?
14:33:10 <fao89> yep
14:33:15 <daviddavis> what's the proposed solution?
14:33:16 <mikedep333> Great
14:33:21 <daviddavis> break things up into workflows?
14:33:27 <fao89> yep
14:33:32 <daviddavis> ok
14:34:00 <fao89> #agreed convert to story
14:34:00 <fao89> !accept
14:34:00 <pulpbot> fao89: Current proposal accepted: convert to story
14:34:01 <fao89> #topic https://pulp.plan.io/issues/6407
14:34:01 <pulpbot> fao89: 1 issues left to triage: 6407
14:34:02 <pulpbot> RM 6407 - daviddavis - NEW - Builds are failing against 3.2 branch
14:34:03 <pulpbot> https://pulp.plan.io/issues/6407
14:34:28 <fao89> #idea Proposed for #6407: accept and add to sprint
14:34:28 <fao89> !propose other accept and add to sprint
14:34:28 <pulpbot> fao89: Proposed for #6407: accept and add to sprint
14:34:42 <daviddavis> I guess this is not actually a huge deal since there's probably not going to be another 3.2 release
14:35:09 <daviddavis> maybe CLOSED WONTFIX
14:35:46 <fao89> I'm wondering if this problem could affect 3.3
14:35:56 <daviddavis> good question
14:36:02 <ttereshc> do master branch builds fail?
14:36:09 <daviddavis> ttereshc: no
14:36:19 <ttereshc> then probably not, no?
14:36:32 <daviddavis> yea, let's close this out and deal with 3.3 if it fails
14:36:37 <ttereshc> +1
14:36:40 <ttereshc> #info ttereshc has joined triage
14:36:40 <ttereshc> !here
14:36:40 <pulpbot> ttereshc: ttereshc has joined triage
14:37:07 <fao89> #idea Proposed for #6407: close as wontfix
14:37:07 <fao89> !propose other close as wontfix
14:37:07 <pulpbot> fao89: Proposed for #6407: close as wontfix
14:37:11 <fao89> #agreed close as wontfix
14:37:11 <fao89> !accept
14:37:11 <pulpbot> fao89: Current proposal accepted: close as wontfix
14:37:12 <pulpbot> fao89: No issues to triage.
14:37:33 <fao89> Open floor!
14:37:47 <ttereshc> I looked at the list of untriaged items which are filtered out for triage
14:37:47 <bmbouter> mikedep333: we need to announce (prior to change) the renamining of the instller to pulp-dev
14:37:55 <bmbouter> mikedep333: can you take care of that?
14:37:58 <mikedep333> I agree. Will do.
14:38:04 <ttereshc> and I saw this https://pulp.plan.io/issues/5979
14:38:15 <ttereshc> do we need to include infrastructure into triage ?
14:38:23 <mikedep333> bmbouter: Hopefully, we can combine it with publishing it to Galaxy.
14:38:40 <mikedep333> Since there will be docs updates for both, and one docs update would affect the other.
14:39:57 <daviddavis> we probably should
14:40:08 <daviddavis> I can update the query
14:40:54 <ggainey> +1
14:40:59 <fao89> bmbouter, daviddavis, dkliban I sent you an email about write_only fields on bindings
14:41:19 <daviddavis> great, thanks
14:43:26 <fao89> last call for open floor
14:44:30 <ttereshc> should we triage  https://pulp.plan.io/issues/5979?
14:44:42 <fao89> !issue 5979
14:44:43 <fao89> #topic https://pulp.plan.io/issues/5979
14:44:43 <pulpbot> RM 5979 - alikins - NEW - https://pulp.plan.io/projects has broken links for plugin docs
14:44:44 <pulpbot> https://pulp.plan.io/issues/5979
14:45:33 <fao89> #idea Proposed for #5979: Leave the issue as-is, accepting its current state.
14:45:33 <fao89> !propose accept
14:45:33 <pulpbot> fao89: Proposed for #5979: Leave the issue as-is, accepting its current state.
14:45:40 <ttereshc> +1
14:45:53 <ttereshc> easyfix maybe?
14:46:26 <fao89> I don't have permission to edit this issue
14:47:08 <ttereshc> I updated it
14:47:23 <fao89> ttereshc++
14:47:23 <pulpbot> fao89: ttereshc's karma is now 168
14:47:26 <fao89> #agreed Leave the issue as-is, accepting its current state.
14:47:26 <fao89> !accept
14:47:26 <pulpbot> fao89: Current proposal accepted: Leave the issue as-is, accepting its current state.
14:47:27 <pulpbot> fao89: No issues to triage.
14:47:29 <fao89> !friday
14:47:29 <pulpbot> ♪ It's Friday, Friday, gotta get down on Friday ♪
14:48:36 <fao89> #endmeeting