#pulp-dev: Pulp Triage 2020-04-14
Meeting started by fao89 at 14:33:02 UTC
(full logs).
Meeting summary
- 
  - fao89 has joined triage (fao89,
    14:33:02)
- ttereshc has joined triage (ttereshc,
    14:33:07)
 
 
- https://pulp.plan.io/issues/6497 (fao89, 14:33:12)
  - bmbouter has joined triage (bmbouter,
    14:33:15)
- dkliban has joined triage (dkliban,
    14:33:26)
- IDEA: Proposed for
    #6497: Leave the issue as-is, accepting its current state.
    (fao89,
    14:33:40)
- AGREED: Leave the
    issue as-is, accepting its current state. (fao89,
    14:34:01)
 
 
- https://pulp.plan.io/issues/6481 (fao89, 14:34:02)
  - IDEA: Proposed for
    #6481: accept and add to sprint (fao89,
    14:34:27)
- AGREED: accept and
    add to sprint (fao89,
    14:34:36)
 
 
- https://pulp.plan.io/issues/6474 (fao89, 14:34:37)
  - IDEA: Proposed for
    #6474: convert to a task (fao89,
    14:34:57)
- IDEA: Proposed for
    #6474: accept and add to sprint (fao89,
    14:36:12)
- AGREED: accept and
    add to sprint (fao89,
    14:36:18)
 
 
- https://pulp.plan.io/issues/6469 (fao89, 14:36:19)
  - IDEA: Proposed for
    #6469: accept and add to sprint (fao89,
    14:36:53)
- daviddavis has joined triage (daviddavis,
    14:37:00)
- AGREED: accept and
    add to sprint (fao89,
    14:37:19)
 
 
- https://pulp.plan.io/issues/6468 (fao89, 14:37:20)
  - mikedep333 has joined triage (mikedep333,
    14:37:21)
- IDEA: Proposed for
    #6468: Leave the issue as-is, accepting its current state.
    (fao89,
    14:37:50)
- AGREED: Leave the
    issue as-is, accepting its current state. (fao89,
    14:38:13)
 
 
- https://pulp.plan.io/issues/6465 (fao89, 14:38:14)
  - IDEA: Proposed for
    #6465: accept and add to sprint (fao89,
    14:38:33)
- AGREED: accept and
    add to sprint (fao89,
    14:38:40)
 
 
- https://pulp.plan.io/issues/6463 (fao89, 14:38:40)
  - IDEA: Proposed for
    #6463: accept and add to sprint (fao89,
    14:39:06)
- IDEA: Proposed for
    #6463: skip (fao89,
    14:39:44)
- AGREED: skip
    (fao89,
    14:40:44)
- https://travis-ci.org/github/pulp/pulp_file/builds
    and  https://travis-ci.org/github/pulp/pulp_ansible/builds and
    https://github.com/pulp/pulpcore/commit/c1d3fb37feb7b4dd7b65b8369bca65c1a5abfba0
    (fao89,
    14:53:09)
 
Meeting ended at 15:06:37 UTC
(full logs).
Action items
  - (none)
People present (lines said)
  - fao89 (60)
- pulpbot (47)
- bmbouter (46)
- dkliban (28)
- ttereshc (15)
- daviddavis (12)
- ggainey (8)
- mikedep333 (2)
- x9c4 (1)
- ppicka (1)
Generated by MeetBot 0.1.4.