14:30:47 <fao89> #startmeeting Pulp Triage 2020-04-17
14:30:47 <fao89> #info fao89 has joined triage
14:30:47 <fao89> !start
14:30:47 <pulpbot> Meeting started Fri Apr 17 14:30:47 2020 UTC.  The chair is fao89. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:30:47 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:30:47 <pulpbot> The meeting name has been set to 'pulp_triage_2020-04-17'
14:30:47 <pulpbot> fao89: fao89 has joined triage
14:31:15 <ppicka> #info ppicka has joined triage
14:31:15 <ppicka> !here
14:31:15 <pulpbot> ppicka: ppicka has joined triage
14:31:16 <mikedep333> #info mikedep333 has joined triage
14:31:16 <mikedep333> !here
14:31:17 <pulpbot> mikedep333: mikedep333 has joined triage
14:31:20 <ttereshc> #info ttereshc has joined triage
14:31:20 <ttereshc> !here
14:31:20 <pulpbot> ttereshc: ttereshc has joined triage
14:31:24 <daviddavis> !her
14:31:24 <pulpbot> daviddavis: Error: "her" is not a valid command.
14:31:25 <fao89> !next
14:31:26 <fao89> #topic https://pulp.plan.io/issues/6515
14:31:26 <pulpbot> fao89: 5 issues left to triage: 6515, 6507, 6504, 6502, 6463
14:31:26 <daviddavis> #info daviddavis has joined triage
14:31:26 <daviddavis> !here
14:31:27 <pulpbot> RM 6515 - ggainey - NEW - Investigate/reduce the fields being exported
14:31:28 <pulpbot> https://pulp.plan.io/issues/6515
14:31:29 <pulpbot> daviddavis: daviddavis has joined triage
14:31:42 <fao89> #idea Proposed for #6515: Leave the issue as-is, accepting its current state.
14:31:42 <fao89> !propose accept
14:31:42 <pulpbot> fao89: Proposed for #6515: Leave the issue as-is, accepting its current state.
14:31:49 <ggainey> +1
14:31:50 <ggainey> #info ggainey has joined triage
14:31:50 <ggainey> !here
14:31:50 <pulpbot> ggainey: ggainey has joined triage
14:31:50 <bmbouter> #info bmbouter has joined triage
14:31:50 <bmbouter> !here
14:31:51 <pulpbot> bmbouter: bmbouter has joined triage
14:31:58 <dkliban> #info dkliban has joined triage
14:31:58 <dkliban> !here
14:31:58 <pulpbot> dkliban: dkliban has joined triage
14:31:59 <dalley> #info dalley has joined triage
14:31:59 <dalley> !here
14:31:59 <pulpbot> dalley: dalley has joined triage
14:32:03 <daviddavis> +1
14:32:06 <daviddavis> probably a task
14:32:13 <ipanova> #info ipanova has joined triage
14:32:13 <ipanova> !here
14:32:13 <pulpbot> ipanova: ipanova has joined triage
14:32:22 <ggainey> daviddavis: good point, will change
14:32:23 <fao89> #idea Proposed for #6515: convert to a task
14:32:23 <fao89> !propose other convert to a task
14:32:23 <pulpbot> fao89: Proposed for #6515: convert to a task
14:32:32 <fao89> #agreed convert to a task
14:32:32 <fao89> !accept
14:32:32 <pulpbot> fao89: Current proposal accepted: convert to a task
14:32:33 <fao89> #topic https://pulp.plan.io/issues/6507
14:32:33 <pulpbot> fao89: 4 issues left to triage: 6507, 6504, 6502, 6463
14:32:34 <pulpbot> RM 6507 - dkliban@redhat.com - NEW - The base_url of a Distribution is missing a trailing slash
14:32:35 <pulpbot> https://pulp.plan.io/issues/6507
14:32:44 <x9c4> #info x9c4 has joined triage
14:32:44 <x9c4> !here
14:32:44 <pulpbot> x9c4: x9c4 has joined triage
14:32:56 <fao89> #idea Proposed for #6507: Leave the issue as-is, accepting its current state.
14:32:56 <fao89> !propose accept
14:32:56 <pulpbot> fao89: Proposed for #6507: Leave the issue as-is, accepting its current state.
14:32:59 <dkliban> #idea Proposed for #6507: accept and add to sprint
14:32:59 <dkliban> !propose other accept and add to sprint
14:32:59 <pulpbot> dkliban: Proposed for #6507: accept and add to sprint
14:33:03 <ppicka> +1
14:33:04 <daviddavis> +1
14:33:06 <fao89> #agreed accept and add to sprint
14:33:06 <fao89> !accept
14:33:06 <pulpbot> fao89: Current proposal accepted: accept and add to sprint
14:33:07 <fao89> #topic https://pulp.plan.io/issues/6504
14:33:07 <pulpbot> fao89: 3 issues left to triage: 6504, 6502, 6463
14:33:08 <pulpbot> RM 6504 - ironfroggy - NEW - WorkerDirectory.delete() permission fixing causes infinite recursion
14:33:09 <ttereshc> +1
14:33:10 <pulpbot> https://pulp.plan.io/issues/6504
14:33:33 <bmbouter> lol
14:33:41 <bmbouter> accept and add to sprint
14:33:45 <dkliban> +1
14:33:46 <daviddavis> +1
14:33:49 <ttereshc> +1
14:33:52 <ipanova> +1
14:33:52 <dkliban> #idea Proposed for #6504: accept and add to sprint
14:33:52 <dkliban> !propose other accept and add to sprint
14:33:53 <pulpbot> dkliban: Proposed for #6504: accept and add to sprint
14:33:53 <fao89> !propose other accept and add to sprint
14:33:57 * daviddavis does the infinite recursion dance
14:33:59 <fao89> #agreed accept and add to sprint
14:33:59 <fao89> !accept
14:33:59 <pulpbot> fao89: Current proposal accepted: accept and add to sprint
14:34:00 <fao89> #topic https://pulp.plan.io/issues/6502
14:34:00 <pulpbot> fao89: 2 issues left to triage: 6502, 6463
14:34:01 <pulpbot> RM 6502 - lieter - NEW - "error" field of a Task is under-documented
14:34:02 <pulpbot> https://pulp.plan.io/issues/6502
14:34:12 <dkliban> we should investigate this
14:34:18 <dkliban> not sure if we'll be able to fix it
14:34:35 <ttereshc> yeah...
14:34:38 <bmbouter> agreed
14:34:43 <daviddavis> yup
14:35:03 <fao89> #idea Proposed for #6502: skip?
14:35:03 <fao89> !propose other skip?
14:35:04 <pulpbot> fao89: Proposed for #6502: skip?
14:35:21 <dkliban> let's accept
14:35:28 <fao89> #idea Proposed for #6502: Leave the issue as-is, accepting its current state.
14:35:28 <fao89> !propose accept
14:35:28 <pulpbot> fao89: Proposed for #6502: Leave the issue as-is, accepting its current state.
14:35:32 <fao89> #agreed Leave the issue as-is, accepting its current state.
14:35:32 <fao89> !accept
14:35:33 <fao89> #topic https://pulp.plan.io/issues/6463
14:35:33 <pulpbot> fao89: Current proposal accepted: Leave the issue as-is, accepting its current state.
14:35:33 <ipanova> +1 to accept
14:35:35 <pulpbot> fao89: 1 issues left to triage: 6463
14:35:36 <pulpbot> RM 6463 - binlinf0 - NEW - pulp 3.2.1 duplicate key error when sync
14:35:37 <pulpbot> https://pulp.plan.io/issues/6463
14:35:55 <bmbouter> we skipped this last time, I asked lots of questions in my comment
14:36:03 <bmbouter> no reply yet
14:36:17 <bmbouter> I'd say skip again
14:36:17 <ipanova> let's wait then
14:36:25 <fao89> #idea Proposed for #6463: skip
14:36:25 <fao89> !propose other skip
14:36:26 <pulpbot> fao89: Proposed for #6463: skip
14:36:26 <ttereshc> +1 skip and close next time
14:36:28 <bmbouter> because it's too soon to close and we don't want to accumulate bugs in the backlog without reproducers
14:36:29 <x9c4> +1
14:36:34 <fao89> !accept
14:36:35 <fao89> #agreed skip
14:36:35 <pulpbot> fao89: Current proposal accepted: skip
14:36:36 <pulpbot> fao89: No issues to triage.
14:36:48 <fao89> open floor!
14:38:02 <mikedep333> Can I have some reviews for website updates? https://github.com/pulp/pulpproject.org/pulls
14:38:41 <bmbouter> yes I'll do those now
14:38:50 <dkliban> mikedep333: i did one of em jsutnow
14:39:34 <bmbouter> I asked for one change on the other
14:42:32 <fao89> I think we need an installer meeting, not every week, just one meeting during the sprint for updating everyone about galaxy related changes
14:43:38 <bmbouter> funny I just commented the same but suggested every week
14:43:43 <bmbouter> every 2 weeks is fine as a start tho
14:44:21 <bmbouter> mikedep333: with you as the installer lead, can you setup a every other week 30 min meeting w/ the installer mini-team?
14:44:22 <fao89> sounds good
14:46:07 <fao89> last call for open floor
14:47:55 <daviddavis> !friday
14:47:55 <pulpbot> ♪ It's Friday, Friday, gotta get down on Friday ♪
14:47:56 <mikedep333> bmbouter: Will do. I think I'll put it after the CI meeting. we've been usually piggy backing on that due to the overlap of members and technical subject matter.
14:49:02 <fao89> #endmeeting
14:49:02 <fao89> !end