#pulp-dev: Pulp Triage 2020-04-24
Meeting started by fao89 at 14:30:21 UTC
(full logs).
Meeting summary
- 
  - fao89 has joined triage (fao89,
    14:30:21)
- daviddavis has joined triage (daviddavis,
    14:30:26)
- x9c4 has joined triage (x9c4,
    14:30:26)
- ppicka has joined triage (ppicka,
    14:30:27)
- dkliban has joined triage (dkliban,
    14:30:28)
- ggainey has joined triage (ggainey,
    14:30:30)
 
 
- https://pulp.plan.io/issues/6571 (fao89, 14:30:32)
  - mikedep333 has joined triage (mikedep333,
    14:30:32)
- IDEA: Proposed for
    #6571: accept and add to sprint (dkliban,
    14:30:49)
- AGREED: accept and
    add to sprint (fao89,
    14:31:04)
 
 
- https://pulp.plan.io/issues/6568 (fao89, 14:31:05)
  - ttereshc has joined triage (ttereshc,
    14:31:13)
- IDEA: Proposed for
    #6568: move to RPM (dkliban,
    14:32:09)
- AGREED: move to
    RPM (fao89,
    14:32:16)
 
 
- https://pulp.plan.io/issues/6564 (fao89, 14:32:17)
  - dalley has joined triage (dalley,
    14:32:29)
- IDEA: Proposed for
    #6564: Leave the issue as-is, accepting its current state.
    (fao89,
    14:32:37)
- AGREED: Leave the
    issue as-is, accepting its current state. (fao89,
    14:32:43)
 
 
- https://pulp.plan.io/issues/6537 (fao89, 14:32:44)
  - IDEA: Proposed for
    #6537: convert to task (dkliban,
    14:33:01)
- IDEA: Proposed for
    #6537: convert to a task (fao89,
    14:33:03)
- AGREED: convert to a
    task (fao89,
    14:33:22)
 
 
- https://pulp.plan.io/issues/6534 (fao89, 14:33:23)
  - bmbouter has joined triage (bmbouter,
    14:33:30)
- IDEA: Proposed for
    #6534: Leave the issue as-is, accepting its current state.
    (fao89,
    14:33:42)
- AGREED: Leave the
    issue as-is, accepting its current state. (fao89,
    14:33:59)
 
 
- https://pulp.plan.io/issues/6496 (fao89, 14:34:00)
  - IDEA: Proposed for
    #6496: accept and add to sprint (fao89,
    14:34:47)
- AGREED: accept and
    add to sprint (fao89,
    14:34:55)
 
 
- https://pulp.plan.io/issues/6463 (fao89, 14:34:56)
  - IDEA: Proposed for
    #6463: close and leave a comment (fao89,
    14:36:23)
- AGREED: close and
    leave a comment (fao89,
    14:36:29)
- https://github.com/pulp/pulpcore/pull/600
    (dkliban,
    14:36:49)
- https://github.com/pulp/pulpcore/blob/master/pulpcore/app/apps.py#L49
    (dkliban,
    14:54:10)
 
Meeting ended at 15:06:56 UTC
(full logs).
Action items
  - (none)
People present (lines said)
  - dkliban (62)
- pulpbot (50)
- fao89 (46)
- bmbouter (33)
- daviddavis (31)
- x9c4 (11)
- ttereshc (10)
- dalley (6)
- ppicka (4)
- ggainey (3)
- mikedep333 (2)
Generated by MeetBot 0.1.4.