#pulp-dev: Pulp Triage 2020-05-05

Meeting started by fao89 at 14:30:52 UTC (full logs).

Meeting summary

    1. fao89 has joined triage (fao89, 14:30:52)
    2. dkliban has joined triage (dkliban, 14:30:58)
    3. ggainey has joined triage (ggainey, 14:31:07)

  1. https://pulp.plan.io/issues/6645 (fao89, 14:31:36)
    1. bmbouter has joined triage (bmbouter, 14:31:36)
    2. ipanova has joined triage (ipanova, 14:31:37)
    3. ttereshc has joined triage (ttereshc, 14:31:42)
    4. IDEA: Proposed for #6645: accept and add to sprint (fao89, 14:31:51)
    5. x9c4 has joined triage (x9c4, 14:32:00)
    6. daviddavis has joined triage (daviddavis, 14:32:57)
    7. mikedep333 has joined triage (mikedep333, 14:33:04)
    8. AGREED: accept and add to sprint (fao89, 14:33:52)

  2. https://pulp.plan.io/issues/6644 (fao89, 14:33:53)
    1. IDEA: Proposed for #6644: accept and add to sprint (fao89, 14:34:23)
    2. AGREED: accept and add to sprint (fao89, 14:34:25)

  3. https://pulp.plan.io/issues/6643 (fao89, 14:34:26)
    1. IDEA: Proposed for #6643: accept and add to sprint (dkliban, 14:35:03)
    2. AGREED: accept and add to sprint (fao89, 14:35:09)

  4. https://pulp.plan.io/issues/6642 (fao89, 14:35:10)
    1. IDEA: Proposed for #6642: accept and add to sprint (dkliban, 14:35:15)
    2. AGREED: accept and add to sprint (fao89, 14:35:21)

  5. https://pulp.plan.io/issues/6638 (fao89, 14:35:22)
    1. IDEA: Proposed for #6638: convert to task (dkliban, 14:35:56)
    2. AGREED: convert to task (fao89, 14:36:20)

  6. https://pulp.plan.io/issues/6631 (fao89, 14:36:21)
    1. IDEA: Proposed for #6631: close as not a bug (dkliban, 14:38:09)
    2. AGREED: close as not a bug (fao89, 14:38:26)

  7. https://pulp.plan.io/issues/6628 (fao89, 14:38:27)
    1. IDEA: Proposed for #6628: Leave the issue as-is, accepting its current state. (fao89, 14:38:52)
    2. IDEA: Proposed for #6628: accept and add to sprint (fao89, 14:39:17)
    3. AGREED: accept and add to sprint (fao89, 14:39:32)

  8. https://pulp.plan.io/issues/6623 (fao89, 14:39:33)
    1. IDEA: Proposed for #6623: accept and add to sprint (fao89, 14:40:04)
    2. AGREED: accept and add to sprint (fao89, 14:40:09)

  9. https://pulp.plan.io/issues/6597 (fao89, 14:40:10)
    1. IDEA: Proposed for #6597: accept and add to sprint (fao89, 14:40:52)
    2. AGREED: accept and add to sprint (fao89, 14:41:10)

  10. https://pulp.plan.io/issues/6463 (fao89, 14:41:12)
    1. IDEA: Proposed for #6463: accept and add to sprint (dkliban, 14:41:36)
    2. AGREED: accept and add to sprint (fao89, 14:41:56)


Meeting ended at 15:33:03 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (69)
  2. bmbouter (67)
  3. dkliban (67)
  4. fao89 (55)
  5. ggainey (47)
  6. x9c4 (23)
  7. mikedep333 (19)
  8. daviddavis (13)
  9. ttereshc (11)
  10. ipanova (6)


Generated by MeetBot 0.1.4.