#pulp-dev: Pulp Triage 2020-05-12

Meeting started by fao89 at 14:30:19 UTC (full logs).

Meeting summary

    1. fao89 has joined triage (fao89, 14:30:19)

  1. https://pulp.plan.io/issues/6702 (fao89, 14:30:39)
    1. IDEA: Proposed for #6702: accept and add to sprint (fao89, 14:30:56)
    2. ggainey has joined triage (ggainey, 14:31:27)
    3. daviddavis has joined triage (daviddavis, 14:31:30)
    4. x9c4 has joined triage (x9c4, 14:31:32)
    5. dkliban has joined triage (dkliban, 14:31:55)
    6. IDEA: Proposed for #6702: accept and add to sprint (dkliban, 14:32:10)
    7. AGREED: accept and add to sprint (fao89, 14:32:26)

  2. https://pulp.plan.io/issues/6697 (fao89, 14:32:27)
    1. IDEA: Proposed for #6697: accept and add to sprint (dkliban, 14:32:54)
    2. AGREED: accept and add to sprint (fao89, 14:33:00)

  3. https://pulp.plan.io/issues/6696 (fao89, 14:33:01)
    1. IDEA: Proposed for #6696: accept and add to sprint (dkliban, 14:33:41)
    2. AGREED: accept and add to sprint (fao89, 14:33:47)

  4. https://pulp.plan.io/issues/6695 (fao89, 14:33:48)
    1. IDEA: Proposed for #6695: accept and add to sprint (dkliban, 14:34:03)
    2. bmbouter has joined triage (bmbouter, 14:34:07)
    3. AGREED: accept and add to sprint (fao89, 14:34:50)

  5. https://pulp.plan.io/issues/6694 (fao89, 14:34:51)
    1. IDEA: Proposed for #6694: accept and add to sprint (dkliban, 14:35:03)
    2. AGREED: accept and add to sprint (fao89, 14:35:18)
    3. https://github.com/pulp/pulpcore/blob/b94abd64d76ea4554e6750ff38ce458eaa888cc8/pulpcore/download/http.py#L181 (x9c4, 14:54:10)


Meeting ended at 15:34:30 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bmbouter (66)
  2. dkliban (54)
  3. pulpbot (41)
  4. fao89 (37)
  5. daviddavis (30)
  6. x9c4 (25)
  7. ttereshc (24)
  8. ggainey (15)


Generated by MeetBot 0.1.4.