#pulp-meeting: Pulp Triage 2020-05-29

Meeting started by fao89 at 14:30:19 UTC (full logs).

Meeting summary

    1. fao89 has joined triage (fao89, 14:30:19)
    2. dkliban has joined triage (dkliban, 14:30:44)
    3. ppicka has joined triage (ppicka, 14:30:46)

  1. https://pulp.plan.io/issues/6851 (fao89, 14:30:54)
    1. IDEA: Proposed for #6851: move to rpm (fao89, 14:31:24)
    2. ttereshc has joined triage (ttereshc, 14:31:24)
    3. x9c4 has joined triage (x9c4, 14:31:28)
    4. AGREED: move to rpm (fao89, 14:31:57)

  2. https://pulp.plan.io/issues/6837 (fao89, 14:32:44)
    1. IDEA: Proposed for #6837: accept and add to sprint (dkliban, 14:32:55)
    2. ggainey has joined triage (ggainey, 14:32:56)
    3. ipanova has joined triage (ipanova, 14:32:57)
    4. AGREED: accept and add to sprint (fao89, 14:33:17)

  3. https://pulp.plan.io/issues/6835 (fao89, 14:33:18)
    1. bmbouter has joined triage (bmbouter, 14:35:12)
    2. IDEA: Proposed for #6835: accept and add to sprint (fao89, 14:35:16)
    3. AGREED: accept and add to sprint (fao89, 14:35:22)

  4. https://pulp.plan.io/issues/6834 (fao89, 14:35:23)
    1. IDEA: Proposed for #6834: convert to task (dkliban, 14:36:15)
    2. IDEA: Proposed for #6834: convert to a task and add to sprint (fao89, 14:36:23)
    3. AGREED: convert to a task and add to sprint (fao89, 14:36:27)

  5. https://pulp.plan.io/issues/6828 (fao89, 14:36:28)
    1. IDEA: Proposed for #6828: accept and add to sprint (dkliban, 14:36:44)
    2. AGREED: accept and add to sprint (fao89, 14:37:19)

  6. https://pulp.plan.io/issues/6714 (fao89, 14:37:50)
    1. IDEA: Proposed for #6714: convert to an epic story (ttereshc, 14:40:30)
    2. AGREED: convert to an epic story (fao89, 14:40:39)
    3. https://hackmd.io/SVCMjpwXTfOMqF2OeyyLRw (fao89, 14:40:58)
    4. https://pulp.plan.io/issues/5878 (fao89, 14:41:36)
    5. https://www.redmine.org/projects/redmine/wiki/Features#User-self-registration-support (bmbouter, 14:43:25)
    6. https://github.com/pulp/pulpcore/pull/724/files#diff-9bc1ab0842dca699cb7abce66109298dR67 (bmbouter, 15:07:28)
    7. https://github.com/pulp/pulpcore/pull/724#issuecomment-634267585 (fao89, 15:11:55)
    8. https://github.com/pulp/pulp_file/blob/master/pulp_file/app/viewsets.py#L57 <- Is that an example? (x9c4, 15:15:05)
    9. fao89 has joined triage (fao89, 14:30:55)


Meeting ended at 14:31:09 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bmbouter (98)
  2. fao89 (83)
  3. pulpbot (47)
  4. dkliban (44)
  5. ttereshc (24)
  6. ipanova (16)
  7. x9c4 (11)
  8. ggainey (10)
  9. ppicka (2)


Generated by MeetBot 0.1.4.