14:31:08 <fao89> #startmeeting Pulp Triage 2020-06-19
14:31:08 <fao89> !start
14:31:08 <fao89> #info fao89 has joined triage
14:31:08 <pulpbot> Meeting started Fri Jun 19 14:31:08 2020 UTC.  The chair is fao89. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:31:08 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:31:08 <pulpbot> The meeting name has been set to 'pulp_triage_2020-06-19'
14:31:08 <pulpbot> fao89: fao89 has joined triage
14:31:16 <bmbouter> #info bmbouter has joined triage
14:31:16 <bmbouter> !here
14:31:16 <pulpbot> bmbouter: bmbouter has joined triage
14:31:29 <bmbouter> !friday
14:31:29 <pulpbot> ♪ It's Friday, Friday, gotta get down on Friday ♪
14:31:34 * bmbouter sings it
14:31:36 * bmbouter dances
14:31:45 <mikedep333> #info mikedep333 has joined triage
14:31:45 <mikedep333> !here
14:32:10 <fao89> !next
14:32:11 <fao89> #topic https://pulp.plan.io/issues/7003
14:32:11 <pulpbot> fao89: 6 issues left to triage: 7003, 7002, 6992, 6990, 6989, 6972
14:32:12 <pulpbot> RM 7003 - dkliban@redhat.com - NEW - pulpcore-content allows for // in some parts of the URL but not others
14:32:13 <pulpbot> https://pulp.plan.io/issues/7003
14:32:18 <x9c4> #info x9c4 has joined triage
14:32:18 <x9c4> !here
14:32:19 <daviddavis> #info daviddavis has joined triage
14:32:19 <daviddavis> !here
14:32:28 <ipanova> #info ipanova has joined triage
14:32:28 <ipanova> !here
14:32:36 <dkliban> #info dkliban has joined triage
14:32:36 <dkliban> !here
14:32:40 <dkliban> i think we shouhld accept
14:32:45 <daviddavis> +1
14:32:49 <fao89> #idea Proposed for #7003: Leave the issue as-is, accepting its current state.
14:32:49 <fao89> !propose accept
14:32:50 <pulpbot> fao89: Proposed for #7003: Leave the issue as-is, accepting its current state.
14:32:58 <dkliban> but we need to decide what the desired bheavior should be before putting it on the sprint
14:33:02 <daviddavis> why isn't pulpbot saying we joined triage
14:33:10 <dalley> #info dalley has joined triage
14:33:10 <dalley> !here
14:33:10 <pulpbot> dalley: dalley has joined triage
14:33:13 <daviddavis> !here
14:33:17 <daviddavis> weird
14:33:21 <dalley> hahahahaha
14:33:24 <dkliban> don't worry
14:33:25 <bmbouter> +1
14:33:27 <ipanova> daviddavis: he gives us a day off
14:33:30 <daviddavis> hehe
14:33:31 <dalley> daviddavis is a ghost
14:33:33 <dkliban> it will show you as joined in the logs
14:33:39 <ipanova> dalley: will do all the work :-P
14:33:56 <bmbouter> if we can't decide now on the behavior can we skip?
14:33:59 <ipanova> +1 to accept
14:34:03 <bmbouter> and discuss more on the issue
14:34:15 <dkliban> sure
14:34:16 <bmbouter> otherwise it'll go to backlog and likely not come back
14:34:23 <dkliban> ok. let's skip for right now
14:34:25 <ipanova> bmboute: fine by me
14:34:56 <fao89> !skip
14:34:57 <fao89> #topic https://pulp.plan.io/issues/7015
14:34:57 <pulpbot> fao89: 6 issues left to triage: 7015, 7002, 6992, 6990, 6989, 6972
14:34:59 <pulpbot> RM 7015 - wibbit - NEW - Ability to link Repository with Remote
14:35:00 <pulpbot> https://pulp.plan.io/issues/7015
14:35:38 <dalley> I think it makes sense
14:35:39 <dkliban> thisis a story
14:35:42 <daviddavis> this is a story. I'd like to work on moving this forward.
14:36:03 <dalley> it should be really straightforwards though
14:36:10 <fao89> #idea Proposed for #7015: convert to story
14:36:10 <fao89> !propose other convert to story
14:36:10 <pulpbot> fao89: Proposed for #7015: convert to story
14:36:15 <dkliban> +!
14:36:17 <dkliban> +1
14:36:17 <bmbouter> I agree it's time, we should have a plan written onto it
14:36:30 <bmbouter> I'm interested to groom if you wrote daviddavis
14:36:31 <dalley> +1
14:36:35 <daviddavis> ok cool
14:36:39 <daviddavis> ty
14:36:51 <fao89> #agreed convert to story
14:36:51 <fao89> !accept
14:36:51 <pulpbot> fao89: Current proposal accepted: convert to story
14:36:52 <pulpbot> fao89: An error has occurred and has been logged. Please contact this bot's administrator for more information.
14:37:09 <fao89> !accept
14:37:11 <pulpbot> fao89: No action proposed, nothing to accept.
14:37:16 <fao89> !next
14:37:17 <fao89> #topic https://pulp.plan.io/issues/7002
14:37:17 <pulpbot> fao89: 5 issues left to triage: 7002, 6992, 6990, 6989, 6972
14:37:18 <pulpbot> RM 7002 - dkliban@redhat.com - NEW - Streamed responses don't appear in the access_log of the pulpcore-content app
14:37:20 <pulpbot> https://pulp.plan.io/issues/7002
14:37:49 <ttereshc> #info ttereshc has joined triage
14:37:49 <ttereshc> !here
14:37:49 <pulpbot> ttereshc: ttereshc has joined triage
14:37:51 <dkliban> i'd like us to accept and add to sprint
14:38:08 <dkliban> this makes it hard to troubleshoot things for on demand content
14:38:20 <bmbouter> +1
14:38:22 <ipanova> +1
14:38:30 <dalley> pulpbot caught coronavirus
14:38:30 <pulpbot> dalley: Error: "caught" is not a valid command.
14:38:38 <fao89> #idea Proposed for #7002: accept and add to sprint
14:38:38 <fao89> !propose other accept and add to sprint
14:38:38 <pulpbot> fao89: Proposed for #7002: accept and add to sprint
14:38:38 <dkliban> lol
14:38:57 <fao89> #agreed accept and add to sprint
14:38:57 <fao89> !accept
14:38:57 <pulpbot> fao89: Current proposal accepted: accept and add to sprint
14:38:58 <fao89> #topic https://pulp.plan.io/issues/6992
14:38:58 <pulpbot> fao89: 4 issues left to triage: 6992, 6990, 6989, 6972
14:39:00 <pulpbot> RM 6992 - wibbit - NEW - Documentation Error - Default Admin user
14:39:01 <pulpbot> https://pulp.plan.io/issues/6992
14:39:20 <dkliban> accept and add to sprint
14:39:25 <daviddavis> and add docs tag
14:39:29 <dkliban> we need to explicitly tell users to set the password
14:39:30 <fao89> #idea Proposed for #6992: accept and add to sprint
14:39:30 <fao89> !propose other accept and add to sprint
14:39:30 <pulpbot> fao89: Proposed for #6992: accept and add to sprint
14:39:31 <ttereshc> +1
14:39:40 <ipanova> +1
14:39:46 <bmbouter> this is a bit confusing, I think the installer sets this?
14:39:55 <bmbouter> but the docs we document are for the "manual install"
14:40:05 <dkliban> yep
14:40:13 <bmbouter> and actually this link is to neither ...
14:40:30 <bmbouter> so to me this is about install docs more than authentication docs, wdyt?
14:41:00 <dkliban> bmbouter: there is a warning box there
14:41:06 <dkliban> and that warning box has incorrect info
14:41:18 <dkliban> under the Basic Authentication section
14:41:32 <dkliban> we need to remove the sentence that says that the password defaults to 'password'
14:41:32 <bmbouter> the instller sets this correctly https://github.com/pulp/pulp_installer/blob/6ca8a78197bb96597521bf9da7b1b6775e10fc57/roles/pulp_database/tasks/main.yml#L35
14:41:52 * bmbouter looks at our pulpcore install docs
14:42:10 <dkliban> bmbouter: do you see the warning box that i am talking about?
14:42:18 <bmbouter> step 9 says to run it https://docs.pulpproject.org/installation/instructions.html
14:42:29 <bmbouter> dkliban: I don't
14:42:37 * bmbouter goes to that section
14:42:40 <dkliban> https://docs.pulpproject.org/installation/authentication.html#basic-authentication
14:42:57 <bmbouter> mmmmm yeah that is wrong
14:42:59 <dkliban> "but defaults to 'password'" needs to be removed
14:43:11 <dkliban> that's what this ticket is about
14:43:11 <mikedep333> Wait, are those manual install (not pulp_installer) section of the instructions?
14:43:13 <bmbouter> we have no default password
14:43:32 <bmbouter> mikedep333: https://docs.pulpproject.org/installation/instructions.html are the "manual" instructions
14:43:48 <mikedep333> It's under "API Authtentication" actually ,so no.
14:43:49 <bmbouter> our install docs are messy :/
14:44:22 <bmbouter> so w.r.t to the bug, the issue is that warning box?
14:44:36 <dkliban> yes
14:44:36 <bmbouter> and the claim that we have a defualt password (which is not true)
14:44:39 <dkliban> yes
14:44:48 <dkliban> i'll comment on the issue
14:44:54 <bmbouter> +1 to accept add to sprint
14:44:56 <dkliban> i discussed it with wibbit
14:45:06 <fao89> #agreed accept and add to sprint
14:45:06 <fao89> !accept
14:45:06 <pulpbot> fao89: Current proposal accepted: accept and add to sprint
14:45:08 <fao89> #topic https://pulp.plan.io/issues/6990
14:45:08 <pulpbot> fao89: 3 issues left to triage: 6990, 6989, 6972
14:45:10 <pulpbot> RM 6990 - ttereshc - NEW - Concepts page gives a wrong impression that repositories are not typed
14:45:11 <pulpbot> https://pulp.plan.io/issues/6990
14:45:13 <bmbouter> dkliban: ty
14:46:27 <x9c4> I think this is mostly the pictures bein misleading and having no text stating otherwise.
14:46:31 <bmbouter> agreed
14:46:39 <bmbouter> and we could have better diagrams
14:47:13 <ipanova> i think we just did not d oa good job to keep up to date the docs and diagrams after we introduced types repos
14:47:15 <fao89> #idea Proposed for #6990: Leave the issue as-is, accepting its current state.
14:47:15 <fao89> !propose accept
14:47:19 <bmbouter> agreed
14:47:21 <ipanova> +1
14:47:26 <x9c4> The diagrams are not wrong, but one shows two different content types and the next one adds two pieces of content to a repo.
14:47:31 <x9c4> +1
14:47:36 <fao89> #idea Proposed for #6990: Leave the issue as-is, accepting its current state.
14:47:36 <fao89> !propose accept
14:47:43 <bmbouter> +1
14:47:46 <ttereshc> +1
14:47:53 <fao89> pulpbot is crazy
14:47:53 <pulpbot> fao89: Error: "is" is not a valid command.
14:47:57 <bmbouter> lol
14:48:00 <fao89> #idea Proposed for #6990: Leave the issue as-is, accepting its current state.
14:48:00 <fao89> !propose accept
14:48:00 <pulpbot> fao89: Proposed for #6990: Leave the issue as-is, accepting its current state.
14:48:04 <fao89> finally!
14:48:13 <fao89> #agreed Leave the issue as-is, accepting its current state.
14:48:13 <fao89> !accept
14:48:13 <pulpbot> fao89: Current proposal accepted: Leave the issue as-is, accepting its current state.
14:48:14 <fao89> #topic https://pulp.plan.io/issues/6989
14:48:14 <pulpbot> fao89: 2 issues left to triage: 6989, 6972
14:48:15 <pulpbot> RM 6989 - jsherril@redhat.com - NEW - cert auth does not work with current binding gems
14:48:16 <pulpbot> https://pulp.plan.io/issues/6989
14:48:37 <fao89> certs nightmare
14:48:53 <ttereshc> this one is from yesterday's scrum
14:49:02 <fao89> !propose other accept and add to sprint
14:49:02 <fao89> #idea Proposed for #6989: accept and add to sprint
14:49:03 <pulpbot> fao89: Proposed for #6989: accept and add to sprint
14:49:39 <ipanova> +1
14:50:11 <fao89> #agreed accept and add to sprint
14:50:11 <fao89> !accept
14:50:11 <pulpbot> fao89: Current proposal accepted: accept and add to sprint
14:50:12 <fao89> #topic https://pulp.plan.io/issues/6972
14:50:12 <pulpbot> fao89: 1 issues left to triage: 6972
14:50:13 <pulpbot> RM 6972 - fao89 - NEW - Clients should verify pulpcore/plugins versions
14:50:14 <pulpbot> https://pulp.plan.io/issues/6972
14:50:33 <dkliban> this is a story
14:50:35 <dkliban> or a task
14:50:55 <bmbouter> I think story, it's a user visible claim of functionality
14:51:06 <ttereshc> +1 to a story
14:51:09 <fao89> #idea Proposed for #6972: convert to a story
14:51:09 <fao89> !propose other convert to a story
14:51:09 <pulpbot> fao89: Proposed for #6972: convert to a story
14:51:14 <daviddavis> also add bindings tag
14:51:17 <bmbouter> when we implement this jsherrill won't be able to mix versions in some situations like is currently happening
14:51:22 <bmbouter> +1 tho
14:51:41 <fao89> #agreed convert to a story
14:51:41 <fao89> !accept
14:51:41 <pulpbot> fao89: Current proposal accepted: convert to a story
14:51:42 <pulpbot> fao89: No issues to triage.
14:52:13 <fao89> Open floor - https://hackmd.io/@pulp/triage/edit
14:52:23 <bmbouter> it's time for the weekly redmine simplification!
14:52:33 * daviddavis cheers wildly
14:52:37 <bmbouter> lol
14:52:57 <fao89> bmbouter simplifies wildly
14:53:13 <bmbouter> first topic?
14:53:30 <fao89> Redmine Simplification 1: Delete the ‘External’ Redmine project. It’s no longer used and 100% of issues are in CLOSED.
14:53:37 <daviddavis> +1
14:53:42 <ipanova> +1
14:53:49 <x9c4> +1
14:54:06 <bmbouter> I can implement whatever of these we want to do, just after this meeting
14:54:12 <fao89> Redmine Simplification 2: Configure Redmine to not show the Due Date, Start Date, and Estimated Time fields for all projects. They are unused.
14:54:19 <dalley> +1
14:54:22 <daviddavis> +1
14:54:23 <ipanova> +1
14:54:25 <ttereshc> so we don't want to track any external effort in redmine?
14:54:30 <ttereshc> ever?
14:55:02 <dalley> I imagine if it's easy to configure it to not be shown, it's easy to configure it to be added back
14:55:09 <bmbouter> ttereshc: occassionally there are external things but if they don't track back to an upstream user-visible thing then I don't think we shoiuld
14:55:33 <bmbouter> for example kickstarts in debian were not working, the fix wasn't in pulp it was in yarl, we opened https://pulp.plan.io/issues/4725 and linked to the upstream issue
14:56:00 <ttereshc> it used to be quite useful to track what is blocking our tasks and where our time goes
14:56:18 <ttereshc> bmbouter, and what if it's your contribution to a different project?
14:56:31 <bmbouter> time tracking for who though?
14:56:55 <bmbouter> the scrum status is how paid time is tracked is my belief
14:57:02 <ttereshc> just to see that your time during the sprint goes to other project
14:57:05 <ttereshc> ok
14:57:10 <ttereshc> works for me, just asking
14:57:21 <ttereshc> it was the reasonto create this project in the first place
14:57:23 <bmbouter> no problem in the discussion at all
14:57:42 <bmbouter> yeah I think it comes out of exactly what you're brinigng up, using redmine as a time tracking tool for employees
14:57:56 <bmbouter> and to me thats one of the reaosns I propose removing it because I don't think that's what redmine is for
14:58:24 <ttereshc> in theory it might help with time estimation to complete a task if your other task depends on this external contribution of yours
14:59:01 <ttereshc> we can move on, I'm not against removing, just trying to make sure that it won't be useful
14:59:17 <dkliban> who has used it recently>?
14:59:27 <ttereshc> it feels like we often create things,then remove and then add back :)
14:59:31 <dkliban> lol
15:00:05 <bmbouter> so my goal with all of this is to take the user view
15:00:22 <x9c4> "not being used" is a good indicator that no one would miss it...
15:00:27 <bmbouter> as a user, this area of redmine doesn't have a place for me
15:00:39 <ttereshc> fair enough
15:01:01 <bmbouter> ttereshc: I like how you're questioning it though, we need everyone to speak up to make sure our collective actions are right
15:01:11 <bmbouter> I really value that
15:01:19 <x9c4> +1 to that
15:01:39 <ttereshc> I appreciate the discussion as well :)
15:02:01 <dkliban> i hope pulp-bot is counting in its head
15:02:06 <ttereshc> for the start and due dates - one needs this if wants to use the Gantt chart
15:02:10 <fao89> pulpbot does not like you ttereshc
15:02:10 <pulpbot> fao89: Error: "does" is not a valid command.
15:02:13 <daviddavis> he's not so good at math anymore
15:02:21 <ttereshc> it's reciprocal
15:02:40 <x9c4> pulpbot does not like itself today.
15:02:41 <pulpbot> x9c4: Error: "does" is not a valid command.
15:02:44 <bmbouter> lol
15:02:55 <fao89> ttereshc++
15:02:55 <pulpbot> fao89: ttereshc's karma is now 194
15:03:00 <fao89> \o/
15:03:01 <bmbouter> there we go
15:03:06 <bmbouter> pbot woke up
15:03:14 <daviddavis> !friday
15:03:14 <pulpbot> ♪ It's Friday, Friday, gotta get down on Friday ♪
15:03:29 <ttereshc> so I tried to use gantt chart for rpm roadmap and it's very laborious to maintain that
15:03:49 <bmbouter> yup I remember that
15:04:02 <ttereshc> I'm +1 to remove those fields but I'm just highlighting what they are for
15:04:36 <x9c4> again, not being used: +1
15:04:58 <daviddavis> +1
15:05:31 <ipanova> +1
15:05:43 <dkliban> +1
15:06:18 <fao89> not sure if we should go to simplification 2 or 3
15:06:34 <bmbouter> I think we just did (2)
15:06:34 <fao89> Redmine Simplification 2: Configure Redmine to not show the Due Date, Start Date, and Estimated Time fields for all projects. They are unused.
15:06:43 <fao89> Redmine Simplification 3: Remove the ‘Target Release - Deployment’ field. It was never used. It originally was for the “puppet installer” from many years ago, which is now not even an active Redmine project.
15:06:43 <ipanova> i think 3
15:06:51 <x9c4> +1
15:06:59 <ipanova> +1
15:07:01 <bmbouter> (3) and (4) are very related both on the same thing
15:07:15 <fao89> Redmine Simplficiation 4: Remove the ‘Versions - Deployment’ same reasoning as above, never used.
15:07:17 <ttereshc> do we need any "Target Release *" fields?
15:08:14 <ipanova> not that i can recall
15:08:55 <ttereshc> I mean the one which is just "Target Release" is used in the pulp2 release process but I don't think any other are used
15:09:12 <ipanova> ttereshc: exactly
15:09:21 <dkliban> yeah
15:09:37 <dkliban> i think we should keep target release but not all the otehr versions of it
15:10:01 <dkliban> and then when we stop releasing pulp 2 all together we can remove target release also
15:10:04 <dkliban> so hopefully soon
15:10:14 <bmbouter> this is specifically for the puppet one...
15:10:38 <dkliban> let's remove the puppet one
15:10:38 <bmbouter> all the other target releases I'm not going to make a proposal on until pulp2 is fully never going to release (so a while from now)
15:10:50 <bmbouter> the puppet one has exactly one entry 'master'
15:10:55 <dkliban> lol
15:10:57 <bmbouter> yup
15:11:18 <bmbouter> ttereshc: not only do we take stuff away and bring it back, we introduce things and never use them lol
15:11:35 <ttereshc> yess, we are very versatile
15:11:40 <bmbouter> many agile
15:11:42 <bmbouter> very wow
15:12:37 <bmbouter> so yeah scope-wise proposal (3) and (4) are only for the puppet installer which has been deprecated for I think 36 months+
15:13:02 <ttereshc> I think there is an agreement to remove those
15:13:18 <fao89> +1
15:14:17 <fao89> topic: Users are confused as to where to file “pulpcore” issues
15:14:42 <daviddavis> this was just an observation. not sure if/how we can fix this.
15:15:01 <daviddavis> of course pulpcore issues go in the Pulp project but that's not necessarily obvious.
15:15:15 <ipanova> more helpful docs?
15:15:15 * bmbouter checks redmine
15:15:38 <ttereshc> is it bad to rename it to pulpcore?
15:15:45 <x9c4> Also the pulp project in redmine is not in a prominent place.
15:15:49 <bmbouter> we could update the landing page text at the top of here: https://pulp.plan.io/projects/pulp
15:16:08 <daviddavis> +1
15:16:17 <bmbouter> I think we could rename s/Pulp/pulpcore/ also it lets us change that setting
15:16:24 <dkliban> +1
15:16:35 <fao89> +1 to s/Pulp/pulpcore/
15:16:49 <bmbouter> I can handle both of these things pretty easily
15:16:50 <daviddavis> I thought about that and the only misgiving I have is that we also file issues for stuff like the installer in the Pulp project
15:17:00 <dkliban> good point
15:17:03 <ttereshc> yup, exactly my only concern
15:17:05 <bmbouter> I was going to have the home page describe that some too
15:17:14 <bmbouter> but we can also not s/Pulp/pulpcore/
15:17:30 <daviddavis> I could go either way on renameing s/Pulp/pulpcore/ honestly
15:17:46 <daviddavis> let's maybe just update the landing page for now
15:17:51 <ttereshc> are there aliases in redmine?
15:18:02 <bmbouter> there are not, but I don't think it would change the url slug
15:18:06 <ttereshc> so both pulp and pulpcore lead to the same project :)
15:18:15 <ttereshc> true
15:18:15 <bmbouter> nope :(
15:18:26 <bmbouter> s/Pulp/pulpcore and installer/ ?
15:18:30 <bmbouter> lol
15:18:57 <ttereshc> current description points to the pulpcore github repo, so I'm not sure updating a landing page will help but we can try
15:19:10 <daviddavis> oh
15:19:31 <x9c4> Can we make it that a user who does not not know files against pulp by default?
15:19:50 <x9c4> We can easily move issues later
15:19:52 <daviddavis> I can update the Pulp project description at https://pulp.plan.io/projects/pulp/settings
15:20:09 <bmbouter> daviddavis: +1
15:20:15 <daviddavis> x9c4: that would be great if it's feasible
15:20:20 <ipanova> +1 to update the description
15:21:01 <daviddavis> let's update the description today and think about other changes in the future?
15:21:26 <x9c4> +1
15:21:44 <daviddavis> "pulpcore and installer" isn't entirely accurate since there are other projects like plugin_template and potentially the cli
15:22:10 <daviddavis> altho pulpcore and the installer are the big repos in the project
15:23:40 <dkliban> hmmm ... maybe the installer should have it's own project?
15:23:47 <dkliban> is that too controvercial?
15:24:01 <ttereshc> I checked our docs about bug reporting and our topic on #pulp channel, all point to pulp project to file issues, so I'm not sure where/what we can change
15:24:26 <daviddavis> I think at least the description would be good
15:25:18 <ttereshc> +1
15:25:22 <bmbouter> +1
15:25:27 <daviddavis> ok we have five min left, let's just update the description for now
15:25:40 <daviddavis> I can do that unless bmbouter you want to
15:25:59 <bmbouter> daviddavis: it would be cool if you did I'll do the other AIs form 1-4
15:26:11 <daviddavis> +1
15:26:20 <bmbouter> ty
15:26:40 <daviddavis> the last item from open floor is an issue in import/export I could use some feedback on
15:26:54 <fao89> https://hackmd.io/bI4Pc9fTRfGNAH_d6ASX4Q?view
15:27:02 <daviddavis> it's how to model the code for DistributionTrees given that it's a content unit with content
15:27:31 <daviddavis> I'm hoping maybe some people could look at it today but not necessarily right now
15:27:41 <daviddavis> I can bring it up again monday though
15:28:27 <daviddavis> that's all I got
15:28:32 <bmbouter> I can give it a read
15:28:43 <bmbouter> just what's on this hack is that the ask?
15:28:46 <bmbouter> or also code?
15:30:04 <ttereshc> I feel like I need a bit more background on what is possible to do with current export functionality to help in any way ;/
15:30:05 <daviddavis> yea
15:30:15 <fao89> I have to learn more about export
15:30:15 <daviddavis> it's about which solution and there's an open question
15:30:20 <daviddavis> ha
15:30:25 <daviddavis> ok, maybe I'll set up a meeting
15:30:31 <daviddavis> I'm off to a meeting
15:31:03 <bmbouter> oh me too
15:31:28 <ipanova> daviddavis: sounds good
15:31:36 <fao89> without context I think export could mimic publish, as it gets subrepos from the distribution tree
15:34:30 <fao89> is this the end of open floor?
15:34:56 <fao89> !end
15:34:56 <fao89> #endmeeting