#pulp-meeting: Pulp Triage 2020-07-10

Meeting started by fao89 at 14:31:15 UTC (full logs).

Meeting summary

    1. fao89 has joined triage (fao89, 14:31:15)
    2. daviddavis has joined triage (daviddavis, 14:31:20)
    3. ppicka has joined triage (ppicka, 14:31:23)
    4. bmbouter has joined triage (bmbouter, 14:31:39)

  1. https://pulp.plan.io/issues/7119 (fao89, 14:31:42)
    1. x9c4 has joined triage (x9c4, 14:31:49)
    2. IDEA: Proposed for #7119: accept and add to sprint (fao89, 14:32:05)
    3. AGREED: accept and add to sprint (fao89, 14:33:53)

  2. https://pulp.plan.io/issues/7110 (fao89, 14:33:53)
    1. dkliban has joined triage (dkliban, 14:35:50)

  3. https://pulp.plan.io/issues/7109 (fao89, 14:38:48)
    1. IDEA: Proposed for #7109: Leave the issue as-is, accepting its current state. (fao89, 14:40:56)
    2. AGREED: Leave the issue as-is, accepting its current state. (fao89, 14:41:26)

  4. https://pulp.plan.io/issues/7105 (fao89, 14:41:28)
    1. IDEA: Proposed for #7105: move to rpm (fao89, 14:41:54)
    2. https://pulp.plan.io/issues/6724 (daviddavis, 14:44:16)
    3. AGREED: move to rpm (fao89, 14:44:42)
    4. https://www.mkdocs.org/user-guide/deploying-your-docs/ (fao89, 15:18:43)


Meeting ended at 15:32:10 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dkliban (90)
  2. bmbouter (77)
  3. fao89 (55)
  4. daviddavis (49)
  5. pulpbot (29)
  6. x9c4 (12)
  7. ppicka (4)
  8. dalley (2)


Generated by MeetBot 0.1.4.