#pulp-meeting: Pulp Triage 2020-07-14
Meeting started by fao89 at 14:32:19 UTC
(full logs).
Meeting summary
- 
  - fao89 has joined triage (fao89,
    14:32:19)
 
  - ppicka has joined triage (ppicka,
    14:32:36)
 
  - ggainey has joined triage (ggainey,
    14:32:47)
 
  - dkliban has joined triage (dkliban,
    14:33:01)
 
 
- https://pulp.plan.io/issues/7127 (fao89, 14:33:06)
  - IDEA: Proposed for
    #7127: convert to story (dkliban,
    14:33:18)
 
  - daviddavis has joined triage (daviddavis,
    14:33:24)
 
  - ttereshc has joined triage (ttereshc,
    14:33:27)
 
  - AGREED: convert to
    story (fao89,
    14:33:41)
 
 
- https://pulp.plan.io/issues/7110 (fao89, 14:33:42)
  - IDEA: Proposed for
    #7110: dkliban to comment and close as WONT FIX (dkliban,
    14:34:08)
 
  - AGREED: dkliban to
    comment and close as WONT FIX (fao89,
    14:34:13)
 
  - bmbouter has joined triage (bmbouter,
    14:34:34)
 
  - https://hackmd.io/SVCMjpwXTfOMqF2OeyyLRw
    (fao89,
    14:34:41)
 
  - x9c4 has joined triage (x9c4,
    14:35:45)
 
  - https://github.com/pulp/pulpcore/pull/785
    (fao89,
    15:11:48)
 
 
Meeting ended at 15:30:20 UTC
(full logs).
Action items
  - (none)
 
People present (lines said)
  - bmbouter (69)
 
  - dkliban (51)
 
  - fao89 (28)
 
  - x9c4 (23)
 
  - ttereshc (22)
 
  - pulpbot (22)
 
  - daviddavis (15)
 
  - ggainey (5)
 
  - ppicka (4)
 
Generated by MeetBot 0.1.4.