#pulp-meeting: Pulp Triage 2020-07-28

Meeting started by fao89 at 14:32:00 UTC (full logs).

Meeting summary

    1. fao89 has joined triage (fao89, 14:32:00)
    2. dkliban has joined triage (dkliban, 14:32:04)
    3. daviddavis has joined triage (daviddavis, 14:32:05)
    4. ppicka has joined triage (ppicka, 14:32:07)

  1. https://pulp.plan.io/issues/7220 (fao89, 14:32:13)
    1. ggainey has joined triage (ggainey, 14:32:30)
    2. IDEA: Proposed for #7220: move to rpm plugin (fao89, 14:32:41)
    3. x9c4 has joined triage (x9c4, 14:32:54)
    4. bmbouter has joined triage (bmbouter, 14:34:12)
    5. ttereshc has joined triage (ttereshc, 14:35:14)
    6. IDEA: Proposed for #7220: Leave the issue as-is, accepting its current state. (fao89, 14:36:26)
    7. https://pulp.plan.io/issues/7220#note-2 (dkliban, 14:36:39)
    8. AGREED: Leave the issue as-is, accepting its current state. (fao89, 14:36:40)

  2. https://pulp.plan.io/issues/7212 (fao89, 14:36:41)
    1. mikedep333 has joined triage (mikedep333, 14:37:01)
    2. IDEA: Proposed for #7212: accept and add to sprint (fao89, 14:37:26)
    3. AGREED: accept and add to sprint (fao89, 14:37:40)

  3. https://pulp.plan.io/issues/7205 (fao89, 14:37:41)
  4. https://pulp.plan.io/issues/7185 (fao89, 14:38:22)
    1. IDEA: Proposed for #7185: Leave the issue as-is, accepting its current state. (fao89, 14:39:11)
    2. AGREED: Leave the issue as-is, accepting its current state. (fao89, 14:39:20)

  5. https://pulp.plan.io/issues/7178 (fao89, 14:39:21)
    1. IDEA: Proposed for #7178: convert to task (fao89, 14:40:44)
    2. AGREED: convert to task (fao89, 14:40:48)

  6. https://pulp.plan.io/issues/7147 (fao89, 14:40:49)
    1. IDEA: Proposed for #7147: accept and add to sprint (fao89, 14:41:27)
    2. AGREED: accept and add to sprint (fao89, 14:41:29)

  7. https://pulp.plan.io/issues/7110 (fao89, 14:41:30)
    1. IDEA: Proposed for #7110: accept and add to sprint (fao89, 14:42:44)
    2. AGREED: accept and add to sprint (fao89, 14:42:45)
    3. https://hackmd.io/@pulp/triage/edit (fao89, 14:43:13)
    4. https://hackmd.io/hIOjFsFiSkGJR7VqtAJ8eQ (bmbouter, 14:43:18)
    5. https://hackmd.io/@ggainey/pulp3_sync_concurrency (fao89, 14:46:43)
    6. https://pulpcore-client.readthedocs.io/en/latest/ (fao89, 15:22:20)


Meeting ended at 15:29:09 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. fao89 (70)
  2. daviddavis (68)
  3. bmbouter (63)
  4. dkliban (61)
  5. pulpbot (52)
  6. ggainey (51)
  7. ttereshc (17)
  8. ipanova (17)
  9. dalley (10)
  10. x9c4 (6)
  11. ppicka (3)
  12. mikedep333 (2)


Generated by MeetBot 0.1.4.