#pulp-meeting: Pulp Triage 2020-08-18

Meeting started by fao89 at 14:30:40 UTC (full logs).

Meeting summary

    1. fao89 has joined triage (fao89, 14:30:40)
    2. ppicka has joined triage (ppicka, 14:30:54)
    3. bmbouter has joined triage (bmbouter, 14:31:05)
    4. dkliban has joined triage (dkliban, 14:31:33)

  1. https://pulp.plan.io/issues/7330 (fao89, 14:31:58)
    1. ttereshc has joined triage (ttereshc, 14:32:01)
    2. IDEA: Proposed for #7330: accept and add to sprint (fao89, 14:32:17)
    3. dalley has joined triage (dalley, 14:32:22)
    4. daviddavis has joined triage (daviddavis, 14:32:29)
    5. AGREED: accept and add to sprint (fao89, 14:33:22)

  2. https://pulp.plan.io/issues/7329 (fao89, 14:33:23)
    1. IDEA: Proposed for #7329: accept and add to sprint (ttereshc, 14:33:36)
    2. AGREED: accept and add to sprint (fao89, 14:33:54)

  3. https://pulp.plan.io/issues/7326 (fao89, 14:33:55)
  4. https://pulp.plan.io/issues/7325 (fao89, 14:34:22)
    1. IDEA: Proposed for #7325: convert to story (fao89, 14:35:45)
    2. IDEA: Proposed for #7325: Leave the issue as-is, accepting its current state. (fao89, 14:37:15)
    3. AGREED: Leave the issue as-is, accepting its current state. (fao89, 14:38:43)

  5. https://pulp.plan.io/issues/7324 (fao89, 14:38:43)
  6. https://pulp.plan.io/issues/7323 (fao89, 14:38:52)
  7. https://pulp.plan.io/issues/7321 (fao89, 14:39:25)
  8. https://pulp.plan.io/issues/7319 (fao89, 14:46:37)
    1. IDEA: Proposed for #7319: accept and add to sprint (fao89, 14:46:53)
    2. AGREED: accept and add to sprint (fao89, 14:47:23)

  9. https://pulp.plan.io/issues/7316 (fao89, 14:47:24)
    1. IDEA: Proposed for #7316: accept and add to sprint (fao89, 14:47:41)
    2. AGREED: accept and add to sprint (fao89, 14:47:56)
    3. https://hackmd.io/@pulp/triage/edit (fao89, 14:48:24)
    4. https://github.com/un1t/django-cleanup#ignore-cleanup-for-a-specific-model (daviddavis, 14:54:28)
    5. https://www.youtube.com/watch?v=KpXsfimrkFo (lmjachky, 15:03:02)
    6. x9c4 has joined triage (x9c4, 15:13:47)


Meeting ended at 15:31:54 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dkliban (74)
  2. bmbouter (62)
  3. pulpbot (52)
  4. fao89 (48)
  5. daviddavis (42)
  6. ttereshc (27)
  7. lmjachky (15)
  8. x9c4 (14)
  9. dalley (7)
  10. ppicka (4)


Generated by MeetBot 0.1.4.