14:30:00 <fao89> #startmeeting Pulp Triage 2020-08-21
14:30:00 <fao89> !start
14:30:00 <fao89> #info fao89 has joined triage
14:30:00 <pulpbot> Meeting started Fri Aug 21 14:30:00 2020 UTC.  The chair is fao89. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:30:00 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:30:00 <pulpbot> The meeting name has been set to 'pulp_triage_2020-08-21'
14:30:00 <pulpbot> fao89: fao89 has joined triage
14:30:20 <daviddavis> we'll do triage quick then planning
14:30:22 <daviddavis> #info daviddavis has joined triage
14:30:22 <daviddavis> !here
14:30:22 <pulpbot> daviddavis: daviddavis has joined triage
14:30:24 <ppicka> #info ppicka has joined triage
14:30:24 <ppicka> !here
14:30:24 <pulpbot> ppicka: ppicka has joined triage
14:30:52 <fao89> !next
14:30:53 <fao89> #topic https://pulp.plan.io/issues/7347
14:30:53 <pulpbot> fao89: 3 issues left to triage: 7347, 7341, 7321
14:30:54 <pulpbot> RM 7347 - sskracic - NEW - OpenAPI specs: reserved_resources_record missing from TaskResponse
14:30:55 <pulpbot> https://pulp.plan.io/issues/7347
14:31:09 <fao89> #idea Proposed for #7347: accept and add to sprint
14:31:09 <fao89> !propose other accept and add to sprint
14:31:09 <pulpbot> fao89: Proposed for #7347: accept and add to sprint
14:31:31 <daviddavis> +1. also maybe high priority?
14:31:47 <ipanova> #info ipanova has joined triage
14:31:47 <ipanova> !here
14:31:48 <pulpbot> ipanova: ipanova has joined triage
14:31:48 <fao89> yes
14:31:52 <fao89> #agreed accept and add to sprint
14:31:52 <fao89> !accept
14:31:52 <pulpbot> fao89: Current proposal accepted: accept and add to sprint
14:31:53 <fao89> #topic https://pulp.plan.io/issues/7341
14:31:53 <pulpbot> fao89: 2 issues left to triage: 7341, 7321
14:31:54 <pulpbot> RM 7341 - jsherril@redhat.com - ASSIGNED - PulpCopyApi bindings now use 'create' instead of 'copy_contents'
14:31:55 <pulpbot> https://pulp.plan.io/issues/7341
14:32:02 <daviddavis> accept and add to sprint
14:32:05 <ipanova> +1
14:32:15 <fao89> #idea Proposed for #7341: accept and add to sprint
14:32:15 <fao89> !propose other accept and add to sprint
14:32:15 <pulpbot> fao89: Proposed for #7341: accept and add to sprint
14:32:19 <fao89> #agreed accept and add to sprint
14:32:19 <fao89> !accept
14:32:19 <pulpbot> fao89: Current proposal accepted: accept and add to sprint
14:32:20 <daviddavis> thanks fao89 for starting on it
14:32:20 <fao89> #topic https://pulp.plan.io/issues/7321
14:32:21 <pulpbot> fao89: 1 issues left to triage: 7321
14:32:22 <pulpbot> RM 7321 - Aant - NEW - pulp_rpm: Cannot synchronize repos behind proxy [Network is unreachable]
14:32:23 <pulpbot> https://pulp.plan.io/issues/7321
14:32:30 <ttereshc> #info ttereshc has joined triage
14:32:30 <ttereshc> !here
14:32:30 <pulpbot> ttereshc: ttereshc has joined triage
14:33:19 <ipanova> we should investigate and reproduce
14:33:21 <ttereshc> it's the one from last time which needs investigation
14:33:26 <daviddavis> yea
14:33:40 <fao89> !skip
14:33:41 <pulpbot> fao89: No issues to triage.
14:33:57 <ttereshc> does anyone have capacity to look into it?
14:34:05 <ttereshc> we'll skip it all the time otherwise
14:34:18 <ipanova> i think we should add it to the sprint
14:34:21 <fao89> I think we don't have items for open floor - https://hackmd.io/@pulp/triage/edit
14:34:34 <ttereshc> +1 to add it to the sprint
14:34:38 <ipanova> in order to investigate ^
14:34:41 <daviddavis> works for me
14:34:44 <ppicka> +1 to add
14:34:46 <ipanova> otherwise it will hang here for long time
14:35:13 <ttereshc> ppicka, I have a suggestion for you ;) it might be a core issue but should be reproducible with pulp_rpm. ^
14:35:34 <fao89> !issue 7321
14:35:34 <fao89> #topic https://pulp.plan.io/issues/7321
14:35:35 <pulpbot> RM 7321 - Aant - NEW - pulp_rpm: Cannot synchronize repos behind proxy [Network is unreachable]
14:35:36 <pulpbot> https://pulp.plan.io/issues/7321
14:35:38 <ppicka> that was my +1
14:35:46 <fao89> #idea Proposed for #7321: add to sprint
14:35:46 <fao89> !propose other add to sprint
14:35:46 <pulpbot> fao89: Proposed for #7321: add to sprint
14:35:51 <fao89> #agreed add to sprint
14:35:51 <fao89> !accept
14:35:51 <pulpbot> fao89: Current proposal accepted: add to sprint
14:35:52 <pulpbot> fao89: No issues to triage.
14:36:00 <ttereshc> great
14:36:05 <daviddavis> !friday
14:36:05 <pulpbot> ♪ It's Friday, Friday, gotta get down on Friday ♪
14:36:08 <daviddavis> sprint planning time?
14:36:12 <fao89> yep
14:36:13 <ipanova> yep
14:36:15 <fao89> #endmeeting
14:36:15 <fao89> !end