#pulp-meeting: Pulp Triage 2020-08-25

Meeting started by fao89 at 14:30:16 UTC (full logs).

Meeting summary

    1. fao89 has joined triage (fao89, 14:30:16)
    2. x9c4 has joined triage (x9c4, 14:31:47)
    3. daviddavis has joined triage (daviddavis, 14:31:53)
    4. ipanova has joined triage (ipanova, 14:32:10)

  1. https://pulp.plan.io/issues/7389 (fao89, 14:32:19)
    1. ggainey has joined triage (ggainey, 14:32:58)
    2. IDEA: Proposed for #7389: accept and add to sprint (fao89, 14:33:23)
    3. AGREED: accept and add to sprint (fao89, 14:33:31)

  2. https://pulp.plan.io/issues/7387 (fao89, 14:33:31)
    1. ppicka has joined triage (ppicka, 14:34:30)
    2. ttereshc has joined triage (ttereshc, 14:34:45)
    3. IDEA: Proposed for #7387: accept and add to sprint and relate to similar issues (fao89, 14:35:59)
    4. IDEA: Proposed for #7387: close as duplicate and relate to similar issues (fao89, 14:38:25)
    5. AGREED: close as duplicate and relate to similar issues (fao89, 14:38:31)

  3. https://pulp.plan.io/issues/7386 (fao89, 14:38:32)
    1. IDEA: Proposed for #7386: Leave the issue as-is, accepting its current state. (fao89, 14:43:55)
    2. AGREED: Leave the issue as-is, accepting its current state. (fao89, 14:44:18)

  4. https://pulp.plan.io/issues/7356 (fao89, 14:44:19)
    1. IDEA: Proposed for #7356: convert to story (fao89, 14:45:20)
    2. AGREED: convert to story (fao89, 14:46:10)

  5. https://pulp.plan.io/issues/7321 (fao89, 14:46:11)
    1. https://hackmd.io/@pulp/triage/edit (fao89, 14:48:38)
    2. https://github.com/pulp/pulp-oci-images/pull/13 - How to manage/update our versions? (fao89, 14:49:27)
    3. https://hackmd.io/z8HZw9oyQ7-MAV6W5lse4g This was the idea with the unified release pipeline. (x9c4, 14:53:36)

  6. https://pulp.plan.io/issues/7356 (fao89, 15:01:31)


Meeting ended at 15:20:23 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ggainey (55)
  2. daviddavis (43)
  3. fao89 (39)
  4. pulpbot (38)
  5. ipanova (30)
  6. ttereshc (25)
  7. x9c4 (15)
  8. ppicka (8)
  9. dalley (3)


Generated by MeetBot 0.1.4.