15:02:32 <fao89> #startmeeting Pulp Triage 2020-10-02
15:02:32 <fao89> #info fao89 has joined triage
15:02:32 <fao89> !start
15:02:32 <pulpbot> Meeting started Fri Oct  2 15:02:32 2020 UTC.  The chair is fao89. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:32 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:02:32 <pulpbot> The meeting name has been set to 'pulp_triage_2020-10-02'
15:02:32 <pulpbot> fao89: fao89 has joined triage
15:03:11 <fao89> I'm still getting used to open floor at the beginning
15:03:17 <fao89> !next
15:03:17 <fao89> #topic https://pulp.plan.io/issues/7645
15:03:18 <pulpbot> fao89: 6 issues left to triage: 7645, 7637, 7636, 7635, 7626, 7623
15:03:19 <pulpbot> RM 7645 - ttereshc - NEW - Release 3.8.0
15:03:20 <pulpbot> https://pulp.plan.io/issues/7645
15:04:06 <fao89> #idea Proposed for #7645: convert to task
15:04:06 <fao89> !propose other convert to task
15:04:06 <pulpbot> fao89: Proposed for #7645: convert to task
15:04:37 <ppicka> #info ppicka has joined triage
15:04:37 <ppicka> !here
15:04:37 <pulpbot> ppicka: ppicka has joined triage
15:04:49 <bmbouter> +1
15:04:59 <ppicka> +1 to task
15:05:01 <fao89> #agreed convert to task
15:05:01 <fao89> !accept
15:05:01 <pulpbot> fao89: Current proposal accepted: convert to task
15:05:02 <fao89> #topic https://pulp.plan.io/issues/7637
15:05:02 <pulpbot> fao89: 5 issues left to triage: 7637, 7636, 7635, 7626, 7623
15:05:03 <pulpbot> RM 7637 - osapryki - POST - As a user I need to configure URL for django admin site
15:05:04 <pulpbot> https://pulp.plan.io/issues/7637
15:05:28 <fao89> #idea Proposed for #7637: accept and add to sprint
15:05:28 <fao89> !propose other accept and add to sprint
15:05:28 <pulpbot> fao89: Proposed for #7637: accept and add to sprint
15:05:34 <dkliban> +1
15:05:37 <ppicka> +1
15:05:44 <fao89> #agreed accept and add to sprint
15:05:44 <fao89> !accept
15:05:44 <pulpbot> fao89: Current proposal accepted: accept and add to sprint
15:05:44 <fao89> #topic https://pulp.plan.io/issues/7636
15:05:45 <pulpbot> fao89: 4 issues left to triage: 7636, 7635, 7626, 7623
15:05:46 <pulpbot> RM 7636 - wibbit - NEW - Assets left in cache location in the event of a cancelled sync task
15:05:47 <pulpbot> https://pulp.plan.io/issues/7636
15:06:46 <fao89> #idea Proposed for #7636: Leave the issue as-is, accepting its current state.
15:06:46 <fao89> !propose accept
15:06:46 <pulpbot> fao89: Proposed for #7636: Leave the issue as-is, accepting its current state.
15:07:04 <dkliban> +1
15:07:22 <ppicka> +1
15:07:28 <fao89> #agreed Leave the issue as-is, accepting its current state.
15:07:28 <fao89> !accept
15:07:28 <pulpbot> fao89: Current proposal accepted: Leave the issue as-is, accepting its current state.
15:07:29 <fao89> #topic https://pulp.plan.io/issues/7635
15:07:29 <pulpbot> fao89: 3 issues left to triage: 7635, 7626, 7623
15:07:30 <pulpbot> RM 7635 - wibbit - NEW - Sync issue when FILE_UPLOAD_TEMP_DIR volume different from STATIC_ROOT
15:07:31 <pulpbot> https://pulp.plan.io/issues/7635
15:07:43 <fao89> #idea Proposed for #7635: Leave the issue as-is, accepting its current state.
15:07:43 <fao89> !propose accept
15:07:43 <pulpbot> fao89: Proposed for #7635: Leave the issue as-is, accepting its current state.
15:08:09 <dkliban> +1
15:08:26 <fao89> #agreed Leave the issue as-is, accepting its current state.
15:08:26 <fao89> !accept
15:08:26 <pulpbot> fao89: Current proposal accepted: Leave the issue as-is, accepting its current state.
15:08:27 <fao89> #topic https://pulp.plan.io/issues/7626
15:08:27 <pulpbot> fao89: 2 issues left to triage: 7626, 7623
15:08:29 <pulpbot> RM 7626 - maartenb - NEW - When modifying a repository content, I want to have my repository auto published and distributed
15:08:30 <pulpbot> https://pulp.plan.io/issues/7626
15:08:40 <dkliban> convert to story
15:09:02 <fao89> #idea Proposed for #7626: convert to story
15:09:02 <fao89> !propose other convert to story
15:09:02 <pulpbot> fao89: Proposed for #7626: convert to story
15:09:17 <ppicka> +1 to story
15:09:26 <bmbouter> +1
15:09:29 <fao89> #agreed convert to story
15:09:29 <fao89> !accept
15:09:29 <pulpbot> fao89: Current proposal accepted: convert to story
15:09:30 <fao89> #topic https://pulp.plan.io/issues/7623
15:09:30 <pulpbot> fao89: 1 issues left to triage: 7623
15:09:31 <pulpbot> RM 7623 - paji@redhat.com - NEW - Rest API to expose pulp settings
15:09:32 <pulpbot> https://pulp.plan.io/issues/7623
15:10:26 <bmbouter> would be a story
15:10:29 <fao89> #idea Proposed for #7623: convert to story
15:10:29 <fao89> !propose other convert to story
15:10:29 <pulpbot> fao89: Proposed for #7623: convert to story
15:10:45 <fao89> #agreed convert to story
15:10:45 <fao89> !accept
15:10:45 <pulpbot> fao89: Current proposal accepted: convert to story
15:10:46 <pulpbot> fao89: No issues to triage.
15:10:50 <bmbouter> but also ... this would need RBAC right at the start
15:11:32 <fao89> #endmeeting