14:31:22 <fao89> #startmeeting Pulp Triage 2020-10-13
14:31:22 <fao89> !start
14:31:22 <fao89> #info fao89 has joined triage
14:31:22 <pulpbot> Meeting started Tue Oct 13 14:31:22 2020 UTC.  The chair is fao89. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:31:22 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:31:22 <pulpbot> The meeting name has been set to 'pulp_triage_2020-10-13'
14:31:49 <pulpbot> fao89: fao89 has joined triage
14:31:50 <fao89> is pulpbot working or I'm having some issue with matrix?
14:31:52 <ttereshc> #info ttereshc has joined triage
14:31:52 <ttereshc> !here
14:31:52 <pulpbot> ttereshc: ttereshc has joined triage
14:32:04 <ttereshc> fao89, it is working
14:32:26 <ppicka> fao89: on irc looks you started mtg twice
14:32:30 <fao89> Open floor - https://hackmd.io/@pulp/triage/edit
14:32:40 <daviddavis> #info daviddavis has joined triage
14:32:40 <daviddavis> !here
14:32:40 <pulpbot> daviddavis: daviddavis has joined triage
14:32:55 <fao89> matrix doesn't like pulpbot
14:33:11 <fao89> I think we have no items for open floor
14:33:12 <ttereshc> we don't have agenda for open floor today
14:33:37 <fao89> should I start triage?
14:33:57 <ttereshc> I'm personally +1
14:33:58 <fao89> or wait to see if someone brings any topic?
14:35:26 <fao89> !next
14:35:27 <fao89> #topic https://pulp.plan.io/issues/7697
14:35:27 <ppicka> five minutes passed so maybe we can move to triage
14:35:27 <pulpbot> fao89: 4 issues left to triage: 7697, 7692, 7682, 7675
14:35:28 <pulpbot> RM 7697 - jpasqualetto - NEW - docker repo_repository_id name restrictions seems to be wrong
14:35:29 <pulpbot> https://pulp.plan.io/issues/7697
14:35:53 <daviddavis> docker?
14:36:12 <fao89> #idea Proposed for #7697: move to pulp container
14:36:12 <fao89> !propose other move to pulp container
14:36:12 <pulpbot> fao89: Proposed for #7697: move to pulp container
14:36:12 <ttereshc> yes, and add pulp 2 tag
14:36:16 <ppicka> +1
14:36:26 <fao89> #agreed move to pulp container
14:36:26 <fao89> !accept
14:36:26 <pulpbot> fao89: Current proposal accepted: move to pulp container
14:36:27 <fao89> #topic https://pulp.plan.io/issues/7692
14:36:27 <pulpbot> fao89: 3 issues left to triage: 7692, 7682, 7675
14:36:28 <pulpbot> RM 7692 - newswangerd - NEW - Architecture Diagram
14:36:29 <pulpbot> https://pulp.plan.io/issues/7692
14:37:01 <daviddavis> this would be a great docs day task for someone
14:37:01 <fao89> #idea Proposed for #7692: Leave the issue as-is, accepting its current state.
14:37:01 <fao89> !propose accept
14:37:01 <pulpbot> fao89: Proposed for #7692: Leave the issue as-is, accepting its current state.
14:37:12 <fao89> add to sprint?
14:37:20 <ttereshc> daviddavis, what exactly is the ask here?
14:37:28 <ttereshc> we have some diagrams I think
14:37:31 <ttereshc> let me see
14:37:51 <daviddavis> I would follow up with newswanger
14:37:58 <ttereshc> ah I guess it was pulp 2
14:38:12 <ttereshc> for pulp 3 we have diagrams for concepts only
14:38:17 <ttereshc> +1 to accept
14:38:41 <fao89> #agreed Leave the issue as-is, accepting its current state.
14:38:41 <fao89> !accept
14:38:41 <pulpbot> fao89: Current proposal accepted: Leave the issue as-is, accepting its current state.
14:38:41 <fao89> #topic https://pulp.plan.io/issues/7682
14:38:42 <pulpbot> fao89: 2 issues left to triage: 7682, 7675
14:38:43 <pulpbot> RM 7682 - daviddavis - POST - Update dynaconf requirement to 3.1.2
14:38:44 <pulpbot> https://pulp.plan.io/issues/7682
14:39:00 <ttereshc> daviddavis, I'm only not sure about the diagrams for pulpcore-plugins part.
14:39:16 <fao89> #idea Proposed for #7682: accept and add to sprint
14:39:16 <fao89> !propose other accept and add to sprint
14:39:16 <pulpbot> fao89: Proposed for #7682: accept and add to sprint
14:39:17 <daviddavis> yea
14:39:20 <ttereshc> +1
14:39:31 <ppicka> +1
14:39:37 <daviddavis> can I get a review on the PR so I can merge it? https://github.com/pulp/pulpcore/pull/956
14:39:59 <fao89> #agreed accept and add to sprint
14:39:59 <fao89> !accept
14:39:59 <pulpbot> fao89: Current proposal accepted: accept and add to sprint
14:40:00 <fao89> #topic https://pulp.plan.io/issues/7675
14:40:00 <pulpbot> fao89: 1 issues left to triage: 7675
14:40:01 <pulpbot> RM 7675 - daviddavis - NEW - Seeing signing errors in CI builds of pulp-fixtures
14:40:02 <pulpbot> https://pulp.plan.io/issues/7675
14:40:04 <ttereshc> daviddavis, you have 2
14:40:29 <fao89> #idea Proposed for #7675: Leave the issue as-is, accepting its current state.
14:40:29 <fao89> !propose accept
14:40:30 <pulpbot> fao89: Proposed for #7675: Leave the issue as-is, accepting its current state.
14:40:33 <daviddavis> +1
14:40:39 <ttereshc> +1
14:40:43 <ppicka> +1
14:40:46 <fao89> #agreed Leave the issue as-is, accepting its current state.
14:40:46 <fao89> !accept
14:40:47 <pulpbot> fao89: Current proposal accepted: Leave the issue as-is, accepting its current state.
14:40:48 <pulpbot> fao89: No issues to triage.
14:40:56 <daviddavis> ttereshc: thanks
14:41:27 <fao89> it was fast
14:41:53 <ttereshc> fast-meetings day \o/
14:42:00 <fao89> #endmeeting
14:42:00 <fao89> !end