14:33:24 <ttereshc> #startmeeting Pulp Triage 2020-10-20
14:33:24 <ttereshc> #info ttereshc has joined triage
14:33:24 <ttereshc> !start
14:33:24 <pulpbot> Meeting started Tue Oct 20 14:33:24 2020 UTC.  The chair is ttereshc. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:33:24 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:33:24 <pulpbot> The meeting name has been set to 'pulp_triage_2020-10-20'
14:33:24 <pulpbot> ttereshc: ttereshc has joined triage
14:33:33 <ttereshc> open floor
14:33:45 <ggainey> #info ggainey has joined triage
14:33:45 <ggainey> !here
14:33:46 <pulpbot> ggainey: ggainey has joined triage
14:33:51 <ppicka> #info ppicka has joined triage
14:33:51 <ppicka> !here
14:33:51 <pulpbot> ppicka: ppicka has joined triage
14:33:58 <ttereshc> agenda is empty https://hackmd.io/SVCMjpwXTfOMqF2OeyyLRw
14:34:01 <ipanova> #info ipanova has joined triage
14:34:01 <ipanova> !here
14:34:01 <pulpbot> ipanova: ipanova has joined triage
14:34:09 <bmbouter> #info bmbouter has joined triage
14:34:09 <bmbouter> !here
14:34:09 <pulpbot> bmbouter: bmbouter has joined triage
14:34:10 <ttereshc> anything to discuss?
14:34:30 <ggainey> I got nuthin today
14:35:05 <bmbouter> me neither
14:35:07 <dalley> haha
14:35:12 <ttereshc> ok, let's continue to triage and we can come back if needed
14:35:15 <ttereshc> !next
14:35:15 <ggainey> +1
14:35:16 <pulpbot> ttereshc: 5 issues left to triage: 7717, 7716, 7715, 7711, 7702
14:35:16 <ttereshc> #topic https://pulp.plan.io/issues/7717
14:35:17 <pulpbot> RM 7717 - paji@redhat.com - NEW - Pulp3 exporter erroring out  when exporting repositories without versions
14:35:18 <pulpbot> https://pulp.plan.io/issues/7717
14:36:01 <ggainey> story
14:36:22 <ggainey> and leave as-is, need to work w/katello on this one
14:36:25 <ttereshc> #idea Proposed for #7717: convert to story
14:36:25 <ttereshc> !propose other convert to story
14:36:25 <pulpbot> ttereshc: Proposed for #7717: convert to story
14:36:27 <x9c4> #info x9c4 has joined triage
14:36:27 <x9c4> !here
14:36:27 <pulpbot> x9c4: x9c4 has joined triage
14:36:58 <ipanova> ggainey: can you re-phrase the title so it is visbile that it is a story?
14:37:23 <ggainey> ipanova: yeah - we're prob going to close this as "working as designed", nut I shall clean it up first
14:37:32 <ipanova> ack
14:37:33 <ipanova> +1
14:37:34 <ttereshc> #agreed convert to story
14:37:34 <ttereshc> !accept
14:37:34 <pulpbot> ttereshc: Current proposal accepted: convert to story
14:37:35 <ttereshc> #topic https://pulp.plan.io/issues/7716
14:37:35 <pulpbot> ttereshc: 4 issues left to triage: 7716, 7715, 7711, 7702
14:37:37 <pulpbot> RM 7716 - paji@redhat.com - POST - Incremental export not happening if last export was null even if start_version is provided
14:37:38 <pulpbot> https://pulp.plan.io/issues/7716
14:37:51 <ttereshc> in POST
14:37:54 <ggainey> accept and add
14:37:58 <ggainey> already has a PR
14:38:02 <bmbouter> +1
14:38:03 <ppicka> +1
14:38:05 <x9c4> +1
14:38:09 <ttereshc> #idea Proposed for #7716: accept and add to the sprint
14:38:09 <ttereshc> !propose other accept and add to the sprint
14:38:09 <pulpbot> ttereshc: Proposed for #7716: accept and add to the sprint
14:38:12 <ttereshc> #agreed accept and add to the sprint
14:38:12 <ttereshc> !accept
14:38:13 <pulpbot> ttereshc: Current proposal accepted: accept and add to the sprint
14:38:13 <ttereshc> #topic https://pulp.plan.io/issues/7715
14:38:14 <pulpbot> ttereshc: 3 issues left to triage: 7715, 7711, 7702
14:38:15 <pulpbot> RM 7715 - ggainey - NEW - Spelling error in import-export workflow doc
14:38:16 <pulpbot> https://pulp.plan.io/issues/7715
14:38:32 <ipanova> accept
14:38:33 <ggainey> hey - accept as -is
14:38:36 <ppicka> +1
14:38:40 <ggainey> heh, even
14:38:56 <ttereshc> #idea Proposed for #7715: Leave the issue as-is, accepting its current state.
14:38:56 <ttereshc> !propose accept
14:38:56 <pulpbot> ttereshc: Proposed for #7715: Leave the issue as-is, accepting its current state.
14:38:59 <bmbouter> +1
14:39:01 <ttereshc> #agreed Leave the issue as-is, accepting its current state.
14:39:01 <ttereshc> !accept
14:39:01 <pulpbot> ttereshc: Current proposal accepted: Leave the issue as-is, accepting its current state.
14:39:02 <ttereshc> #topic https://pulp.plan.io/issues/7711
14:39:02 <pulpbot> ttereshc: 2 issues left to triage: 7711, 7702
14:39:03 <pulpbot> RM 7711 - jdjeffers - POST - pulp_ansible could not determine API version for url with 'api/v2' appended
14:39:04 <pulpbot> https://pulp.plan.io/issues/7711
14:39:21 <bmbouter> move to pulp_ansible please
14:39:31 <ttereshc> +1
14:39:40 <ttereshc> #idea Proposed for #7711: move to ansible
14:39:40 <ttereshc> !propose other move to ansible
14:39:40 <pulpbot> ttereshc: Proposed for #7711: move to ansible
14:39:45 <ttereshc> #agreed move to ansible
14:39:45 <ttereshc> !accept
14:39:45 <pulpbot> ttereshc: Current proposal accepted: move to ansible
14:39:46 <ttereshc> #topic https://pulp.plan.io/issues/7702
14:39:46 <pulpbot> ttereshc: 1 issues left to triage: 7702
14:39:47 <pulpbot> RM 7702 - jsherril@redhat.com - NEW - Backport Request: 7147 (AttributeError: 'Package' object has no attribute '_remote_artifact_saver_cas') to 3.7
14:39:48 <pulpbot> https://pulp.plan.io/issues/7702
14:40:16 <ttereshc> I'm doing it today/tomorrow, after 3.8
14:40:25 <ttereshc> agreed today at pulpcore meeting
14:40:27 <ggainey> kk - accept and add, then?
14:40:31 <ipanova> ok
14:40:37 <x9c4> +1
14:40:40 <ttereshc> !propose accept and add to the sprint
14:40:40 <pulpbot> ttereshc: propose accept Propose accepting the current issue in its current state.
14:40:51 <ttereshc> #idea Proposed for #7702: accept and add to the sprint!
14:40:51 <ttereshc> !propose other accept and add to the sprint!
14:40:51 <pulpbot> ttereshc: Proposed for #7702: accept and add to the sprint!
14:40:58 <ttereshc> #agreed accept and add to the sprint!
14:40:58 <ttereshc> !accept
14:40:58 <pulpbot> ttereshc: Current proposal accepted: accept and add to the sprint!
14:40:59 <pulpbot> ttereshc: No issues to triage.
14:41:14 <ttereshc> Any other topics for today?
14:41:38 <bmbouter> maybe about the backport?
14:41:50 <bmbouter> someone will need to pick it and release it and the installer
14:42:08 <ttereshc> bmbouter, I agreed to do it
14:42:38 <bmbouter> ttereshc: ah yes I missed that, ty
14:42:44 <bmbouter> perfect
14:43:12 <ttereshc> last call
14:44:06 <ttereshc> #endmeeting