14:30:35 <fao89> #startmeeting Pulp Triage 2020-10-27
14:30:35 <fao89> #info fao89 has joined triage
14:30:35 <fao89> !start
14:30:36 <pulpbot> Meeting started Tue Oct 27 14:30:35 2020 UTC.  The chair is fao89. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:30:36 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:30:36 <pulpbot> The meeting name has been set to 'pulp_triage_2020-10-27'
14:30:36 <pulpbot> fao89: fao89 has joined triage
14:30:40 <dkliban> #info dkliban has joined triage
14:30:40 <dkliban> !here
14:30:40 <pulpbot> dkliban: dkliban has joined triage
14:30:42 <ggainey> #info ggainey has joined triage
14:30:42 <ggainey> !here
14:30:42 <pulpbot> ggainey: ggainey has joined triage
14:31:25 <daviddavis> #info daviddavis has joined triage
14:31:25 <daviddavis> !here
14:31:25 <pulpbot> daviddavis: daviddavis has joined triage
14:31:52 <fao89> https://hackmd.io/@pulp/triage/edit
14:32:09 <x9c4> #info x9c4 has joined triage
14:32:09 <x9c4> !here
14:32:09 <pulpbot> x9c4: x9c4 has joined triage
14:32:10 <fao89> no topics
14:33:56 <fao89> should I start triage?
14:34:13 <ggainey> there's nothiing for openfloor today, so sure
14:34:20 <ggainey> not too many of us here yet
14:34:42 <dalley> #info dalley has joined triage
14:34:42 <dalley> !here
14:34:42 <pulpbot> dalley: dalley has joined triage
14:35:50 <fao89> !next
14:35:50 <fao89> #topic https://pulp.plan.io/issues/7754
14:35:51 <pulpbot> fao89: 7 issues left to triage: 7754, 7753, 7750, 7748, 7747, 7738, 7737
14:35:52 <pulpbot> RM 7754 - osapryki - NEW - PostgreSQL extension uuid-ossp is missing in pulp/pulp-ci container image
14:35:53 <pulpbot> https://pulp.plan.io/issues/7754
14:36:46 <fao89> #idea Proposed for #7754: accept and add to sprint
14:36:46 <fao89> !propose other accept and add to sprint
14:36:46 <pulpbot> fao89: Proposed for #7754: accept and add to sprint
14:36:56 <ggainey> hm, yeah I suppose
14:37:05 <daviddavis> needs single container category set
14:37:40 <fao89> I'll add the category
14:37:45 <fao89> #agreed accept and add to sprint
14:37:45 <fao89> !accept
14:37:45 <pulpbot> fao89: Current proposal accepted: accept and add to sprint
14:37:45 <fao89> #topic https://pulp.plan.io/issues/7753
14:37:46 <pulpbot> fao89: 6 issues left to triage: 7753, 7750, 7748, 7747, 7738, 7737
14:37:47 <pulpbot> RM 7753 - daviddavis - NEW - Missing pytest dependency
14:37:48 <pulpbot> https://pulp.plan.io/issues/7753
14:38:09 <ggainey> oops, heh
14:38:11 <ggainey> accept and add
14:38:19 <daviddavis> I have a pr for this already
14:38:24 <daviddavis> or a commit rather
14:38:33 <fao89> #idea Proposed for #7753: accept and add to sprint
14:38:33 <fao89> !propose other accept and add to sprint
14:38:33 <pulpbot> fao89: Proposed for #7753: accept and add to sprint
14:38:42 <fao89> #agreed accept and add to sprint
14:38:42 <fao89> !accept
14:38:42 <pulpbot> fao89: Current proposal accepted: accept and add to sprint
14:38:43 <fao89> #topic https://pulp.plan.io/issues/7750
14:38:43 <pulpbot> fao89: 5 issues left to triage: 7750, 7748, 7747, 7738, 7737
14:38:44 <pulpbot> RM 7750 - ekohl - NEW - Determine the recommended document root
14:38:45 <pulpbot> https://pulp.plan.io/issues/7750
14:39:10 <dkliban> mikedep333 and i discussed this already and decided that we will keep the name as is
14:39:15 <dkliban> i'll comment on it now
14:39:19 <daviddavis> is this a bug?
14:39:28 <dkliban> no, it is not
14:39:43 <fao89> dkliban: what do you propose? close?
14:39:59 <dkliban> yeah ... close - works for me
14:40:07 <dkliban> i'll do it
14:40:11 <ggainey> kk
14:40:21 <fao89> #idea Proposed for #7750: close as worksforme
14:40:21 <fao89> !propose other close as worksforme
14:40:22 <pulpbot> fao89: Proposed for #7750: close as worksforme
14:40:31 <fao89> #agreed close as worksforme
14:40:31 <fao89> !accept
14:40:31 <pulpbot> fao89: Current proposal accepted: close as worksforme
14:40:32 <pulpbot> fao89: 4 issues left to triage: 7748, 7747, 7738, 7737
14:40:32 <fao89> #topic https://pulp.plan.io/issues/7748
14:40:33 <pulpbot> RM 7748 - ipanova@redhat.com - NEW - Enforce test requirement in CI
14:40:34 <pulpbot> https://pulp.plan.io/issues/7748
14:41:03 <ggainey> is this a task? story?
14:41:12 <fao89> #idea Proposed for #7748: Leave the issue as-is, accepting its current state.
14:41:12 <fao89> !propose accept
14:41:12 <pulpbot> fao89: Proposed for #7748: Leave the issue as-is, accepting its current state.
14:41:20 <dkliban> i think it's a task
14:41:24 <ggainey> yeah
14:41:28 <ggainey> it's not an issue, to be sure
14:41:29 <x9c4> And it's for plugin_template
14:41:57 <ggainey> it's got the plugin_template tag
14:42:14 <fao89> #idea Proposed for #7748: convert to task
14:42:14 <fao89> !propose other convert to task
14:42:14 <pulpbot> fao89: Proposed for #7748: convert to task
14:42:19 <ggainey> +1
14:42:21 <fao89> #agreed convert to task
14:42:21 <fao89> !accept
14:42:21 <pulpbot> fao89: Current proposal accepted: convert to task
14:42:22 <fao89> #topic https://pulp.plan.io/issues/7755
14:42:22 <pulpbot> fao89: 4 issues left to triage: 7755, 7747, 7738, 7737
14:42:23 <pulpbot> RM 7755 - dalley - ASSIGNED - Repair any corruption of the Pulp data store to clean up after #7676
14:42:24 <pulpbot> https://pulp.plan.io/issues/7755
14:42:56 <ggainey> accept and add - this one's nasty
14:43:02 <daviddavis> +1
14:43:10 <fao89> #idea Proposed for #7755: accept and add to sprint
14:43:10 <fao89> !propose other accept and add to sprint
14:43:10 <pulpbot> fao89: Proposed for #7755: accept and add to sprint
14:43:13 <ggainey> oh hang on one sec
14:43:43 <fao89> it is already on the sprint
14:43:46 <ggainey> is this an issue? or is it a story?
14:44:17 <dalley> I feel like issue is the most appropriate tag
14:44:22 <ggainey> yeah, we need to address the situation, I'm just thinking that this is adding new functionality
14:44:36 <dalley> not necessarily user-facing, yet though
14:44:56 <ggainey> dalley: hm, sure _ I guess I don't feel very strongly, so I'm ok with just accept-and-add
14:45:05 <dalley> at least, not unless we go the "implore the user to do it themselves" route
14:45:06 <fao89> #agreed accept and add to sprint
14:45:06 <fao89> !accept
14:45:06 <pulpbot> fao89: Current proposal accepted: accept and add to sprint
14:45:07 <fao89> #topic https://pulp.plan.io/issues/7747
14:45:07 <pulpbot> fao89: 3 issues left to triage: 7747, 7738, 7737
14:45:09 <pulpbot> RM 7747 - ipanova@redhat.com - NEW - Remove all the PUP references in the docs
14:45:10 <pulpbot> https://pulp.plan.io/issues/7747
14:45:23 <x9c4> accept
14:45:26 <ggainey> this one def feels like a task tho
14:45:49 <fao89> #idea Proposed for #7747: convert to task
14:45:49 <fao89> !propose other convert to task
14:45:49 <pulpbot> fao89: Proposed for #7747: convert to task
14:47:11 <fao89> #agreed convert to task
14:47:11 <fao89> !accept
14:47:11 <pulpbot> fao89: Current proposal accepted: convert to task
14:47:12 <fao89> #topic https://pulp.plan.io/issues/7738
14:47:12 <pulpbot> fao89: 2 issues left to triage: 7738, 7737
14:47:13 <pulpbot> RM 7738 - daviddavis - NEW - Cannot backport issues that have been released
14:47:14 <pulpbot> https://pulp.plan.io/issues/7738
14:48:03 <fao89> #idea Proposed for #7738: Leave the issue as-is, accepting its current state.
14:48:03 <fao89> !propose accept
14:48:04 <pulpbot> fao89: Proposed for #7738: Leave the issue as-is, accepting its current state.
14:48:13 <ggainey> heh, sure sounds good
14:48:22 <dkliban> +1
14:48:31 <x9c4> not a task?
14:49:06 <ggainey> hrm, good point
14:49:22 <daviddavis> task is fine. I kind of had the expectation that we could backport closed issues though.
14:51:03 <fao89> it is a mix of both, issue: not backporting, task: introducing new tag
14:52:02 <daviddavis> make it an IssueTask
14:52:06 <ggainey> heh
14:52:10 <daviddavis> we can call it a task and move on
14:52:13 <fao89> #idea Proposed for #7738: convert to task
14:52:13 <fao89> !propose other convert to task
14:52:13 <pulpbot> fao89: Proposed for #7738: convert to task
14:52:14 <ggainey> +1
14:52:16 <fao89> #agreed convert to task
14:52:16 <fao89> !accept
14:52:16 <pulpbot> fao89: Current proposal accepted: convert to task
14:52:17 <pulpbot> fao89: 1 issues left to triage: 7737
14:52:18 <fao89> #topic https://pulp.plan.io/issues/7737
14:52:18 <pulpbot> RM 7737 - jsherril@redhat.com - POST - Backport request: 6463: duplicate key error when sync to pulpcore 3.6/pulp-rpm
14:52:19 <pulpbot> https://pulp.plan.io/issues/7737
14:52:36 <ggainey> accept and add?
14:52:39 <x9c4> accept and add
14:52:48 <x9c4> I'm working on it already.
14:52:51 <fao89> #idea Proposed for #7737: accept and add to sprint
14:52:51 <fao89> !propose other accept and add to sprint
14:52:51 <pulpbot> fao89: Proposed for #7737: accept and add to sprint
14:52:55 <fao89> #agreed accept and add to sprint
14:52:55 <fao89> !accept
14:52:55 <pulpbot> fao89: Current proposal accepted: accept and add to sprint
14:52:56 <pulpbot> fao89: No issues to triage.
14:53:32 <ggainey> cool
14:53:36 <fao89> #endmeeting
14:53:36 <fao89> !end