15:41:32 <ggainey> #startmeeting Pulp Triage 2020-11-13
15:41:32 <ggainey> !start
15:41:33 <ggainey> #info ggainey has joined triage
15:41:33 <pulpbot> Meeting started Fri Nov 13 15:41:32 2020 UTC.  The chair is ggainey. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:41:33 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:41:33 <pulpbot> The meeting name has been set to 'pulp_triage_2020-11-13'
15:41:33 <pulpbot> ggainey: ggainey has joined triage
15:41:37 <ggainey> !here
15:41:53 <ggainey> I started it, just to see if I could :)
15:42:34 <ttereshc> #info ttereshc has joined triage
15:42:34 <ttereshc> !here
15:42:34 <pulpbot> ttereshc: ttereshc has joined triage
15:42:37 <ttereshc> ty ggainey
15:42:57 <ggainey> so, 'Alternate Content Sources' is the only thing on the agenda - and I am afraid I have no opinions, other than "looks like a good writeup"
15:43:18 <ttereshc> bmbouter, I'll look into it, do you have a deadline?
15:43:48 <ttereshc> do you need any feedback today or second half of next week is fine?
15:46:05 <bmbouter> ttereshc: next week is fine
15:46:13 <bmbouter> sorry I went back to coding
15:46:17 <ggainey> heh
15:46:40 <ggainey> ok - anyone else have comments RE https://pulp.plan.io/issues/7832 for today?
15:47:01 <ggainey> (prob best to discuss in the story, for history)
15:47:49 <ggainey> ok, let's lookit issues then
15:47:50 <ggainey> !next
15:47:51 <ggainey> #topic https://pulp.plan.io/issues/7829
15:47:51 <pulpbot> ggainey: 4 issues left to triage: 7829, 7822, 7813, 7796
15:47:52 <pulpbot> RM 7829 - daviddavis - POST - Export fails if directory exists but is not owned by the worker
15:47:53 <pulpbot> https://pulp.plan.io/issues/7829
15:48:08 <ggainey> accept and add, it's already in POST
15:48:52 <ggainey> anybody?
15:48:57 <ttereshc> +1
15:49:04 <ttereshc> it's in pist already
15:49:09 <ttereshc> *post
15:49:13 <ggainey> let's see if I can get the commands right
15:49:22 <ggainey> !propose accept and add
15:49:22 <pulpbot> ggainey: propose accept Propose accepting the current issue in its current state.
15:49:43 <ttereshc> ggainey, you need to add 'other' after 'propose'
15:49:47 <ggainey> ah, kk
15:49:58 <ggainey> #idea Proposed for #7829: accept and add to sprint
15:49:58 <ggainey> !propose other accept and add to sprint
15:49:58 <pulpbot> ggainey: Proposed for #7829: accept and add to sprint
15:50:10 <ttereshc> +1
15:50:18 <ttereshc> it's already on the sprint actually
15:50:23 <ggainey> heh, of course it is
15:50:44 <ttereshc> now just accept
15:50:51 <ggainey> #agreed accept and add to sprint
15:50:51 <ggainey> !accept
15:50:51 <pulpbot> ggainey: Current proposal accepted: accept and add to sprint
15:50:52 <ggainey> #topic https://pulp.plan.io/issues/7822
15:50:52 <pulpbot> ggainey: 3 issues left to triage: 7822, 7813, 7796
15:50:53 <pulpbot> RM 7822 - jsherril@redhat.com - NEW - provide command or other way to remove migration db data
15:50:54 <pulpbot> https://pulp.plan.io/issues/7822
15:51:05 <ggainey> cool, thanks for the instructions ttereshc :)
15:51:24 <ttereshc> #idea Proposed for #7822: move to the migration plugin
15:51:24 <ttereshc> !propose other move to the migration plugin
15:51:24 <pulpbot> ttereshc: Proposed for #7822: move to the migration plugin
15:51:27 <ggainey> story?
15:51:32 <ttereshc> yess
15:51:43 <ggainey> ok !propose other story and move to migration plugin
15:51:47 <ggainey> oof
15:51:51 <ttereshc> I actually added the plugin removal topic to the pulpcore agenda, cc bmbouter
15:52:01 <ggainey> #idea Proposed for #7822: story and move to migration plugin
15:52:01 <ggainey> !propose other story and move to migration plugin
15:52:02 <pulpbot> ggainey: Proposed for #7822: story and move to migration plugin
15:52:04 <ttereshc> currently we don't suppor tit
15:52:15 <ttereshc> and this story is exactly about that
15:52:20 <ggainey> good idea
15:52:34 <ttereshc> just for migration plugin it's quite important because it has a lot of data in the db
15:52:41 <ggainey> yeah, zacly
15:52:48 <ggainey> ok, anything more for this issue?
15:52:55 <ttereshc> +1 to accept
15:53:05 <ggainey> #agreed story and move to migration plugin
15:53:05 <ggainey> !accept
15:53:05 <pulpbot> ggainey: Current proposal accepted: story and move to migration plugin
15:53:06 <pulpbot> ggainey: 2 issues left to triage: 7813, 7796
15:53:06 <ggainey> #topic https://pulp.plan.io/issues/7813
15:53:07 <pulpbot> RM 7813 - wibbit - NEW - Undocumented Change in API Interface
15:53:08 <pulpbot> https://pulp.plan.io/issues/7813
15:54:03 <ttereshc> I think daviddavis looked into it and filed a story to avoid that in the future
15:54:16 <ttereshc> not sure what to do with this bug specifically
15:54:23 <ggainey> yeah, I'm not sure what to do with this issue (or the related 7814)
15:54:26 <ggainey> gmta
15:54:34 <ggainey> daviddavis: ping ^^
15:54:42 <ttereshc> maybe wontfix
15:55:00 <ttereshc> and whenever we have a tool will try to document that
15:55:02 <ggainey> was my thought, the task is the important thing
15:55:05 <ggainey> yupper
15:55:19 <ttereshc> since we have a tiny quorum, let's skip it till next triage
15:55:31 <ggainey> good idea
15:55:33 <ggainey> !skip
15:55:34 <ggainey> #topic https://pulp.plan.io/issues/7796
15:55:34 <pulpbot> ggainey: 1 issues left to triage: 7796
15:55:36 <pulpbot> RM 7796 - tosif.meman@kindredgroup.com - NEW - Pulp Version 2.20 - Mongod and pulp_celerybeat failing randomly
15:55:37 <pulpbot> https://pulp.plan.io/issues/7796
15:56:04 <ggainey> this is an environmental/mongo issue, and we're waiting on response from user
15:56:07 <ggainey> skip?
15:56:16 <ttereshc> yeah, or needinfo
15:56:25 <ttereshc> for learning purposes ;)
15:56:31 <ttereshc> there is such a command
15:56:55 <ggainey> where's the command doc (because the debian.org list doesn't match what I see here)
15:57:11 <ttereshc> not sure, I can try to find it
15:57:19 <ttereshc> just try !needinfo
15:57:21 <ggainey> ping it to me whenever you do
15:57:25 <ggainey> !needinfo
15:57:25 <pulpbot> ggainey: Error: "needinfo" is not a valid command.
15:57:28 <ggainey> :P
15:57:33 <ttereshc> ha!
15:57:35 <ttereshc> ok
15:57:43 <ttereshc> then let's skip for now :)
15:57:47 <ggainey> sure
15:57:49 <ggainey> !skip
15:57:50 <pulpbot> ggainey: No issues to triage.
15:57:57 <ggainey> and now we can end, yeah?
15:58:25 <ttereshc> yes
15:58:27 <ggainey> #endmeeting
15:58:27 <ggainey> !end