#pulp-meeting: Pulp Triage 2020-12-01

Meeting started by fao89 at 15:31:21 UTC (full logs).

Meeting summary

    1. fao89 has joined triage (fao89, 15:31:21)
    2. bmbouter has joined triage (bmbouter, 15:31:46)
    3. ttereshc has joined triage (ttereshc, 15:31:50)
    4. daviddavis has joined triage (daviddavis, 15:32:08)

  1. https://pulp.plan.io/issues/7909 (fao89, 15:33:24)
    1. ipanova has joined triage (ipanova, 15:33:32)
    2. IDEA: Proposed for #7909: accept and add to sprint (fao89, 15:33:49)
    3. AGREED: accept and add to sprint (fao89, 15:34:19)

  2. https://pulp.plan.io/issues/7908 (fao89, 15:34:20)
    1. ggainey has joined triage (ggainey, 15:34:33)
    2. mikedep333 has joined triage (mikedep333, 15:34:48)
    3. IDEA: Proposed for #7908: convert to task (fao89, 15:36:02)
    4. IDEA: Proposed for #7908: convert to task and add to sprint (fao89, 15:41:57)
    5. AGREED: convert to task and add to sprint (fao89, 15:43:35)

  3. https://pulp.plan.io/issues/7907 (fao89, 15:43:36)
    1. IDEA: Proposed for #7907: accept and add to sprint (fao89, 15:46:04)
    2. dkliban has joined triage (dkliban, 15:46:08)
    3. IDEA: Proposed for #7907: accept with high prio (fao89, 15:57:18)
    4. AGREED: accept with high prio (fao89, 15:57:25)

  4. https://pulp.plan.io/issues/7904 (fao89, 15:57:26)
    1. IDEA: Proposed for #7904: accept and add to sprint (fao89, 15:58:12)
    2. AGREED: accept and add to sprint (fao89, 15:58:24)

  5. https://pulp.plan.io/issues/7876 (fao89, 15:58:25)
    1. IDEA: Proposed for #7876: Leave the issue as-is, accepting its current state. (fao89, 15:59:34)
    2. IDEA: Proposed for #7876: accept and add to sprint (fao89, 16:01:22)
    3. AGREED: accept and add to sprint (fao89, 16:01:26)

  6. https://pulp.plan.io/issues/7857 (fao89, 16:01:27)
    1. IDEA: Proposed for #7857: close and ask for more info (fao89, 16:07:50)
    2. AGREED: close and ask for more info (fao89, 16:08:26)

  7. https://pulp.plan.io/issues/5502 (fao89, 16:08:27)
    1. IDEA: Proposed for #5502: accept and add to sprint (fao89, 16:10:23)
    2. AGREED: accept and add to sprint (fao89, 16:10:53)


Meeting ended at 16:11:11 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. fao89 (57)
  2. pulpbot (53)
  3. bmbouter (40)
  4. ttereshc (29)
  5. ggainey (24)
  6. ipanova (15)
  7. daviddavis (14)
  8. dkliban (9)
  9. dalley (4)
  10. mikedep333 (2)


Generated by MeetBot 0.1.4.