15:31:40 <fao89> #startmeeting Pulp Triage 2020-12-04
15:31:40 <fao89> #info fao89 has joined triage
15:31:40 <fao89> !start
15:31:40 <pulpbot> Meeting started Fri Dec  4 15:31:40 2020 UTC.  The chair is fao89. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:31:40 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:31:40 <pulpbot> The meeting name has been set to 'pulp_triage_2020-12-04'
15:31:40 <pulpbot> fao89: fao89 has joined triage
15:31:45 <fao89> Open floor!
15:31:52 <ggainey> #info ggainey has joined triage
15:31:52 <ggainey> !here
15:31:52 <pulpbot> ggainey: ggainey has joined triage
15:31:57 <ppicka> #info ppicka has joined triage
15:31:57 <ppicka> !here
15:31:57 <pulpbot> ppicka: ppicka has joined triage
15:32:14 <daviddavis> #info daviddavis has joined triage
15:32:14 <daviddavis> !here
15:32:14 <pulpbot> daviddavis: daviddavis has joined triage
15:32:17 <bmbouter> #info bmbouter has joined triage
15:32:17 <bmbouter> !here
15:32:17 <pulpbot> bmbouter: bmbouter has joined triage
15:32:31 <fao89> topic: How to deal with backports and Travis? https://pulp.plan.io/issues/7885
15:32:43 <dkliban> #info dkliban has joined triage
15:32:43 <dkliban> !here
15:32:43 <pulpbot> dkliban: dkliban has joined triage
15:33:20 <daviddavis> so the question here is about our old release branches still being on Travis
15:33:20 <dkliban> i was thining we would move those branches to github actions also
15:33:32 <bmbouter> yeah I was thinking the same
15:33:35 <ttereshc> #info ttereshc has joined triage
15:33:35 <ttereshc> !here
15:33:35 <pulpbot> ttereshc: ttereshc has joined triage
15:33:40 <bmbouter> and we would incorporate that as the price of the backport + release
15:33:47 <bmbouter> if the price is too high we can't do it
15:33:58 <daviddavis> so like an as-needed basis?
15:34:04 <ggainey> aye, belike
15:34:09 <ttereshc> +1 to as-needed
15:34:33 <daviddavis> that makes sense to me
15:34:57 <dalley> +1. with maybe a little more motivation to avoid it if possible
15:35:07 <bmbouter> yup as needed
15:35:12 <ggainey> coolio
15:35:13 <dkliban> +1 to as needed
15:35:16 <ipanova> #info ipanova has joined triage
15:35:16 <ipanova> !here
15:35:16 <pulpbot> ipanova: ipanova has joined triage
15:35:35 <daviddavis> cool
15:35:36 <fao89> next topic: fixtures.pulpproject.org is temporarily not updating automatically
15:35:44 <ggainey> alas
15:35:46 <daviddavis> this is more of an fyi
15:35:59 <daviddavis> if you merge a PR, ping duck or misc at redhat.com
15:36:06 <ggainey> kk
15:36:08 <daviddavis> I'll announce when we switch it back to auto updating
15:36:35 <fao89> !next
15:36:36 <fao89> #topic https://pulp.plan.io/issues/7921
15:36:36 <pulpbot> fao89: 3 issues left to triage: 7921, 7918, 7912
15:36:37 <pulpbot> RM 7921 - dalley - NEW - Improve documentation on types of proxies supported
15:36:38 <pulpbot> https://pulp.plan.io/issues/7921
15:37:00 <ggainey> huh
15:37:07 <fao89> #idea Proposed for #7921: convert to task
15:37:07 <fao89> !propose other convert to task
15:37:08 <pulpbot> fao89: Proposed for #7921: convert to task
15:37:17 <dkliban> +1
15:37:19 <ttereshc> +1
15:37:20 <ggainey> +1
15:37:20 <bmbouter> +1
15:37:26 <ipanova> +1
15:37:27 <fao89> #agreed convert to task
15:37:27 <fao89> !accept
15:37:27 <pulpbot> fao89: Current proposal accepted: convert to task
15:37:28 <dalley> 1
15:37:28 <fao89> #topic https://pulp.plan.io/issues/7918
15:37:29 <pulpbot> fao89: 2 issues left to triage: 7918, 7912
15:37:30 <pulpbot> RM 7918 - daviddavis - NEW - FilesystemExporter does not gracefully handle exporting multiple times
15:37:31 <pulpbot> https://pulp.plan.io/issues/7918
15:37:53 <daviddavis> accept and if anyone has feedback on which route to go, that'd be great
15:37:59 <fao89> #idea Proposed for #7918: Leave the issue as-is, accepting its current state.
15:37:59 <fao89> !propose accept
15:37:59 <pulpbot> fao89: Proposed for #7918: Leave the issue as-is, accepting its current state.
15:38:04 <ipanova> +1
15:38:07 <ggainey> +1
15:38:11 <ttereshc> +1
15:38:19 <fao89> #agreed Leave the issue as-is, accepting its current state.
15:38:19 <fao89> !accept
15:38:19 <pulpbot> fao89: Current proposal accepted: Leave the issue as-is, accepting its current state.
15:38:20 <fao89> #topic https://pulp.plan.io/issues/7912
15:38:20 <pulpbot> fao89: 1 issues left to triage: 7912
15:38:21 <pulpbot> RM 7912 - bmbouter - NEW - The tasking system deadlocks when Redis looses its tasks
15:38:22 <pulpbot> https://pulp.plan.io/issues/7912
15:38:51 <daviddavis> we just talked about it
15:39:04 <bmbouter> yup
15:39:09 <bmbouter> I am calling this a buffix
15:39:09 <ggainey> accept and add
15:39:10 <dkliban> ddo we want to add to sprint?
15:39:14 <fao89> #idea Proposed for #7912: accept and add to sprint
15:39:14 <fao89> !propose other accept and add to sprint
15:39:14 <pulpbot> fao89: Proposed for #7912: accept and add to sprint
15:39:20 <bmbouter> I would appreciate that
15:39:21 <dkliban> +1
15:39:24 <ttereshc> +1
15:39:27 <ipanova> +1
15:39:28 <bmbouter> and I was hoping dalley could maybe fix?
15:39:33 <daviddavis> +1
15:39:49 <dalley> +1
15:39:52 <fao89> #agreed accept and add to sprint
15:39:52 <fao89> !accept
15:39:52 <pulpbot> fao89: Current proposal accepted: accept and add to sprint
15:39:53 <pulpbot> fao89: No issues to triage.
15:40:00 * ggainey cheers
15:40:07 <fao89> #endmeeting
15:40:07 <fao89> !end