15:30:19 <fao89> #startmeeting Pulp Triage 2020-12-08
15:30:19 <fao89> #info fao89 has joined triage
15:30:19 <fao89> !start
15:30:19 <pulpbot> Meeting started Tue Dec  8 15:30:19 2020 UTC.  The chair is fao89. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:30:19 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:30:19 <pulpbot> The meeting name has been set to 'pulp_triage_2020-12-08'
15:30:19 <pulpbot> fao89: fao89 has joined triage
15:30:59 <ppicka> #info ppicka has joined triage
15:30:59 <ppicka> !here
15:30:59 <pulpbot> ppicka: ppicka has joined triage
15:31:49 <daviddavis> #info daviddavis has joined triage
15:31:49 <daviddavis> !here
15:31:49 <pulpbot> daviddavis: daviddavis has joined triage
15:32:08 <bmbouter> #info bmbouter has joined triage
15:32:08 <bmbouter> !here
15:32:08 <pulpbot> bmbouter: bmbouter has joined triage
15:32:51 <fao89> https://hackmd.io/@pulp/triage/edit
15:33:00 <ttereshc> #info ttereshc has joined triage
15:33:00 <ttereshc> !here
15:33:00 <pulpbot> ttereshc: ttereshc has joined triage
15:33:08 <fao89> topic: CI status check - how to deal with lack of dashboard?
15:33:32 <fao89> since we do not have the dashboard will all CIs
15:33:58 <ggainey> #info ggainey has joined triage
15:33:58 <ggainey> !here
15:33:58 <pulpbot> ggainey: ggainey has joined triage
15:34:09 <fao89> should CI status be checked at mini-teams meeting?
15:34:22 <bmbouter> that's roughly what I was going to suggest
15:34:40 <ttereshc> I would guess we are not the only ones with this problem, are there any projects which use existing monitoing tools with github api?
15:35:15 <ipanova> #info ipanova has joined triage
15:35:15 <ipanova> !here
15:35:15 <pulpbot> ipanova: ipanova has joined triage
15:35:19 <dkliban> #info dkliban has joined triage
15:35:19 <dkliban> !here
15:35:19 <pulpbot> dkliban: dkliban has joined triage
15:35:27 <ttereshc> or maybe we could take a look at it at some point
15:35:28 <fao89> I saw some workaround for this, like gathering badges in one place
15:35:54 <daviddavis> we could maybe make a page at pulpproject.org
15:36:03 <ttereshc> +1 to CI status check at mini-teams for now
15:36:10 <daviddavis> +1
15:36:19 <bmbouter> +1 and also to an eventual pulpproject.org page
15:36:31 <fao89> https://github.com/arjun024/actions-dashboard
15:36:44 <ttereshc> I was about to post it :)
15:36:48 <ttereshc> it's the first hit on google
15:37:16 <bmbouter> it could be filed here: https://github.com/pulp/pulpproject.org/issues
15:37:31 <daviddavis> cool
15:38:40 <fao89> next topic: Github Universe is this week,  there are some GHA talks - https://githubuniverse.com/schedule/
15:39:17 <daviddavis> this looked cool
15:39:29 <daviddavis> I'm hoping to maybe see if I can go to 1 or 2
15:39:50 <fao89> me too
15:40:35 <dkliban> that's cool
15:40:58 <ttereshc> teah
15:40:59 <ttereshc> yeah
15:41:00 <dkliban> any specific talks in mind?
15:41:29 <fao89> https://githubuniverse.com/Getting-traction-with-GitHub-Actions/
15:42:00 <ppicka> that one looks cool
15:42:02 <fao89> https://githubuniverse.com/Hands-On-Configuring-a-multi-cloud-Kubernetes-CI-CD-workflow-with-GitHub-Actions/
15:42:40 <fao89> https://githubuniverse.com/Managing-test-environments-with-GitOps-and-Actions/
15:43:07 <fao89> https://githubuniverse.com/Continuous-delivery-with-GitHub-Actions/
15:43:37 <ttereshc> there was also a talk about git discussions and community I think
15:43:54 <ttereshc> didn't look into it but it caught my eye
15:44:46 <ttereshc> https://githubuniverse.com/Building-your-community-with-GitHub-Discussions/
15:45:35 <fao89> the related sessions are interesting as well
15:46:11 <ppicka> looks like a plan for evenings
15:46:57 <fao89> moving to triage
15:47:12 <fao89> !next
15:47:13 <pulpbot> fao89: 2 issues left to triage: 7947, 7933
15:47:13 <fao89> #topic https://pulp.plan.io/issues/7947
15:47:14 <pulpbot> RM 7947 - lboclboc - NEW - CI build fails for documentation-only PR
15:47:15 <pulpbot> https://pulp.plan.io/issues/7947
15:48:26 <fao89> I couldn't find the PR, I propose to skip
15:49:00 <ttereshc> +1 to skip
15:49:15 <fao89> !skip
15:49:16 <fao89> #topic https://pulp.plan.io/issues/7933
15:49:16 <pulpbot> fao89: 1 issues left to triage: 7933
15:49:17 <pulpbot> RM 7933 - daviddavis - POST - When files are moved/removed in the plugin_template, they are not updated in plugins
15:49:18 <pulpbot> https://pulp.plan.io/issues/7933
15:49:26 <ttereshc> the name rings a bell though, they have a PR in pulpcore
15:49:49 <fao89> #idea Proposed for #7933: accept and add to sprint
15:49:49 <fao89> !propose other accept and add to sprint
15:49:50 <pulpbot> fao89: Proposed for #7933: accept and add to sprint
15:49:53 <ipanova> +1
15:49:55 <daviddavis> +1
15:50:09 <ppicka> +1
15:50:12 <ttereshc> +1
15:50:14 <fao89> #agreed accept and add to sprint
15:50:14 <fao89> !accept
15:50:14 <pulpbot> fao89: Current proposal accepted: accept and add to sprint
15:50:15 <pulpbot> fao89: No issues to triage.
15:50:22 <daviddavis> wow that was short
15:50:32 <fao89> #endmeeting