15:31:18 <fao89> #startmeeting Pulp Triage 2020-12-15
15:31:18 <fao89> #info fao89 has joined triage
15:31:18 <fao89> !start
15:31:18 <pulpbot> Meeting started Tue Dec 15 15:31:18 2020 UTC.  The chair is fao89. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:31:18 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:31:18 <pulpbot> The meeting name has been set to 'pulp_triage_2020-12-15'
15:31:18 <pulpbot> fao89: fao89 has joined triage
15:31:25 <fao89> Open floor
15:31:35 <fao89> https://hackmd.io/@pulp/triage/edit
15:32:12 <fao89> !pulp
15:32:12 <pulpbot> 🍊 Yay, Pulp! 🍊 Go team go! 🍊
15:32:41 <ttereshc> #info ttereshc has joined triage
15:32:41 <ttereshc> !here
15:32:41 <pulpbot> ttereshc: ttereshc has joined triage
15:32:53 <dkliban> #info dkliban has joined triage
15:32:53 <dkliban> !here
15:32:53 <pulpbot> dkliban: dkliban has joined triage
15:33:01 <ppicka> #info ppicka has joined triage
15:33:01 <ppicka> !here
15:33:01 <pulpbot> ppicka: ppicka has joined triage
15:33:27 <fao89> topic: As a user I'd like the pulp content landing page to be less cluttered - https://pulp.plan.io/issues/7977
15:33:40 <ggainey> #info ggainey has joined triage
15:33:40 <ggainey> !here
15:33:40 <pulpbot> ggainey: ggainey has joined triage
15:34:02 <ttereshc> I added this one, we didn't get to review stories at the pulpocre meeting
15:34:09 <ttereshc> and this is the only one not filed by us
15:34:48 <ttereshc> I think this is a useful feature to have, I can imagine that with many repos it becomes unusable
15:34:54 <ipanova> #info ipanova has joined triage
15:34:54 <ipanova> !here
15:34:54 <pulpbot> ipanova: ipanova has joined triage
15:35:00 <ttereshc> the way it is now I mean
15:35:19 <dkliban> yeah ... let's convert to a story
15:35:20 <ggainey> ttereshc: concur, wibbit made a good case for this with their installation/use of pulp
15:35:23 <ggainey> +1
15:35:32 <fao89> +1
15:35:43 <ttereshc> how to convert to a story and not forget about it?
15:35:56 <ttereshc> should we do it after the crazy 3.10?
15:35:58 <fao89> it is already a story
15:36:06 <ipanova> +1
15:36:11 <ggainey> I don't see us geting to this before 3.10
15:36:18 <dkliban> i agree
15:36:28 <fao89> we can add to next quarter
15:36:53 <fao89> I believe we need a meeting to go over stories added to the next quarter, or something like that
15:36:57 <ttereshc> good idea, we just need to remember to search by that field
15:37:07 <ggainey> +1
15:37:34 <fao89> added to Q1-2021
15:37:38 <ttereshc> ty
15:37:54 <ipanova> ty, i still feel like the usage of this field is in a limbo state :)
15:38:07 <ggainey> ipanova: you're not wrong :)
15:38:13 <ipanova> based on the discussions we had ..
15:38:23 <ggainey> a bit of chicken-and-egg - nobody uses it because nobody looks at it because nobody uses it
15:38:25 <fao89> I've been using it during triages
15:38:36 <ggainey> fao89++
15:38:36 <pulpbot> ggainey: fao89's karma is now 130
15:38:39 <ipanova> exactly
15:39:41 <fao89> we have 10 issues for Q1-2021
15:40:37 <fao89> https://bit.ly/3oS8yZE
15:40:45 <ipanova> seems like this one the only topic for the open floor
15:41:07 <fao89> next topic: what to do with quarter field?
15:41:31 <ipanova> fao89: is determined to solve this question :D
15:41:47 <ttereshc> I doubt we'll solve it know ;)
15:41:51 <ggainey> I'd respond with "use it" :)
15:41:58 <dalley> #info dalley has joined triage
15:41:58 <dalley> !here
15:41:58 <pulpbot> dalley: dalley has joined triage
15:41:59 <ttereshc> +1 use it
15:42:07 <ipanova> i'd respond 'give it a chance'!
15:42:13 <ggainey> I like using it, WAY better than our default answer of "put everything on the Sprint because otherwise we 'lose' things"
15:42:27 <ggainey> ipanova: +1
15:43:03 <fao89> I've been adding the quarter field, but I never queried it
15:43:41 <ipanova> we can query for it whenever we have/prepare for the 3months planning
15:43:55 <fao89> sounds good!
15:44:07 <ggainey> +1
15:44:36 <fao89> !next
15:44:37 <fao89> #topic https://pulp.plan.io/issues/7995
15:44:38 <pulpbot> fao89: 2 issues left to triage: 7995, 7950
15:44:39 <pulpbot> RM 7995 - mwaqas@bloombergindustry.com - NEW - Amazon 2 core repo sync fails
15:44:40 <pulpbot> https://pulp.plan.io/issues/7995
15:44:53 <ggainey> that's the one ipanova and I have been looking at in #pulp today
15:45:23 <ggainey> we have a couple of issues with Amazon's repo (in Pulp3, pulp2 seems to be able to consume it)
15:45:37 <fao89> #idea Proposed for #7995: add pulp 2 tag
15:45:37 <fao89> !propose other add pulp 2 tag
15:45:38 <pulpbot> fao89: Proposed for #7995: add pulp 2 tag
15:45:38 <ggainey> I'd like to accept-and-add this one
15:45:38 <ipanova> we should accept it and move to pulp_rpm project i think
15:45:44 <ggainey> fao89: it's not pulp2
15:45:51 <ggainey> user was confused
15:45:55 <ipanova> fao89: this is a pulp3 issues, description is misleading..
15:46:07 <ttereshc> +1 to move to pulp_rpm and remove pulp2 fromthe description
15:46:09 <fao89> oh!
15:46:17 <dkliban> +1
15:46:18 <ggainey> ah - yeah, pulp_rpm for sure
15:46:33 <fao89> #idea Proposed for #7995: remove pulp2 and add to rpm project
15:46:33 <fao89> !propose other remove pulp2 and add to rpm project
15:46:33 <pulpbot> fao89: Proposed for #7995: remove pulp2 and add to rpm project
15:46:40 <ttereshc> I'd add it to the sprint but I'll let dalley decide that
15:47:02 <ggainey> fao89: I'm looking at the issue, I can do the updates
15:47:18 <fao89> I already did
15:47:22 <ggainey> heh, kk
15:47:33 <fao89> #agreed remove pulp2 and add to rpm project
15:47:33 <fao89> !accept
15:47:33 <pulpbot> fao89: Current proposal accepted: remove pulp2 and add to rpm project
15:47:33 <fao89> #topic https://pulp.plan.io/issues/7950
15:47:34 <pulpbot> fao89: 1 issues left to triage: 7950
15:47:35 <pulpbot> RM 7950 - newswangerd - NEW - Backport 7912
15:47:35 <dalley> ttereshc, I think it makes sense to do so
15:47:36 <pulpbot> https://pulp.plan.io/issues/7950
15:47:51 <dalley> we can discuss at RPM meeting
15:48:01 <ttereshc> we can skip it again and accept it when the fix is merged
15:48:08 <fao89> !skip
15:48:08 <ggainey> kk
15:48:08 <pulpbot> fao89: No issues to triage.
15:48:25 <fao89> #endmeeting
15:48:25 <fao89> !end